Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

QX6700 auf D975XBX übertakten

Frage Hardware CPU, RAM, Mainboards

Mitglied: istike2

istike2 (Level 2) - Jetzt verbinden

10.10.2011, aktualisiert 14:57 Uhr, 3854 Aufrufe, 10 Kommentare

Hallo,

ich habe eine gebrauchts QX6700 besorgt und wollte auf einer Intel D975XBX übertakten. Die CPU aus der extremer Serie ist gewisserweise dafür vorgesehen.

http://www.tweakpc.de/forum/overclocking-tweaking-tuning-uebertakten/83 ...

Problem:

die vorgeschlagene Processor Ratio Multiplier stellt die Frequenz sofort auf 4Ghz und VID auf 1,6V, was das Booten verhindert. Hat jemand eine Idee, wie man sinnvoll OC-Frequenz einstellt? Mein Ziel wäre die CPU - nur mittels Taktung - leicht zu übertakten. FSB, RAM und Spannungen will ich nicht ändern.

Meine Screenshots:

http://www.overclock.net/air-cooling/1132014-qx6700-d975xbx-oc-cooler.h ...

Eine kuriose Geschichte...

Falls jemand zu einer solch´ speziellen Fall etwas sagen kann, danke sehr!

Gr. I.
Mitglied: cardisch
10.10.2011 um 15:24 Uhr
Moin,

deine CPU läuft mit 10-fachem Taktmultiplikator, dazu mit einem Standard-FSB von 133 MHz. (DDR2 533), das macht summasummarum:
2.667 MHz (wenn ich mich nicht verrechnet habe).
Wenn deine CPU gleich mit 4 GHz einsteigt ist der FSB auf 200 Mhz (DDR2 800) eingestellt. Die kann der 975 GAR nicht, sondern max 667 Mhz (DDr2 667).
Alles andere ist jenseits seiner Spezifikation.
Da du "nur" den Multiplikator verändern willst, solltest du den FSB auf 533 oder 667 einstellen und den Multplikator auf 10.5, 11 oder was du willst.

Gruß

Carsten
Bitte warten ..
Mitglied: it-frosch
10.10.2011 um 15:25 Uhr
hallo istike2,

findest du nicht das die Frage besser in einem overclocking forum besser aufgehoben ist?

grüße vom it-frosch
Bitte warten ..
Mitglied: istike2
10.10.2011 um 16:10 Uhr
Danke Carsten,

Laut der Screens sieht es so aus:

Multiplier: 10
Bus-Speed: 266,7
Die Memory-Frequenz steht auf 533Mhz und Systemspeed auf 1066Mhz


Meine Fragen,

1. ist die Einstellung "Processor Ratio Multiplier" mit dem von dir erwähnten "Multiplikator" identisch? (Ich kann dort Einstellungen von 0-40 vornehmen.) Falls ja, warum steht es aktuell auf "14" und so habe ich eine Taktfrequenz von 2,66Ghz.

Ich denke du meinst was anderes...

Ich kann den Multiplier nicht frei wählen. OC muss auf anderen Wegen möglich sein.

Gr. I.
Bitte warten ..
Mitglied: istike2
10.10.2011 um 16:16 Uhr
@it-frosch...

Ja, klar. Auch dort läuft die Umfrage, wie du aus den verlinkten Forenbeiträgen siehst
Bitte warten ..
Mitglied: cardisch
10.10.2011 um 16:26 Uhr
Und der Systemspeed scheint sich auf 1600 MHz verstellt zu haben.
Das das nicht funktioniert wundert mich gar nicht.
Wiue gesagt, der 975er Chipsatz konnte das nicht, ich würde die Memory Frequenz auf 667 stellen, Systemspeed (sofern einstellbar) auf 1066 belassen und den Multiplikator hochsetzen..


Gruß

Carsten
Bitte warten ..
Mitglied: istike2
11.10.2011 um 13:24 Uhr
Hallo Carsten.

RAM ist auf 533Mhz getaktet und Systemspeed auf 1066Mhz. (normalerweise.)

Du meinst, dass die Ratio Multiplikator -Änderung von 14 auf 15 auch dieses verställt hätte.

Dein Vorschlag wäre, dass ich all diese Werte:

Systemspeed
RAM-Frequenz
CPU VID

manuell festlege und nur mit dem Multiplikator spiele?

Gr. I.
Bitte warten ..
Mitglied: cardisch
11.10.2011 um 13:52 Uhr
Im Prinzip ja..
Du kannst allerdings (afaik) auch den Speicher auf 667 hochsetzen, der kann auch asyncron laufen. Zumindest tut es mein Rechner zuhause auch so (ich habe den "normalen Q6700 und ein MSI 975 X Platinum Powerup), das dürfte nicht schaden.
Von VID und Systemspeed (sofern überhaupt einstellbar) würde ich die Finger lassen, du übertaktest damit JEDE Komponente im Rechner.
Dem entsprechend kannst du nur noch den Multiplikator erhöhen...

Gruß

Carsten
Bitte warten ..
Mitglied: istike2
11.10.2011 um 17:16 Uhr
Danke sehr.

Ich probiere es mal aus.

Gr. I.
Bitte warten ..
Mitglied: istike2
16.10.2011 um 16:31 Uhr
Hallo,

ich habe erneut alles neugetestet...

Als ich den Multiplier auf manuelle Modus gestellt habe und mit einem Wert weiter erhöht: 14 auf 15 stand die Taktung plötzlich auf 4Ghz unf VID auf 1,6V... Ich habe es nicht kapiert, weil der Sprung von 2,66Ghz einfach zu groß war. Die 1,6V verstehe ich auch nicht obwohl dieser Wert automatisch eingestellt worden ist.

Ich habe dann testhalber "13" eingestellt was 3,54Ghz geliefert. Ich habe dann verstanden, dass der DefaultWert "14" bei mir so um 3,8Ghz entsprochen, was von dem Bios einfach nicht berücksichtigt worden ist. Hier hätte ja eigentlich 10 stehen müssen, was die Testprogramme auch überall gezeigt haben.

Ich habe dann zuerst mit Ratio "13" getestet, was nach einigen Sekunden zu Bluescreens geführt hat. "12" war endlich stabil --> 3,2Ghz statt 2,66Ghz. Für mich ist es absolut OK.

Ich habe mich bloß gefragt, warum Bluescreen aufgetreten ist.

Dies ist scheinbar also das Maximum was man mit bloßem übertakten erreichen kann. Spannungen, RAM, FSB habe ich nicht berührt. VID habe ich aber manuell auf 1,325 eingeschränkt, weil 16V einfach zu hoch zu sein schien.

In Idle hat die CPU - laut Speedfan - eine Temeperatur von 38°. Unter Last geht es so bis zu 55°
(Kühler: Corsair H80)

Ich kann mit dem Perf-Wachstum von 25% alles in Allem leben.

Gr. I.
Bitte warten ..
Mitglied: cardisch
17.10.2011 um 08:06 Uhr
Moin und herzlichen Glückwunsch...
Jetzt nur noch den Threa als gelöst markieren und gut..
Gruß

Carsten
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Prozessor übertakten lief schief
gelöst Frage von gamiiiiCPU, RAM, Mainboards6 Kommentare

Guten Tag liebe Informatiker unserer Welt. Ein Freund von mir übertaktete seinen Prozessor von 3.5 GHz auf 4.0 GHz. ...

CPU, RAM, Mainboards
AMD FX 6300 übertakten
Frage von Motherboard33CPU, RAM, Mainboards2 Kommentare

Hallo, Ich möchten meinem Prozessor meines Gaming PC´s ein bisschen übertakten. Wenn ich im Programm AMD Overdrive meine gewünschte ...

CPU, RAM, Mainboards
Frage zum Übertakten Intel I7 6700 Skylake
gelöst Frage von Stefan007CPU, RAM, Mainboards6 Kommentare

Hi Leute, habe mal eine Interessensfrage bzgl. des Übertaktens: Folgendes Szenario: Intel I7 Skylake 6700 (nicht 6700k). Im Bios ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 8 StundenInternet3 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registierunf von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 15 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 1 TagWindows 104 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 1 TagSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless18 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...