Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Rätselhafte Abstürze (fast täglich)

Frage Microsoft

Mitglied: donzo5

donzo5 (Level 2) - Jetzt verbinden

04.12.2009, aktualisiert 14:43 Uhr, 5640 Aufrufe, 13 Kommentare

Hallo,

ein PC unseres Büros leider unter sehr rätselhaften Abstürzen, dich sich wie folgt zeigen:

1.: Die Netzwerkverbindung wird getrennt, wird entweder nach kurzer Zeit wieder hergestellt oder es ist ein Neustart erforderlich, damit die Netzwerkverdingung wieder da ist.

2.: PC startet einfach mitten im Arbeiten neu.

Diese Fehler treten sporadisch auf und sind keinem bestimmten Vorgang oder Anwendung zuzuordnen.

Betriebssystem ist Win XP Prof. SP3.

Folgendes habe ich schon zur Fehlerbehebung versucht:

1.: Aktualisierung der sämtlicher Treiber, inkl. GraKa Treiber

2.: Umstieg auf ein Netzwerkkarte (vorher worde die Onboardkarte genutzt)

3.: BIOS Update

4.: Erneut Treiberupdate.

5.: Wechseln der GraKa

Nachfolgend kommen jetzt 3 Blue Screens, der letzten 3 Abstürze (heute, gestern, vorgestern)

Absturz vom 2009-12-02:
baebd7522d29d233e4b3ad687ebdb12b - Klicke auf das Bild, um es zu vergrößern

Absturz vom 2009-12-03:
9329748487d56aa17e2c2137b45368c5 - Klicke auf das Bild, um es zu vergrößern

Absturz vom 2009-12-04:
647f583928d8ef11eceeb2d0efc528b3 - Klicke auf das Bild, um es zu vergrößern

Kann mir jemand noch einen Tipp geben, oder kennt jemand diese Probleme?


Gruß donzo5


Ergänzung:

Hier der nächste Absturz, auch von heute (heute schon der zweite)

eeec222920be145ba6ddfcdb0d78a9ac - Klicke auf das Bild, um es zu vergrößern
Mitglied: chrisWahwah
04.12.2009 um 14:24 Uhr
Hallo,

die Bluescreens könnte auch auf defekten Arbeitsspeicher zurückzuführen sein.

Microsoft sagt zur "KERNEL_MODE_EXCEPTION_NOT_HANDLED":
>The processor identified a problem, but Windows was unable to deal with it.
>This problem can appear when one of these issues occurs:
>•Low disk space in the primary system drive
>•A driver bug (which may be identified in the message).
>•Video adapter problems
>•A BIOS bug
>•BIOS caching or shadowing
>This is the same issue as Stop code 0x0000008E.
>This is a fatal Windows error, typically called a Stop message, Bug Check, or more commonly the Blue Screen of Death (BSoD). The system is in a >forced reboot state. Any unsaved work is likely lost.

Interessant für dich wäre wohl der Punkt "Low disk space" und die Sache mit den Treibern...
Trat der Fehler von Anfang an auf, oder lief der Rechner anfangs problemlos ?

Mit freundlichem Gruß
Chris
Bitte warten ..
Mitglied: donzo5
04.12.2009 um 14:42 Uhr
Der Rechner lief anfangs ganz normal.
Irgendwann wurde jedoch die GraKa-ausgetauscht, wegen dem 2-Monitor Betrieb. Es kann sein, dass die Fehler irgendwann danach auftraten.
aber auch nach dem Wechsel der GraKe (heute) habe ich die Fehler.

Leider kann ich nicht mehr genau sagen ab wann oder wie lange diese Fehler schon produziert werden.

Die Abstürze sind jedenfalls schon seit monaten, mal mehr mal weniger. Es kommt auf vor, dass wochenlang nix ist, dann wieder täglich mehrfach.

gerade eben war übrigens auch schon wieder einer. Meldung füge ich oben bei den anderen nochmal bei.

Aber den RAM kann ich mal austauschen (wenn ich noch was hier habe)

Low Disk Space schließe ich aus, da noch 18,1 GB auf der Systempartition frei sind.
Bitte warten ..
Mitglied: MisterIX
04.12.2009 um 15:38 Uhr
Hallo donzo5,

ich finde eher die Nachricht IRQl not less or equal interessant. Du hast erwähnt, dass Du eine neue Grafikarte eingebaut hast, und dass die Fehler evtl. danach auftraten. Es gibt da eine alte Mär vom IRQ-Monster, an die die meisten modernen ITler schon net mehr so reschd glaube wolle ;)

WindowsXP vergibt heute intern andere IRQs als das Mainboard, darüber kann man den Fehler also nicht unbedingt ermitteln. Nur im Startvorgang des Mainboards kannst Du sehen, ob und welche Geräte sich einen IRQ teilen. Kritisch wird dies meistens, wenn Dateninstensive Geräte einen IRQ teilen. Z.B. Massenspeichercontroller und Graka. In der Mainboardanleitung findest Du auch häufig eine Darstellung, auf welchem PCI Steckplatz welcher IRQ automatisch gesetzt wird. Im Bios kannst Du dann Änderungen vornehmen. Frage: Hast Du denn auch die Onboardgrafik deaktiviert, evtl. blockiert die den IRQ den die neue Graka ganz gut brauchen könnte!?

Grüßlis, MisterIX.
Bitte warten ..
Mitglied: donzo5
04.12.2009 um 15:54 Uhr
Also, die onboard GraKa ist deaktiviert im Bios und als Ausgang PCIe ausgewählt.

Ggf. könnte also das Problem, wenn es dann daran liegt, durch eine Neuinstallation behoben werden oder?
das hätte ich auch schon lange gemacht, aber Problem ist einfach, dass auf dem Rechner Datev drauf ist und das könnte wieder Probleme geben.

aber besser einmal damit auseinandersetzten wie ständig diese Abstürze
Bitte warten ..
Mitglied: MisterIX
04.12.2009 um 16:16 Uhr
Hallo donzo5,

eine Neuinstallation wäre bei einem IRQ Konflikt nicht zwingend notwendig. Du müsstest halt beim Startvorgang schauen, mit wie vielen anderen Geräten (z.B. alte Netzwerkkarte?) sich die Grafikkarte einen Interrupt teilt. Wenn zu viele Geräte (>2) einen IRQ teilen, kann es zu Treiberinkompatibilitäten kommen. Daher musst Du das Gerät dann irgendwie auf einen anderen IRQ bekommen (und die entsprechenden Treiber noch mal installieren). Die neue Netzwerkkarte würde in diesem Fall die Situation noch verschlimmern, da auch diese einen weitern IRQ braucht (also ausbauen). Mein Verdacht ist nach wie vor, dass sich die Grafikkarte und die Onboard-Netzwerkkarte einen IRQ geteilt haben und die Treiber da Probleme mit hatten.

Hier noch der Wikipedia-Link zum Thema IRQ:

http://de.wikipedia.org/wiki/Interrupt_Request

Gruß, MisterIX.
Bitte warten ..
Mitglied: FSX2010
04.12.2009 um 19:37 Uhr
schalte im Bios alles ab was Du nicht benötigst: Serielle Schnittstelle, Par. Schnittstelle, Soundkarte usw.
Das Schaufelt zumindes einige IRQs frei...
Bitte warten ..
Mitglied: donzo5
07.12.2009 um 09:01 Uhr
bin mir zwar jetzt nicht 100 prozentig sicher, aber in der Regel schalte ich nach ner Installation alles im Bios aus, was ich nicht brauche. Ich werde das aber gleich auf jeden Fall nochmal prüfen.

Die IRQ´s sehe ich ja beim bootvorgang.
Kann man das Bild irgendwie einfrieren, damit ich genug zeit habe diese anzusehen, bzw. diese irgendwie anders auslesen?
Bitte warten ..
Mitglied: chrisWahwah
07.12.2009 um 11:26 Uhr
Also ich kenne den IRQL_not_less_or_equal auch.... bei mir wurde er durch defekten Arbeitsspeicher verursacht. Nach einem Austausch hat alles wieder ohne Probleme funktioniert.

Würde ständig der "IRQL" Bluescreen kommen würde ich euch zustimmen, dass es evtl an der Graka liegt, aber es treten ja noch die unterschiedlichsten anderen Bluescreens auf.

Versuch doch erstmal, mit [url]http://www.memtest.org/[/url] rauszufinden ob der Speicher irgendwelche defekte aufweist (ruhig mal länger laufen lassen...).

Wenn nicht, kannst du andere Ursachen ins Auge fassen. Immer schön eins nach dem anderen ausschließen...

Grüße
Bitte warten ..
Mitglied: donzo5
07.12.2009 um 14:58 Uhr
Memtest ist tagsüber ungünstig, da an dem Rechner gearbeitet werden muss. Eine Detailprüfund mit Memtest dauert ja leider auch seine Zeit.

Habe aber noch originalen (Unbenutzten) RAM gefunden. werden den einfach gleich mal rein tun und dann mal schauen ob die Fehler weg sind oder wieder kommen.

Habe grade auch mal geschaut. Im Bios ist alles was ich nicht brauche aus. Beim booten kann ich leider die "IRQL-Liste" nicht sehen. geht alles zu schnell.
Werde jetzt den RAM austauschen und hoffen, dass es weg ist.

Gab auch heute Morgen wieder nen Absturz. Werde gleich noch im Ersten Eintrag den Screenshot hochladen
Bitte warten ..
Mitglied: donzo5
07.12.2009 um 15:35 Uhr
Der PC macht mich fertig.
Wollte grade den neuen RAM einbauen, da kommt nur noch die Meldung, dass Windows nicht mehr gestartet werden kann, da die Datei

C:\Windows\System32\Config\System

beschädigt sei.
Ich soll die XP-CD einlegen und System reparieren.

Habe aber erst mal den alten RAM wieder eingebaut und das System ist gestartet, startet aber nach der Anmeldung an den Server ständig neu.
Werde jetzt den neuen RAM wieder rein tun und eine Reparaturinstallation durchführen, in der Hoffnung, dass das Systen anschließend zumindest wieder läuft.
Bitte warten ..
Mitglied: donzo5
07.12.2009 um 17:47 Uhr
Nunmehr hat sich alles erledigt.
Wie vor beschrieben, wollte ich die Reparaturinstallation durchführen. Der PC war nicht mal mehr in der Lage die Win-Installation zu laden. Habe 4 Versuche gestartet, die alle gescheitert sind. Während dem Laden der Treiber hat er sich an 4 verschiedenen Stellen verabschiedet und einfach nach gestartet.

Als letzten Versuch habe ich im BIOS die Onboard Grafik wieder aktiviert, die externe Graka ausgebaut und versucht so zu starten.
Da kam das Piepsen (1x lang, 3x kurz).
Nach meiner Kenntnis was das dann die Soutbridge die den Geist aufgegeben hat.

Jetzt geht nämlich gar nix mehr, nicht mal bios.

Habe eben neues Brett und CPU bestellt, morgen alles einbauen und dann gehe ich davon aus, dass die Fehler weg sind.

Danke aber für eure ganzen Mühe und Hinweise
Bitte warten ..
Mitglied: MisterIX
07.12.2009 um 19:42 Uhr
Hmm, das wird bestimmt helfen. Lass Dich nicht unterkriegen, manchmal ist einfach der Wurm drin. Hattest Du den alten Speicher noch mal probiert? Wenn Windows nicht installiert werden kann ist eigentlich fast immer der Speicher Schuld (auch wenn unbenutzt). Die Grafikkarte nutz den auch, weshalb es vielleicht auch so lustig piebst. Anyway,

viel Erfolg!
Bitte warten ..
Mitglied: donzo5
08.12.2009 um 08:44 Uhr
ja, hatte auch nochmal den alten probiert. beide Riegel zusammen und auch einzeln. sollte wohl nicht mehr sein.
ist vermutlich auch besser, bevor ich noch x Stunden an dem Teil gesessen hätte.

nur hoffen, dass die Sache mit DATEV reibungslos klappt
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
Aufgabenplanung - fast sekündlich (5)

Frage von Computerseelsorger zum Thema Windows Server ...

RedHat, CentOS, Fedora
gelöst CentOS 7: Fast TSC calibration failed (6)

Frage von honeybee zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...