Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Rätselhafte Verbindungsabbrüche in homogener Linksys Umgebung

Frage Netzwerke LAN, WAN, Wireless

Mitglied: headcrash

headcrash (Level 1) - Jetzt verbinden

14.09.2008, aktualisiert 15.09.2008, 3124 Aufrufe, 2 Kommentare

WRT54GS + WMP54GS + XP SP3 = wie verhext!

Hallo,
ich habe jetzt schon seit geraumer Zeit ein Problem mit einem Über Wlan an einen WRT54GS angebundenen Win XP rechner. Zunächst einmal die Konfiguration:

Router (WRT54GS):
- Version 1.1
- 802.11g+s
- WPA2 + AES
- Aktuelle Firmware
- Achtstelliger Passphrase

NIC(WMP54GS):
- Aktuelle Treiber
- Version 1.1

Windows:
- XP SP3
- aktueller Patchlevel
- alle Treiber aktuell
- Windows neu installiert

Problematik ist folgende:

Trotz der eigentlich idealen, herstellergleichen Komponenten zickt die WLAN verbindung aus unerfindlichen Gründen enorm rum. Nachdem ich schon als letzte Rettung Windows neu installiert hatte schien alles behoben doch dann fing es einige minuten später wieder an.
Nach dem ca. 3. reboot konnte die Karte plötzlich keine IP mehr beziehen vereinzelt wurden zwar Packete versendet/empfangen jedoch kam keine Verbindung zustande.
Neu gestartet - und da ging es wieder. Nochmal neu gestartet - und da gings wieder nicht.
Hatt man dann mal wieder eine Verbindung kann es passieren das ein Download plötzlich zunächst anhält und einige Zeit später die Verbindung zusammenbricht.

Zugegebner maßen ist zwar die Signalstärke nur "schlecht", ein neben dem Rechner aufgestellter Laptop mit Intel Karte hat jedoch keine Probleme (weder beim Verbindungsaufbau noch mit Abbrüchen).

Ich kann zudem ausschließen das die NIC defekt ist - da zuvor eine L1 Karte drin war welche die gleichen zicken machte.

Hatt irgendjemand eine Idee bzw. schon mal ähnlich Verwirrende erfahrungen gemacht?

Danke schonmal
Felix
Mitglied: VW
15.09.2008 um 09:25 Uhr
Moin,

oben schreibst du von einem WAP54GS, in der Konfiguration schreibst du dann WRT54GS. Da es einen WAP54G (AccessPoint) gibt, gib doch nochmal bitte an, um welchen es sich handelt und, welche Firmware du drauf hast.
Hast du es schonmal mit WPA1/TKIP versucht? Einige Netzwerkkarten haben mit WPA2/AES immer wieder Probleme.

MfG,
VW
Bitte warten ..
Mitglied: headcrash
15.09.2008 um 18:02 Uhr
Es ist ein WRT54GS. Hab mich da verschrieben - ist jetzt aber korrigiert.
Firmaware müsste die neueste sein (Habe leider grade keinen Zugriff auf das Gerät, es wurde aber erst vor 3 Monaten angeschafft und die letzte Firmware ist von 2006).
Da auch eine Linksys Wlan Nic im Spiel ist würde es mich sehr wundern wenn die verschlüsselung der auslöser wäre - ich hatte jedoch bereits auf WPA/TKIP umgestellt - keine Veränderung der Problematik.

Felix
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Rätselhaftes Wlan-Verhalten
Frage von l-Ne0nLAN, WAN, Wireless7 Kommentare

Hallo, mein Wlan bringt mich langsam zum Verzweifeln Wenn ich meinen Laptop über LAN direkt an meine Fritzbox 7490 ...

Windows 7
RDP Verbindungsabbruch
gelöst Frage von hajoweWindows 77 Kommentare

Hallo Forengemeinde. IST: Ich habe ein Problem mit RDP. Ich mache innerhalb eines Netzes eine RDP Session von einem ...

Windows 7
Rätselhafte Zeitverschiebung bei Windows 7 Rechnern
gelöst Frage von diablo891Windows 79 Kommentare

Hallo, wir haben 30 Windows 7 Pro PC's gleicher Bauart (Fujitsu Esprimo P720 E90+ Microtower) in diversen Messstationen zum ...

Voice over IP
Sporadische Verbindungsabbrüche in Telefonanlage
gelöst Frage von sphere5Voice over IP14 Kommentare

Hallo, wir habe bei unserem Kunden eine Telefonanlage von nfon / telefonica neu eingerichtet. Es sind etwa 150 Nebenstellen. ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 2 StundenViren und Trojaner

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 6 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server15 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell10 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Windows Server
Administratoren-Gruppe abfragen?
Frage von 1410640014Windows Server6 Kommentare

Hallo, kennt jemand eine einfache (und schnelle) Möglichkeit, von allen Client-Computern im Active Directorey die Administratoren-Gruppe abzufragen, wer da ...