Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Rückspielung einer Datensicherung läuft nicht auf neuer Hardware, BS startet nicht

Frage Microsoft

Mitglied: 49308

49308 (Level 1)

08.06.2007, aktualisiert 11.06.2007, 3796 Aufrufe, 9 Kommentare

Hallo, habe einen Windows 2000 Rechner mit Backup Exec System Recovery gesichert und auf einem neuen Rechner mit komplett anderer Hardware wiederhergestellt. Beim Booten von Windows kommt entweder ein Bluescreen ("Inaccessable boot device" oder "DLL fehlt") oder direkt nach Anmelden bootet der PC neu [je nach Einstellung bei der Wiederherstellung des Backups]. Habe schon versucht, Windows mit der Boot-CD zu reparieren, und fixmbr ausgeführt - beides erfolglos. Bitte um Hilfe.
Mitglied: AndreasHoster
08.06.2007 um 18:11 Uhr
Da bleibt wohl nur eine Windows Reparatur Installation übrig.
Siehe http://support.microsoft.com/kb/824125/de
Vorgehensweise nach Abschnitt: Eine defekte Hauptplatine austauschen
Bitte warten ..
Mitglied: 49308
08.06.2007 um 19:32 Uhr
hab ich ja gemacht. einige dateien konnten nicht mehr repariert werden, die hab ich übersprungen. udn danach hab ich servicepack 4 installiert, der fehler blieb aber....
Bitte warten ..
Mitglied: pfaffe
08.06.2007 um 19:52 Uhr
Hallo,
eine etwas umständliche, aber funktionierende Lösung wäre es die Bootplatte auf eine IDE Platte zu spiegeln (ghost o.ä.). Dann von der IDE Platte booten, alle fehlenden Treiber installieren und wieder zurückspiegeln. Hab es selber schon einige Male durchgespielt, hat immer funktioniert.

Windows 2000 ist sehr empfindlich wenn es um SCSI oder andere Controllertreiber geht!

Hoffe das hilft!

Gruß,
Ingo
Bitte warten ..
Mitglied: 49308
08.06.2007 um 19:59 Uhr
genau das sollte ja eigentlich mit backupexec system recovery funktionieren, will ja dazu nicht noch eine software kaufen müssen...bzw. verwenden... die platte ist ja praktisch 1:1 gespiegelt, aber treiber und updates nachziehen und windows reparieren reicht leider nicht
Bitte warten ..
Mitglied: 49308
10.06.2007 um 16:19 Uhr
wurde ja auf ide gespiegelt. hat noch jemand eine idee bitte?
Bitte warten ..
Mitglied: pfaffe
11.06.2007 um 09:21 Uhr
Hallo,
das sieht übel aus. Wäre es denn ein sehr großer Aufwand den Server neu zu installieren?
Selbst wenn man das System jetzt wieder zum laufen bekommt bleibt doch ein bitterer Beigeschmack. Ich weiß nicht ob ich dazu auf dauer Vertrauen hätte!

Wenn du das System noch auf einer IDE Platte vorliegen hast kannst du auch folgendes noch versuchen:

Die Platte an einen anderen win 2000 Server oder Rechner hängen, das andere BS booten und dann über die wiederhergestellte Platte ein checkdisk laufen lassen. Mit folgenden Optionen:

chkdsk <Laufwerksbuchstabe>: /R /F

Dieses sorgt auch in einem gewissen Maße dafür, dass Systemdateien repariert werden!

Viel Glück!
Bitte warten ..
Mitglied: 49308
11.06.2007 um 10:22 Uhr
Hallo pfaffe,

das hab ich bereits gemacht, leider bootet dann der Rechner nach Anmelden am Betriebssystem sofort immernoch neu, wenn man sich nicht im abgesicherten Modus anmeldet... Der Server ist noch verfügbar, es sind also keine daten verloren, es geht nur genau darum, diesen für den Fall der Fälle (nach möglichkeit mit dieser Software) zu sichern... Auch Treiber habe ich neuinstalliert etc., hat bisher alles nichts gebracht...
Bitte warten ..
Mitglied: pfaffe
11.06.2007 um 10:34 Uhr
Hallo,
dann versuch doch mal ein chkdsk c: /R /F aus dem abgesicherten Modus heraus.

Ein Versuch kann nicht schaden, ansonsten solltest du dich einmal direkt mit Symantec in Verbindung setzen!

Mehr kann ich dir an dieser Stelle leider auch nicht raten!

Viel Glück,
Ingo
Bitte warten ..
Mitglied: 49308
11.06.2007 um 17:21 Uhr
Hallo,

checkdisk bringt leider auch nichts. vermute dass es mit der scsi-karte zusammenhängt, die im quellrechner vorhanden ist und in dem neuen nicht, kann man das irgendwie umgehen?
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Neuer PC startet nicht auf (19)

Frage von uridium69 zum Thema CPU, RAM, Mainboards ...

Windows Server
Server 2008R2 startet trotz GPO nach Update neu (3)

Frage von blade999 zum Thema Windows Server ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
HP ProLiant DL380 G7, POST Error: 1785-Drive Array not Configured (10)

Frage von Paderman zum Thema Server-Hardware ...

Server-Hardware
Starker PC zum Virtualisieren (10)

Frage von canlot zum Thema Server-Hardware ...

Microsoft Office
gelöst Office 365 Pro Domäne einrichten OHNE Webseite (9)

Frage von thklemm zum Thema Microsoft Office ...