Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

"R-Driver II USB 2.0 to IDE Cable" funktioniert nicht

Frage Hardware

Mitglied: 27757

27757 (Level 1)

24.10.2006 um 00:33 Uhr, 9425 Aufrufe

unter WinXP SP2

Hallo,

ich bin nun schon seit knapp 10h auf der Suche nach einer Lösung für mein Problem und hab schon so einiges ausprobiert, unter anderem dies

http://www.administrator.de/Keine_USB_erkennung_%7C_Plug_and_Play_funkt ...

und dies

http://www.administrator.de/wissen/usb-usb-2.0-21399.html

jedoch hat bisher nix geholfen.
Aber komme ich mal zum Problem, und zwar habe ich mir heute den "R-Driver II USB 2.0 to IDE Cable" geholt um meine vielen HDDs besser zu verwalten (ohne das lästige rum schrauben und booten), benutzen wollte ich den mit 80GB Festplatten von WD (WD800), alle die gleiche Baureihe.
Mein Problem ist, dass Windows zwar sagt er hat das Massenspeichergerät erkannt und auch die Festplatte mit Laufwerksbuchstaben im Arbeitsplatz und in der Verwaltung anzeigt, jedoch nicht drauf zugreifen kann. Jedes mal wenn die Platte am USB hängt, wird Windows plötzlich total lahm (Slowmotion ist gar nix dagegen) und beim öffnen der Platte kommt ein "E/A-Gerätefehler". Nun könnte man denken das die Platte defekt ist, dem ist aber nicht so, denn normal an nem IDE-Port angeschlossen laufen die Platten wunderbar und auch der S.M.A.R.T. sagt 100% Health-Status. Auch der "R-Driver II USB 2.0 to IDE Cable" ist nicht defekt, denn bei nem Freund von mir läuft der mit meinen Platten einwandfrei. Bei den USB-Ports ist es daselbe, habe dort eine Maus, ein Nokia DKU-2 Kabel und ein Bluetooth-Adapter dran und manchmal eine Externe 300GB Festplatte (von nem Freund der leider verreist ist, weshalb ich meine Platten nicht in sein Gehäuse zum testen einbauen kann) und alles läuft ohne Probleme.
Ich weiß leider nicht mehr weiter und auch in google hab ich nix hilfreiches gefunden, hoffe ihr habt nen paar Ideen oder gar ne Lösung!

Mein PC:
Windows XP Pro SP2
ASUS A8N-SLI Deluxe Mainboard
2x 160GB Seagate S-ATA mit NCQ (ST3160827AS)
1x 200GB Seagate IDE Slave (ST3200822A)
1x 250GB Hitachi IDE Master (HDS722525VLAT80)
6x USB2.0
5x 80GB WesternDigital (WD800BB-60JKC0)
Ähnliche Inhalte
Windows Server
Domänenvertrauensstellung funktioniert nicht (13)

Frage von StephanB84 zum Thema Windows Server ...

Windows Netzwerk
Remotedesktopverbindung funktioniert, aber (10)

Frage von Sascha.H zum Thema Windows Netzwerk ...

Server
Domainweiterleitung funktioniert nicht (2)

Frage von TestTyp12 zum Thema Server ...

Exchange Server
gelöst OWA funktioniert nur im IE (18)

Frage von ketanest112 zum Thema Exchange Server ...

Neue Wissensbeiträge
Mac OS X

Apple hat macOS High Sierra veröffentlicht

(4)

Information von Frank zum Thema Mac OS X ...

Viren und Trojaner

Ransomware or Wiper? RedBoot Encrypts Files but also Modifies Partition Table

(4)

Information von BassFishFox zum Thema Viren und Trojaner ...

Notebook & Zubehör

WOL bei HP Notebooks

(8)

Erfahrungsbericht von Henere zum Thema Notebook & Zubehör ...

Heiß diskutierte Inhalte
Windows Server
Seit IP Umstellung DC DNS Fehler (29)

Frage von Yaimael zum Thema Windows Server ...

Windows 10
gelöst Netzwerkkarte schaltet sich erst nach dem Logon ein (24)

Frage von DerWoWusste zum Thema Windows 10 ...

Grafik
gelöst CAD Arbeitsplätze (17)

Frage von Diddi93 zum Thema Grafik ...

Weiterbildung
gelöst Fest angestellter Admin oder Systemhaus Admin mit Kundenbetreuung? (16)

Frage von Voiper zum Thema Weiterbildung ...