Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

r60 bios speichert nicht?

Frage Hardware Notebook & Zubehör

Mitglied: digger007

digger007 (Level 1) - Jetzt verbinden

21.10.2009 um 16:55 Uhr, 4231 Aufrufe, 2 Kommentare

Hallo Leute,

Mein Lenovo R60 speichert die Bioseinstellungen nicht wenn das Gerät vom Strom getrennt wird und kein Akku drin steckt.
Nun wird die erste Frage sein, ist denn deine Bios Batterie noch in Ordnung. Ja die habe ich gemessen, noch 3,3V.
Sicherheitshalber auch gegen eine neue Batterie getauscht, leider ohne Erfolg.

Bios Update hab ich auch schon gemacht, nix gebracht.

Jetzt weiß ich leider auch nicht mehr weiter. Hoffe hier kann mir jemand weiterhelfen.

Mit freundlichen Grüßen digger.
Mitglied: KowaKowalski
21.10.2009 um 19:23 Uhr
Hi digger007,

wenn die Batterie voll ist hat eventuell die Aufnahme für die Batterie ne kalte Lötstelle, mit dieser "Sonderausstattung" tut Dein Bios dann so als hätte es keine Batterie.



Sollte dies auch nicht zutreffen solltest Du den Weg des Stromes von der Batterie aus weiterverfolgen. ;)
Bitte warten ..
Mitglied: 2hard4you
21.10.2009 um 21:31 Uhr
Zitat von digger007:
Hallo Leute,

Mein Lenovo R60 speichert die Bioseinstellungen nicht wenn das
Gerät vom Strom getrennt wird und kein Akku drin steckt.


Moin

sag mal, nix Strom (egal ob aus Netz oder Akku) nix Gerät gehen...


also auch kein Speichern

Gruß

24
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Server-Hardware
gelöst HP Mircroserver und Proliant Bios Update (7)

Frage von DeathNote zum Thema Server-Hardware ...

Windows Server
Windows-Update für Secure-Boot-Fehler macht BIOS-Updates erforderlich (2)

Link von Penny.Cilin zum Thema Windows Server ...

Debian
Kann Linux nicht im bios finden! (3)

Frage von pixelBf zum Thema Debian ...

Server-Hardware
gelöst HP DL 120 G7 Bios Upgrade? (8)

Frage von Leo-le zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...