Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Radeon 9800pro verursacht Grafikfehler?

Frage Hardware Grafikkarten & Monitore

Mitglied: Bibumania

Bibumania (Level 1) - Jetzt verbinden

26.10.2006, aktualisiert 17.07.2007, 4309 Aufrufe, 8 Kommentare

Hallo, ich hoffe ihr könnt mir helfen, denn ich bin mit meinem Latein am Ende.

Habe eine Radeon 9800pro die nun knapp drei Jahre lang einwandfrei lief.
Vorgestern fing es dann an, dass ich enorme Grafikfehler hatte:
- Auf dem Desktop, im Browser etc. stellen sich senkrechte Linien dar. Mal grün, mal rosa, je nach Hintergrundfarbe.
- In 3D Spielen (z.B. World of Warcraft) habe ich entweder die gleichen Linien oder Häuser / Straßen werden überhaupt nicht dargestellt. Manchmal verschieben sich auch die Texturen.

Habe mal zwei Beispiele hochgeladen:
http://www.directupload.net/file/d/862/wcQ7JNhj_jpg.htm
http://www.directupload.net/file/d/862/NZGnVDui_jpg.htm

Zunächst dachte ich, dass die Grafikkarte kabutt sei.
Doch nach einigen Tests (GraKa von einem Freund, RAM raus, RAM rein etc.) funktionierte es auf einmal wieder ohne Probleme! Also gestern lief der Rechner den ganzen Tag und es gab nicht einen einzigen Grafikfehler. Heute Morgen mache ich den Rechner wieder an, und siehe da, das gleiche Bild wie zwei Tage vorher.

Meine Konfig sieht so aus:
WinXP Pro SP2
Mainboard von Dell (Sry, ich kann da sonst keine Herstellerangaben finden)
1024 MB RAM (Samsung)
Radeon 98800pro (AGP)


Mein Gedanke war auch ein Hitzeproblem. Allerdings drehen sich sowohl der Netzteillüfter als auch der Gehäuselüfter. Und der GraKa-Lüfter ebenso. Zudem treten diese Grafikfehler auch sofort beim ersten Start des PCs am Tag auf, da kann der Rechner ja noch gar nicht warm sein.
Abstürzen tut der Rechner nicht, zu keinem Zeitpunkt.

Mein zweiter Gedanke war evtl. die Betriebsspannung der Grafikkarte, allerdings hat diese Dell-Kiste ein sehr seltsames Bios: Entweder bin ich wirklich zu blöd, oder es zeigt mir wirklich nicht an, wieviel Volt anliegen. Habe deswegen auch schon SiSoft Sandra installiert, in der Hoffnung, dass mir dort die Spannungswerte ausgegeben werden, Fehlanzeige!

Jemand ne Idee.... bitte!!
Mitglied: astronomy
26.10.2006 um 10:16 Uhr
So wie ich das verstanden habe ging die Graka ja 3 Jahre einwandfrei!
Also, ich würde die Graka komplett deinstallieren und mir danach die neusten Treiber besorgen und die Graka neu installieren.

Das einzige was mich beunruhigt ist das sie nach dem RAM tauschen wieder ging!!

Naja, hat bestimmt noch jemand ne Idee!!
Bitte warten ..
Mitglied: 33426
26.10.2006 um 11:19 Uhr
Ich hatte diesen Sommer den gleichen Fehler bei einer ASUS X1300. Anfangs funktionierte die Graka nach einem Neustart wieder. Es wurde jedoch immer schlimmer bis die Karte schliesslich defekt war. Nach dem Neustart war die Grafikkarte extrem heiss obwohl diese noch nicht lange lief und nicht gefordert wurde.

Ich vermute, das es mit der Hitze draussen zusammenhängt. Mit der Ersatzgraka hatte ich 1x daselbe Problem in diesem Sommer. Seit es wieder kühler draussen ist gehts mit der ohne Probleme.
Bitte warten ..
Mitglied: astronomy
26.10.2006 um 11:25 Uhr
Hmm...dann wäre sie aber nach dem RAM tauschen nicht einen ganzen Tag gelaufen!
Und der Lüfter läuft auch....!
kannst ja mal nach längerem Gebrauch die Hitze checken...
Ich würd aber eher auf Treiber setzen....
Bitte warten ..
Mitglied: Bibumania
26.10.2006 um 13:22 Uhr
Da scheine ich mich falsch ausgedrückt zu haben:
Ich habe den Ram nicht ausgetauscht, sondern nur die beiden RAM-Riegel innerhalb der Slots getauscht. Also erst nur RAM A drinnen und dann nur RAM B drinnen und zum Schluss halt wieder beide.
Keine Ahnung warum das jetzt wieder einen Tag lang funktioniert hatte...

Mit der Hitze draussen kann es momentan auch nicht zu tun haben. In meiner Wohnung sind konstant 20°C, das sollte die GraKa mitmachen ;)

Treiber waren vorher von Omega, mittlerweile habe ich wieder die "Originaltreiber" installiert, ohne Besserung. Ich hatte mal so ein Tool mit dem man Grafikkartentreiber komplet und sicher deinstallieren konnte, damit sich die verschiedenen Treiber nicht überlagern. Weiß jemand zufällig wie ein solches Programm heißt?


Und danke für eure Hilfe!
Bitte warten ..
Mitglied: astronomy
26.10.2006 um 13:38 Uhr
Hm...trotzdem erscheint mit das mit den RAMs trügerisch...ich würde mal die RAM-Riegel nicht auschließen!
Hast du ne Möglichkeit neue oder andere einzubauen?
Bitte warten ..
Mitglied: Bibumania
26.10.2006 um 14:04 Uhr
Ja habe ich, warum bin ich da nicht früher drauf gekommen?

Werde ich gleich mal versuchen, melde mich dann wieder.
Bitte warten ..
Mitglied: Bibumania
26.10.2006 um 14:14 Uhr
So, RAM vom Freund ist drin und Problem besteht weiterhin. Schaut also ganz so aus als ob es wirklich die Grafikkarte wäre.
Habe gerade beim Hersteller angerufen und der lies mich das mitgelieferte Diagnosetool drüberlaufen. Das ergab, dass der Grafikkartenspeicher defekt ist.

So weit so gut, hole ich mir halt ne neue Grafikkarte.
Die Frage ist jetzt nur wie es dazu kommen konnte. Ich würde liebend gerne mal die Betriebsspannung der Karte überprüfen, damit dort auch alles mit rechten Dingen zugeht. Doch leider wird mir das im BIOS nicht angezeigt.
Hat jemand ne Ahnung wie ich die Spannungswerte rausbekommen kann?

Danke
Bitte warten ..
Mitglied: Coax
17.07.2007 um 10:44 Uhr
Also ist zwar schon ein bisschen älter der Thread... aber wenn jegliche Elektronik lebenslang laufen würde dann hätte man ja nicht die Garantiezeit auf 2 Jahre begrentzt ^^
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
Grafikfehler vor allem in Thunderbird
Frage von ReiseonkelGrafikkarten & Monitore1 Kommentar

Hallo Zusammen, fällt Euch zu folgendem Grafikfehler etwas ein? Die roten Bereiche habe ich aus Datenschutzgründen übermalt. Es handelt ...

Windows Server
Terminalserver 2012R2 Grafikfehler
gelöst Frage von xXEddiXxWindows Server15 Kommentare

Hallo, ich habe das Probem, das bei uns auf dem Terminalserver immer wieder Grafikfehler auftreten, z.B. Striche oder das ...

Windows 8
Welches Programm verursacht den Traffic
gelöst Frage von thomas-01Windows 83 Kommentare

Hallo Leute, ich habe Windows 8 und eine 5GB UMTS-Flat. Normalerweise komme ich damit locker über den Monat, aber ...

Viren und Trojaner
LSASS.EXE verursacht dauerhaften Netzwerktraffic
Frage von Fr4nkiViren und Trojaner2 Kommentare

Hallo Zusammen, mein Windows Server 2012 R2 verursacht seit dieser Nacht dauerhaft ca. 6,5Mbit/s Netzwerktraffic. Ich habe herausfinden können, ...

Neue Wissensbeiträge
Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 5 StundenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 5 StundenSicherheit6 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 6 StundenSicherheit5 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Sicherheit

Meltdown und Spectre: Die machen uns alle was vor

Information von Frank vor 6 StundenSicherheit12 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Heiß diskutierte Inhalte
Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von 92943Windows 1031 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell29 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
Frage von Windows10GegnerNetzwerkgrundlagen19 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...