Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach Radeon X1600 einbau nur Systemabst�rz

Frage Hardware Grafikkarten & Monitore

Mitglied: 19697

19697 (Level 1)

02.05.2006, aktualisiert 14.05.2006, 5212 Aufrufe, 6 Kommentare

Hallo,

Habe mir gestern eine X1600 gekauft und eingebaut. Jetzt stürzt der Rechner ab, wenn ich halt 3D Anwendungen starte. Hier ist der Fehler:

Ereignistyp: Fehler
Ereignisquelle: System Error
Ereigniskategorie: (102)
Ereigniskennung: 1003
Datum: 29.04.2006
Zeit: 13:11:52
Benutzer: Nicht zutreffend
Computer: XXXXXXXX
Beschreibung:
Fehlercode 100000ea, 1. Parameter 818d4398, 2. Parameter 81f005d0, 3. Parameter f895dcb4, 4. Parameter 00000001.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter [url]http:
go.microsoft.com/fwlink/events.asp[/url].
Daten:
0000: 53 79 73 74 65 6d 20 45 System E
0008: 72 72 6f 72 20 20 45 72 rror Er
0010: 72 6f 72 20 63 6f 64 65 ror code
0018: 20 31 30 30 30 30 30 65 100000e
0020: 61 20 20 50 61 72 61 6d a Param
0028: 65 74 65 72 73 20 38 31 eters 81
0030: 38 64 34 33 39 38 2c 20 8d4398,
0038: 38 31 66 30 30 35 64 30 81f005d0
0040: 2c 20 66 38 39 35 64 63 , f895dc
0048: 62 34 2c 20 30 30 30 30 b4, 0000
0050: 30 30 30 31 0001


Mit der alten Grafikkarte (Geforce 2MX, ja, ziemlich alt, war nur eine übergangslösung, da die alte kaputtgegangen ist :dozey: ) hatte alles funktioniert. Die Treiber habe ich schon deinstalliert bzw auf den neusten stand gebracht. Viren Test habe ich auch schon gemacht, das meinte die Seite von Windows, tja, und so langsam fällt mir auch nichts mehr ein. Hier ist mein System:


Computer:
Betriebssystem Microsoft Windows XP Professional
OS Service Pack Service Pack 2
DirectX 4.09.00.0904 (DirectX 9.0c)
Computername XXXXX
Benutzername XXXXX

Motherboard:
CPU Typ AMD Athlon XP, 1833 MHz (11 x 167) 2500+
Motherboard Name Gigabyte GA-7VT600(-L) (5 PCI, 1 AGP, 3 DDR DIMM, Audio)
Motherboard Chipsatz VIA VT8377 Apollo KT600
Arbeitsspeicher 512 MB (PC2700 DDR SDRAM)
BIOS Typ Award Modular (07/03/03)
Anschlüsse (COM und LPT) Kommunikationsanschluss (COM1)
Anschlüsse (COM und LPT) Kommunikationsanschluss (COM2)
Anschlüsse (COM und LPT) Druckeranschluss (LPT1)
Unterstützte AGP Geschwindigkeit 1x, 2x, 4x, 8x
Aktuelle AGP Geschwindigkeit 8x

Anzeige:
Grafikkarte RADEON X1600 Series Secondary (256 MB)
Grafikkarte RADEON X1600 Series (256 MB)
3D-Beschleuniger ATI RV530 Pro

Multimedia:
Soundkarte VIA AC'97 Enhanced Audio Controller

Datenträger:
IDE Controller VIA Bus-Master-IDE-Controller
SCSI/RAID Controller VAX347S SCSI Controller
Floppy-Laufwerk Diskettenlaufwerk
Festplatte IC35L060AVV207-0 (60 GB, 7200 RPM, Ultra-ATA/100)
Festplatte WDC WD400EB-00CPF0 (37 GB, IDE)
Optisches Laufwerk HL-DT-ST DVD-ROM GDR8163B (16x/52x DVD-ROM)
Optisches Laufwerk LG CD-RW CED-8083B (4x/4x/32x CD-RW)
Optisches Laufwerk SCSIVAX DVD/CD-ROM SCSI CdRom Device
S.M.A.R.T. Festplatten-Status OK

Eingabegeräte:
Tastatur Standardtastatur (101/102 Tasten) oder Microsoft Natural Keyboard (PS/2)
Maus HID-konforme Maus
Game Controller Microsoft-PC-Joysticktreiber

Netzwerk:
Netzwerkkarte Realtek RTL8139-Familie-PCI-Fast Ethernet-NIC (192.168.2.101)

Peripheriegeräte:
Drucker Microsoft Office Document Image Writer
USB1 Controller CMD/Silicon Image USB0673 USB Controller
USB1 Controller VIA VT83C572 PCI-USB Controller
USB1 Controller VIA VT83C572 PCI-USB Controller
USB1 Controller VIA VT83C572 PCI-USB Controller
USB2 Controller VIA USB 2.0 Enhanced Host Controller
USB-Geräte USB-HID (Human Interface Device)
USB-Geräte USB-HID (Human Interface Device)
USB-Geräte USB-HID (Human Interface Device)
USB-Geräte USB-Verbundgerät
//

Vielleicht fällt euch da noch was ein, Gruß
Mitglied: cykes
02.05.2006 um 19:33 Uhr
Hi,

die neusten VIA 4in1 und Radeon Treiber hast Du installiert? Motherboard BIOS ist auch auf dem aktuellsten Stand?

Gruß

cykes
Bitte warten ..
Mitglied: 19697
02.05.2006 um 20:30 Uhr
die neusten VIA 4in1 sind drauf, der neuste Graka treiber auch, aber nicht das Bios. Vor dem Bios update habe ich mich immer ein wenig gedrückt, weil ich keine ahnung habe wie es funktioniert.
Bitte warten ..
Mitglied: leknilk0815
03.05.2006 um 08:20 Uhr
Hi,
ein Schuß ins Blaue...

ist der PCI- Slot neben der GraKa belegt?
Wenn ja, den Slot freimachen und wo anders einbauen, evt. beißt sich da was.
Gruß - Toni
Bitte warten ..
Mitglied: cykes
03.05.2006 um 08:21 Uhr
Hi,

hast Du, bevor Du die neue Grafikkarte eingebaut hast, auch die alten NVidia Treiber
deinstalliert? Am besten zuerst den Standard VGA Treiber aktivieren, Reboot, NVidia Treiber deinstallieren, neue Grafikkarte einbauen, ATI Catalyst Treiber installieren.

Wenn das nichts hilft, musst Du vermutlich ein BIOS Update wagen.

Gruß

cykes
Bitte warten ..
Mitglied: 19697
03.05.2006 um 13:53 Uhr
Ich habe den PC komplett Formatiert aber ich werd jetzt mal das mit dem PCI slot daneben probieren
Bitte warten ..
Mitglied: damicka
14.05.2006 um 12:55 Uhr
Hiho =),
aber komplett Strom hat die Grafikkarte?
Eine Garfikkarte aus dem High-End Segment braucht auch ordentlich Strom ist das vorhanden?
Hat die X1600 vielleicht einen Zusatz Stromanschluß (4-polig meistens an der Seite oder oben)?
Was eventuell auch helfen kann ist wenn du das Bios mal auf Default zurücksetzt (nur so eine Idee). BIOS Jumper oder falls nicht vorhanden BIOS Batterie.


Gruß
Micha
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
TK-Netze & Geräte
gelöst Suche Empfehlung: Beratungsunternehmen RZ-Infrastruktur (4)

Frage von Jaypie zum Thema TK-Netze & Geräte ...

Festplatten, SSD, Raid
Einbau zweite SATA Festplatte in HP Workstation Z230 (4)

Frage von Mike63210 zum Thema Festplatten, SSD, Raid ...

Router & Routing
VDSL-Router für PC-Einbau mit Modem-Option

Link von Lochkartenstanzer zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
Suche passender Treiber (12)

Frage von stolli zum Thema Windows Server ...

Peripheriegeräte
Wlan stört Funkmaus (11)

Frage von Falaffel zum Thema Peripheriegeräte ...

Peripheriegeräte
gelöst USB Festplatte verliert Laufwerksbuchstabe (9)

Frage von cese4321 zum Thema Peripheriegeräte ...