Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RAID 0 Array verloren, Recovery möglich?

Frage Hardware Festplatten, SSD, Raid

Mitglied: sebix

sebix (Level 1) - Jetzt verbinden

23.10.2004, aktualisiert 25.10.2004, 8150 Aufrufe, 5 Kommentare

Highpoint RAID auf KX7333R

Help!

Habe heute eine neue GraKa und zwei neue Lüfter in das Gehäuse eingebaut. Dabei habe ich auch gleich das Gehäuse gereinigt. Dafür habe ich die Platten abgeklemmt. Danach habe ich alles wieder eingebaut und der Rechner wieder gestartet. Seitdem erkennt der RAID-Controller den RAID-Array nicht mehr. Obwohl die Platten wieder am ursprünglichen IDE-Port hängen. Habe schon verschiedene Kabelkonfigurationen getestet. Kann ich das Array jetzt einfach neu createn? Gehen dadurch all meine Daten verloren? Die Platten werden richtig erkannt.

Gruß

Sebix
Mitglied: LarsJakubowski
23.10.2004 um 16:12 Uhr
Hört sich ziemlich an, als wenn Du das Array geschossen hättest.

Klar kannst Du ein neues createn, aber dann sind alle Daten futsch.
Was hast Du denn auf dem Array? Deine Daten oder das OS?

Lars
Bitte warten ..
Mitglied: derfue
23.10.2004 um 19:06 Uhr
Hast Du schon mal versucht mit nur einer angeschlossenen Platte zu starten?
Bitte warten ..
Mitglied: LarsJakubowski
23.10.2004 um 23:45 Uhr
Ja, habe ich scon mal versucht.
Dabei habe ich mir ein bestehendes RAID komplett geschossen.

Bei einem RAID5 z.B. ist es kein Problem bis zu 2 Festplatten weg zu lassen.

Würde ich bleiben lassen. Zu mindest, wenn noch daten drauf sind.

Lars
Bitte warten ..
Mitglied: ilmo
25.10.2004 um 00:45 Uhr
@Lars:
Das mit den 2 Platten weglassen würde ich hier so nicht einfach posten, sonst hast Du morgen einen verzeifelten Admin am Hals. Wenn dann sage dazu wie viele Platte Du hast (in dem Fall wohl 4 Platten oder mehr, gelle).
--
Das Raid 0 wird ja auch Stripping genannt und ist in der Form dann kein Raid (keine redundante Datenhaltung).

Sebix: was hast Du denn da für ein Raid 0 ? Software (welches OS) oder Hardware (welcher Hersteller). Wenn dein Software Raid 0 zerschossen ist, hast Du wahrscheinlich verloren. Falls Du ein Hardware-Raid aufgebaut hast, könnte Dir evtl. ein Tool vom Hersteller weiterhelfen.

Gruss

Ilja
Bitte warten ..
Mitglied: LarsJakubowski
25.10.2004 um 09:14 Uhr
@Ilja

Sorry, hast ja recht. habe da gerade nicht drüber nach gedacht. Ja, hatte 4 Platten im RAID.
Bis her hatte ich noch keinen am Telefon oder Mail bei mir

Ciao Lars
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Performancesteigerung des RAID Arrays möglich? (13)

Frage von takvorian zum Thema Festplatten, SSD, Raid ...

Exchange Server
gelöst E-Mail Versand nicht möglich - Providerwechsel (6)

Frage von Campino86 zum Thema Exchange Server ...

Viren und Trojaner
Aguinet wannakey: Wannacry in-memory key recovery for WinXP (8)

Link von Lochkartenstanzer zum Thema Viren und Trojaner ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

LAN, WAN, Wireless
Rogue Access Point (20)

Frage von Axel90 zum Thema LAN, WAN, Wireless ...

Webbrowser
Windows 7 unbeliebte Internetseite sperren (13)

Frage von Daoudi1973 zum Thema Webbrowser ...

E-Mail
Fake E-Mail in Outlook für Demonstartionszwecke (12)

Frage von sascha382 zum Thema E-Mail ...