Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RAID 0 Array verloren, Recovery möglich?

Frage Hardware Festplatten, SSD, Raid

Mitglied: sebix

sebix (Level 1) - Jetzt verbinden

23.10.2004, aktualisiert 25.10.2004, 8155 Aufrufe, 5 Kommentare

Highpoint RAID auf KX7333R

Help!

Habe heute eine neue GraKa und zwei neue Lüfter in das Gehäuse eingebaut. Dabei habe ich auch gleich das Gehäuse gereinigt. Dafür habe ich die Platten abgeklemmt. Danach habe ich alles wieder eingebaut und der Rechner wieder gestartet. Seitdem erkennt der RAID-Controller den RAID-Array nicht mehr. Obwohl die Platten wieder am ursprünglichen IDE-Port hängen. Habe schon verschiedene Kabelkonfigurationen getestet. Kann ich das Array jetzt einfach neu createn? Gehen dadurch all meine Daten verloren? Die Platten werden richtig erkannt.

Gruß

Sebix
Mitglied: LarsJakubowski
23.10.2004 um 16:12 Uhr
Hört sich ziemlich an, als wenn Du das Array geschossen hättest.

Klar kannst Du ein neues createn, aber dann sind alle Daten futsch.
Was hast Du denn auf dem Array? Deine Daten oder das OS?

Lars
Bitte warten ..
Mitglied: derfue
23.10.2004 um 19:06 Uhr
Hast Du schon mal versucht mit nur einer angeschlossenen Platte zu starten?
Bitte warten ..
Mitglied: LarsJakubowski
23.10.2004 um 23:45 Uhr
Ja, habe ich scon mal versucht.
Dabei habe ich mir ein bestehendes RAID komplett geschossen.

Bei einem RAID5 z.B. ist es kein Problem bis zu 2 Festplatten weg zu lassen.

Würde ich bleiben lassen. Zu mindest, wenn noch daten drauf sind.

Lars
Bitte warten ..
Mitglied: ilmo
25.10.2004 um 00:45 Uhr
@Lars:
Das mit den 2 Platten weglassen würde ich hier so nicht einfach posten, sonst hast Du morgen einen verzeifelten Admin am Hals. Wenn dann sage dazu wie viele Platte Du hast (in dem Fall wohl 4 Platten oder mehr, gelle).
--
Das Raid 0 wird ja auch Stripping genannt und ist in der Form dann kein Raid (keine redundante Datenhaltung).

Sebix: was hast Du denn da für ein Raid 0 ? Software (welches OS) oder Hardware (welcher Hersteller). Wenn dein Software Raid 0 zerschossen ist, hast Du wahrscheinlich verloren. Falls Du ein Hardware-Raid aufgebaut hast, könnte Dir evtl. ein Tool vom Hersteller weiterhelfen.

Gruss

Ilja
Bitte warten ..
Mitglied: LarsJakubowski
25.10.2004 um 09:14 Uhr
@Ilja

Sorry, hast ja recht. habe da gerade nicht drüber nach gedacht. Ja, hatte 4 Platten im RAID.
Bis her hatte ich noch keinen am Telefon oder Mail bei mir

Ciao Lars
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Performancesteigerung des RAID Arrays möglich? (13)

Frage von takvorian zum Thema Festplatten, SSD, Raid ...

Batch & Shell
gelöst Leere Array-Werte aus einem Array entfernen (3)

Frage von ToniHo zum Thema Batch & Shell ...

Server-Hardware
Hp smart array e200i accu austausch (8)

Frage von hansleo zum Thema Server-Hardware ...

Java
gelöst Textdatei in Array speichern (zeilenweise) (1)

Frage von Bruchsal zum Thema Java ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 7
Bluesreens unternehmensweit (18)

Frage von SYS64738 zum Thema Windows 7 ...

LAN, WAN, Wireless
IP Adressen - Modem - Switch - Accesspoint (17)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Windows Netzwerk
DNS ins mehreren Subnetzen (13)

Frage von joerg zum Thema Windows Netzwerk ...