Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Raid 0 Daten weg nach Neuinstallation

Frage Hardware Festplatten, SSD, Raid

Mitglied: mart1n

mart1n (Level 1) - Jetzt verbinden

23.08.2005, aktualisiert 27.08.2005, 5852 Aufrufe, 3 Kommentare

Windows und Treiberinstallation..Raid Array nicht mehr erkannt

Hallo,

ich musste heute leider Windows neu installieren und haben nun folgendes Problem: 2 160GB hdds im Raid 0 wurden nicht mehr erkannt und Windows gibt es mir jetzt als 320GB Laufwerk ohne Partition wieder.. da nigs formatiert wurde müssten sich die Daten ja noch auf den Platten befinden.
Gibt es jetzt Möglichkeiten die wiederherzustellen oder muss ich sie erst schnell formatieren um dann mit einem Tool anfangen zu können ???

Danke schon mal im vorraus.. mfg Martin
Mitglied: phpchris
24.08.2005 um 08:40 Uhr
Wie hast du das Raid angelegt?
Hard- oder Softwareraid?

Bei Software-raid kannst du das vergessen, beim Hardware-Raid hast du dann wahrscheinlich das Array gelöscht...
Bitte warten ..
Mitglied: Metzger-MCP
24.08.2005 um 09:08 Uhr
Versuche mal einen Zugriff mit Partition Magic, wenn nur die Partitions Tabelle kaputt ist findest du so die Partition wieder, mit Partition Magic geht das meine ich auch.+

Mfg Metzger
Bitte warten ..
Mitglied: mart1n
27.08.2005 um 00:20 Uhr
jo hat funktioniert.. danke !
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst Mainboard kaputt, Daten von Raid sichern? (6)

Frage von MyApps2GO.de zum Thema Festplatten, SSD, Raid ...

Vmware
ESXi Storage Anbindung nach Neuinstallation (4)

Frage von LisaHiberi zum Thema Vmware ...

Windows Server
gelöst Raid 1 irrtümlicher Weise initialisiert (17)

Frage von mausemuckel zum Thema Windows Server ...

Neue Wissensbeiträge
Humor (lol)

Taschenrechner in IOS kaputt!

(7)

Information von Lochkartenstanzer zum Thema Humor (lol) ...

Sicherheit

Kanadischer Geheimdienst veröffentlicht erstmals Sicherheitssoftware

(3)

Information von BassFishFox zum Thema Sicherheit ...

Virtualisierung

Docker Monitoring und Steuerung per "sen"

Tipp von Frank zum Thema Virtualisierung ...

Heiß diskutierte Inhalte