Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Raid 0 - Missing Member - mit Adaptec 1220SA, Festplatte weg,fehlt wird angezeigt

Frage Hardware Festplatten, SSD, Raid

Mitglied: RycoDePsyco

RycoDePsyco (Level 1) - Jetzt verbinden

01.08.2009, aktualisiert 04.08.2009, 8357 Aufrufe, 10 Kommentare

Probleme beim Raid 0 das eine Festplatte nicht vorhanden/angezeigt wird.

Hallo, ich habe seit heute ein Problem mit dem Adaptec 1220SA.

Ich habe ein Raid 0 und nach einem Neustart ist plötztlich das Raid weg / verschwunden.

In der einstellung "Manage Arrays" im Controller steht jetzt bei der ersten Festplatte "missing member" die zweite Festplatte wird angezeigt.

Wenn ich weiter im Bios von der "Adaptec 1220SA" Karte nach Möglichkeiten suche wie "Verifiying", dann ist die Festplatte vorhanden und man kann auch auf Sie zugreifen und Überprüfen.

Jetzt ist meine Frage, was kann das sein und was müsste ich tun?

Leider bin ich Laie in diesen Dingen.

(Ich komme im Augenblick daher nicht auf meinem Rechner)
Mitglied: brammer
01.08.2009 um 22:06 Uhr
Hallo,

Da du bei RAID 0 keine Redundanz hast würde ich als erstes ein Backup aller Daten empfehlen bevor du weiter experimentierst.

Wenn du Peck hast ist es dafür aber zu spät dann ist nämlich eine Platte gestorben und deine Daten sind alle hin.

brammer
Bitte warten ..
Mitglied: VW
01.08.2009 um 22:08 Uhr
Moin,

sind auf dem Array noch irgendwelche (ungesicherten, wichtigen) Daten drauf, die du benötigst?
Ansonsten würde ich sagen, lösche das komplette Array und lege es neu an. Bei RAID0 muss man halt damit leben, dass die Daten weg sind, wenn eine HDD ausfällt.

Zeigt der Controller dir an, dass eine der HDDs defekt ist oder ist die 2. HDD einfach nur nicht mehr Array-Member?

Evtl. hast du die Möglichkeit, das Array neu zu erstellen, ohne dieses neu zu initialisieren. Oder vielleicht kannst du auch die Konfiguration von den HDDs neu einlesen lassen. Ich kenne den Controller leider nicht, da ich bisher nur mit IBM ServeRAID und ein paar vereinzelten älteren HP NetRAID, sowie LSI Logic zu tun hatte.

Mit freundlichen Grüßen,
VW

[Edit]
Hm, so langsam bin ich geworden, dass ich nur 2. bin?
[/edit]
Bitte warten ..
Mitglied: RycoDePsyco
01.08.2009 um 22:18 Uhr
Wie bereits oben geschrieben, wird die Festplatte im Manage Arrays als Missing Member angezeigt.

Wie bereits oben geschrieben, habe ich gerade mit der besagten Festplatte eine Überprüfung über diesen Controller durchgeführt, die als Negativ (also alles i.O.) dargestellt wurde.

Ich könnte das Array zwar Canceln, aber ob die Dateien danach weg sind, weis ich auch nicht.
Leider gibt es keine Update oder Überprüfungsmöglichkeit.

Auf den Festplatten ist eh nur Windows drauf, der Verlusst ist daher gering, aber nicht wirklich schön.

Leider bietet der Adapter nicht wirklich Support in diese Richtung.
Und ja, ich kenne mich zu wenig damit aus, da mein English leider bescheiden ist. ^^
Bitte warten ..
Mitglied: brammer
01.08.2009 um 22:23 Uhr
Hallo,

sorry, VW, hoffentlich führt das nicht zu einer Sinnkrise...

brammer

[Edit]
Hm, so langsam bin ich geworden, dass ich nur 2. bin?
[/edit]
Bitte warten ..
Mitglied: StefanKittel
01.08.2009 um 22:26 Uhr
Hallo,

bei Raid-Controller kommt es hin und wieder mal vor, dass eine Festplatte logisch ausfällt.
Dem Controller gefällt irgendwas nicht und er spiegelt das Array (bei RAID 1) neu.
Bei den Adaotec Controller hatte ich sowas noch nicht.

Und bei einem Raid 0 hast Du wie schon gesagt halt Null Tolleranz.
Nimm Raid1. Ist nicht so viel langsammer.

Stefan
Bitte warten ..
Mitglied: VW
01.08.2009 um 22:31 Uhr
Hi brammer,

so schlimm ist's zum Glück noch nicht.

Ich muss mich nach dem langen Zeitraum (müsste ca. 1 Jahr gewesen sein) auch erstmal hier wieder reinfinden. Kurz nach dem großen Design-Umstieg habe ich ja meine lange Pause begonnen, weil mir das Niveau zu häufig zu niedrig ging. Mal sehen, wie das inzwischen ist und, ob ich mal wieder öfters Zeit und Lust habe, hier reinzuschauen und auch was zu schreiben.

Sorry an RycoDePsyco, dass ich/wir hier so ein wenig OffTopic schreiben.

VW
Bitte warten ..
Mitglied: Phalanx82
02.08.2009 um 01:59 Uhr
Wenn du keine Option hast zum Rebuilden des Arrays ohne vorheriges löschen, hast du
wohl leider bei Raid0 verloren. Ich kann mich meinen Vorrednern nur anschließen und dir
raten auf Raid 1 umzusteigen. Dann hast du zwar nur noch die Kapazität von einer deiner
Platten, aber deine Daten sind redundant auf 2 Platten gespiegelt und wenn eine ausfällt
ist das kein Beinbruch. Einfach eine neue Platte rein, Array neu Syncen und gut ist.

Beim schreiben auf die Platten hast du zwar einen kleinen Performance Einbruch gegenüber
Raid 0 oder JBOD, dafür aber beim Lesen der Daten wieder einen Boost gegenüber JBOD oder
garkeinem Raid, da der Controller die Datenblöcke aufteilen und von jeder Platte einen Teil lesen
kann.

Mit freundlichen Grüßen.
Bitte warten ..
Mitglied: numinis
02.08.2009 um 10:23 Uhr
Das der Controller die Platte wieder als "ok" anzeigt, muss nichts sagen. Selbst wenn ein Quick-Test mit einem Dignostic-Tool des Herstelllers die Platte als i.O. deklariert, muss das nicht zwangsläufig stimmen.

2 Ideen von mir zu diesem Problem:

1. mit einem anderen Boot-Medium (z.B. CD) hochfahren und die Diagnostic-Software des Plattenhersteller mit einem ausführlichen Test die Platten überprüfen lassen.
2. wenn Datenverlust egal ist, dann kann es auch helfen, einfach mal auf einem andren Rechner die Platten neu zu partitionieren und zu formatieren.

Hatte gerade den Fall, das eine Platte zwischen sein und nicht-sein schwebte, und daher immer wieder im Raid-Controller auftauchte.
Bitte warten ..
Mitglied: RycoDePsyco
04.08.2009 um 21:02 Uhr
Danke für die Tipps.

Ich habe nun mit dem Unternehmen gesprochen.

Das Raid wiederherstellen geht nicht, weil der Controller zu Billig ist, da müsste ich wohl 300,- EUR ausgeben. (LOL für Privat ! )

(Mein hintergrundgedanke war, das ich beim Booten schneller bin als bisher, da ich mit einer normalen Platte gut 5 Minuten brauchte um das System zu starten weil viele Sachen mit geladen werden mussten)

Der Grund warum die Platte ausgestiegen ist, war wohl eine Stromschwankung, weil ich ein Kaltstart durchführen musste von meinem anderen Musik WinXP was ich ebenfalls noch auf dem Rechner auf einer extra Festplatte installiert hatte.

Nach dem Start des Bios war das Raid weg.
Der Controller findet die Platte nicht und stellt sie auf inaktiv und schreibt den fehler auf die zweite noch funktionierende Platte, daher ist auch ein rückgängig nicht möglich.
Weitere Überprüfungen des Controllers gibt es nicht.

(Ja ich weis, das ist alles schwachsinn, aber so funktioniert das Unternehmen Adaptec)

Ein Vorschlag den der Techniker gemacht hatte, von einem alten Backup oder durch Recovery die Daten der Partition wieder herstellen in dem ich das Raid wieder angebe oder so ähnlich.

Leider weis ich überhaupt nicht was ich tun soll, ich bin ja Laie und habe in der Regel damit nichts zu tun.

Mir war ja klar das bei einem Raid schnell mal die Daten verloren gehen, das sie aber verloren gehen weil ein Unternehmen dies so beabsichtigt wenn die Festplatte kurz mal nicht erreichbar ist, dann kann ich die leute verstehen warum man kein Raid nehmen soll.

Alle beide Festplatten laufen einwandfrei, es gibt keinen Grund das der Controller dies als Fehler anzeigt.

Eigentlich hatte ich geplant mir auf meinem nächsten Rechner auch ein Raid 0 zuzulegen und noch ein Controller aber das wird wohl nichts mehr, das Geld stecke ich lieber in eine schnellere Festplatte, allerdings kostet die auch 300,- EUR okken. :- [
Bitte warten ..
Mitglied: brammer
05.08.2009 um 17:07 Uhr
Hallo,

dann solltest du lieber in eine SSD als Boot Device inverstieren und für die Daten ein RAID 1

brammer
Bitte warten ..
Neuester Wissensbeitrag
Festplatten, SSD, Raid

12TB written pro SSD in 2 Jahren mit RAID5 auf Hyper-VServer

Erfahrungsbericht von Lochkartenstanzer zum Thema Festplatten, SSD, Raid ...

Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst Adaptec 6805 Raid Controller - defekt? (15)

Frage von Axel90 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
gelöst Adaptec ESB2 SATA RAID Server 2012 R2 (8)

Frage von hometown zum Thema Server-Hardware ...

Hyper-V
gelöst HyperV - VMs weg finde nix mehr (7)

Frage von Nemonautilus zum Thema Hyper-V ...

Windows Server
gelöst Wo ist der Speicherplatz hin? Festplatte voll, aber womit? Windows Server 2012R2 (9)

Frage von Andinistrator1 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...