Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Raid 0 mit Mobo GA-MA790FXT-UD5P durch AMD SB750 SATA Controller - Win 7 Installation schlägt fehlt

Frage Hardware Festplatten, SSD, Raid

Mitglied: Camelidae

Camelidae (Level 1) - Jetzt verbinden

30.09.2010 um 12:09 Uhr, 4464 Aufrufe, 3 Kommentare

Hallo,

ich versuch gerade ein Raid 0 mit dem AMD SB750 SATA Controller des GA-MA790FXT-UD5P-Motherboards aufzubauen. Über Sinn oder Unsinn von Raid 0 würde ich allerdings gerne nicht diskutieren, dass damit die Wahrscheinlichkeit für einen kompletten Datenverlust größer ist, weiß ich. Das spielt hier jetzt aber keine Rolle.

Ich habe für das System zwei 1.5TB-Platten an dem Controller hängen. Dann richte ich den Raid im BIOS und im Raid-Menü wie in http://download.gigabyte.ru/manual/motherboard_manual-ga-ma790fxt-ud5p_ ... in Chapter 5 (5-1-1 und 5-1-4) beschrieben ein.
Das funktioniert alles problemlos.

Nun das Problem: Wenn ich dann Windows 7 Professional 64 installieren will, kommt nachdem die Daten expandiert sind und vor dem updaten die Fehlermeldung "Computer konnte nicht auf den Start der nächsten Installationsphase vorbereitet werden". So wie ich das sehe kriegt er den Neustart hier nicht hin.

Ich habe zu diesem Thema ein wenig geforscht und bin über folgende Sache gestolpert: http://mbforum.gigabyte.de/index.php?page=Thread&threadID=318
Gleiches Problem, anderes Raid. Dort wird dann auch erwähnt, dass es an Partitionsgrößen >2TB liegt (http://www.tomshardware.de/foren/241415-10-maximale-partitionsgro%C3-nt ...) und eine kleinere Systempartition hat das Problem dort behoben.

Gesagt, getan, eine 100GB Partition erstellt. Der Rest wurde dann automatisch in eine 1950.4GB und eine 746GB Partition (unformatiert) unterteilt. Installation auf die 100GB Partition erstellt. Und prompt kommt trotzdem die gleiche Fehlermeldung :/

Hat irgendjemand einen Tip, wie ich dieses Problem lösen kann? Bzw woran das liegen könnte?

Am Stripessize liegt es jedenfalls nicht, das hab ich auch schon ausprobiert.

Vielen Dank.
Mitglied: BitmeIO101
30.09.2010 um 12:19 Uhr
Das Problem liegt daran, dass der Controller jenseits der 2TB nicht booten kann.

Gruss, Sascha
Bitte warten ..
Mitglied: StefanKittel
30.09.2010 um 13:00 Uhr
Hallo,
Du kannst aber mal probieren mit dem RAID Controller zwei Arrays einzurichten. Eines zum booten (100GB) und eines für die Daten.
Stefan
Bitte warten ..
Mitglied: Camelidae
04.10.2010 um 10:04 Uhr
Hallo,

vielen Dank für eure Antworten.
Sorry, dass ich mich erst so spät wieder melde, konnte die letzten 3 Tage nicht ans Internet :/

Hm, mit den 2TB dachte ich mir ja schon wegen der oben angegebenen Links... Deshalb ja auch der Versuch mit den Partitionen.
Mit Arrays könnt ich es mal probieren, allerdings hab ich nicht gesehen, wie ich das bei dem RAID Controller einrichten kann. So wie ich das grad im Kopf habe, bietet er mir immer nur die kompletten Festplatten an. Möglich ist das aber?

Gruß,
Camelidae
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Grafikkarten & Monitore
AMD GPU zusammen mit Intel CPU (3)

Frage von KungLao zum Thema Grafikkarten & Monitore ...

SAN, NAS, DAS
Storage RAID LUN Konfiguration - Wie macht ihr es (4)

Frage von Marco-83 zum Thema SAN, NAS, DAS ...

Hyper-V
gelöst Fehler auf Hyper-V nach Tausch eines Mainboard und Raid-Controllers (17)

Frage von Henere zum Thema Hyper-V ...

Firewall
gelöst PC Engines APU2C4 oder PC Engines AMD APU1D4 PFSENSE (9)

Frage von horstvogel zum Thema Firewall ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (29)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...