Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Raid 0 SCSI Performance Problem

Frage Hardware Festplatten, SSD, Raid

Mitglied: micha8a

micha8a (Level 1) - Jetzt verbinden

02.12.2008 um 18:43 Uhr, 2463 Aufrufe

keine hohen Lese und Schreibgeschwindigkeiten

Problem ich bekomme keine hohe Raid 0 Performance...

ich habe folgende Festplatten

2 x HP 18,2 GB 15k U320 und 2 x Fujitsu 73 GB 15k U320 :

Mainbord HP Workstation XW8200 2x 3,6 GHz 4GB Ram

Onboard LSI 1030 U320 2 Kanal Chip

onbord Chip im Raid 1 Modus

Wenn ich eine 1x Hp Platte mit HD Tach teste kommt 196Mb/s Burst und 92MB/s Lesezugriff raus.
Schreiben liegt bei ungefähr 80Mb/s

Wenn ich eine 1x Fujitsu Platte mit HD Tach teste kommt 170Mb/s Burst und 75MB/s Lesezugriff raus.
Wenn ich eine 1x Fujitsu Platte mit HD Tach teste kommt 170Mb/s Burst und 75MB/s Lesezugriff raus.
Schreiben liegt bei ungefähr 65Mb/s

onbord Chip im Raid 0 Modus

Hp Burst 136Mb/s 89 MB/sLesen
Fujitsu Burst 130Mb/s 74 MB/sLesen

so nun die echten Raid 0 mit 2 festplatten Fujitsu a 73 GB U320

onboard Burst 136 MB/s 95 MB/s Lesen Schreiben geht so mit 65 MB/s

LSI 2x320 PCI-X 64 133MHz ,das maximale was ich mit den einstellungen hinbekommen habe war: Burst 170 MB/s 65 MB/s

HP Smart Array 641 PCI-X 64 133MHz ohne BBU, Burst 190 MB/s 120 MB/s durchschnitt Schreiben aber nur 20 MB/s


So wie Ihr seht sind die Werte alles ander als gut. Ein HP Platte ist so schnell wie 2x Fujisu im Raid 0

Ich bekomme einfach keine Schreibperformance raus. selbst im Softwareraid 0 unter Windows nur 70MB/s Lese/Schreibgeschwindigkeit.

Kann mir jemand helfen?

Besten Dank

Micha
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Festplatten, SSD, Raid
Performance Problem mit SSDs im RAID 5 (13)

Frage von p-m-a-d-m-i-n zum Thema Festplatten, SSD, Raid ...

Exchange Server
gelöst Outlook 2010, Exchange 2013, Windows 10, Performance-Problem (13)

Frage von halani01 zum Thema Exchange Server ...

RedHat, CentOS, Fedora
gelöst Schlechte RAID Performance (9)

Frage von plex88 zum Thema RedHat, CentOS, Fedora ...

Server-Hardware
gelöst Problem mit RAID - HDD incompatible? (8)

Frage von Zoom78 zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...