Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RAID 0 Stripe Set scheint im Explorer 2 mal auf

Frage Internet Webbrowser

Mitglied: mongole

mongole (Level 1) - Jetzt verbinden

20.02.2009, aktualisiert 16:25 Uhr, 2978 Aufrufe

Hallo!

Ich habe ein RAID 0 in Betrieb. Zwei 500GB SATA Platten an einem Promise RAID Controller, der auf einem ASUS K8V SE Deluxe Motherboard sitzt. Nun hab ich folgendes Problem:

Ich hab beim herumbasteln an meinem Rechner die SATA Kabel meines RAIDs abgesteckt und wieder angesteckt. Hab das schon öfter gemacht und es hat bis jetzt noch nie Probleme gemacht. Weiters hab ich meine Systemplatte auf eine neuere geklont (unter linux mit dd) und bin nun von der kopie hochgefahren. Alles funktioniert einwandfrei, ausser eine Kleinigkeit.

Ich bekomme im Explorer mein RAID doppelt angezeigt. Beim booten wird mir das Stripe set richtig mit 1GB angezeigt, auch im Disk Management:
3d7cc62fb2dac3148381b253bd383161-diskmanagement - Klicke auf das Bild, um es zu vergrößern

Aber im explorer werden mir zwei Platten angezeigt.
3ebd1d7756295cefa476641a72ab5900-explorer - Klicke auf das Bild, um es zu vergrößern

Ich war so leichtsinnig und hab auch auf einer der zwei angezeigten Platten einen Folder angelegt. Der ist auf der zweiten auch sofort angezeigt worden. Auch das Löschen wurde auf der zweiten übernommen. Es scheint also kein funktionelles Problem zu sein. Nur beunruhigt mich das ganze dann doch ein wenig.

Ich hab noch einen kleinen Versuch gestartet. Es handelt sich definitiv um das selbe Volume:

01.
N:\>dir 
02.
 Volume in drive N is PhotoRaid 
03.
 Volume Serial Number is B4A9-8985 
04.
 
05.
 Directory of N:\ 
06.
 
07.
21.05.2008  18:36    <DIR>          import 
08.
26.07.2008  11:51    <DIR>          MySQL Datafiles 
09.
16.02.2009  12:10    <DIR>          Photos 
10.
03.11.2007  22:51    <DIR>          privatePhotos 
11.
04.11.2007  12:48    <DIR>          save 
12.
19.05.2008  18:01    <DIR>          temp 
13.
13.04.2008  08:33    <DIR>          unsave 
14.
               0 File(s)              0 bytes 
15.
               7 Dir(s)  400.483.172.352 bytes free 
16.
 
17.
N:\>p: 
18.
 
19.
P:\>dir 
20.
 Volume in drive P is PhotoRaid 
21.
 Volume Serial Number is B4A9-8985 
22.
 
23.
 Directory of P:\ 
24.
 
25.
21.05.2008  18:36    <DIR>          import 
26.
26.07.2008  11:51    <DIR>          MySQL Datafiles 
27.
16.02.2009  12:10    <DIR>          Photos 
28.
03.11.2007  22:51    <DIR>          privatePhotos 
29.
04.11.2007  12:48    <DIR>          save 
30.
19.05.2008  18:01    <DIR>          temp 
31.
13.04.2008  08:33    <DIR>          unsave 
32.
               0 File(s)              0 bytes 
33.
               7 Dir(s)  400.483.172.352 bytes free 
34.
 
35.
P:\>echo "test" > test.txt 
36.
 
37.
P:\>more test.txt 
38.
"test" 
39.
 
40.
P:\>n: 
41.
 
42.
N:\>more test.txt 
43.
"test" 
44.
 
45.
N:\>
Hat jemand eine Idee dazu?
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
SAN, NAS, DAS
Storage RAID LUN Konfiguration - Wie macht ihr es (4)

Frage von Marco-83 zum Thema SAN, NAS, DAS ...

Hyper-V
gelöst Fehler auf Hyper-V nach Tausch eines Mainboard und Raid-Controllers (17)

Frage von Henere zum Thema Hyper-V ...

Festplatten, SSD, Raid
gelöst Wie erkenne ich ein RAID? (8)

Frage von Hendrik2586 zum Thema Festplatten, SSD, Raid ...

Windows Installation
gelöst Adobes Flash Player für den Internet Explorer schlägt mit Fehler 1722 fehl (10)

Frage von iGordon zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...