Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RAID 0 Stripe Set scheint im Explorer 2 mal auf

Frage Internet Webbrowser

Mitglied: mongole

mongole (Level 1) - Jetzt verbinden

20.02.2009, aktualisiert 16:25 Uhr, 2982 Aufrufe

Hallo!

Ich habe ein RAID 0 in Betrieb. Zwei 500GB SATA Platten an einem Promise RAID Controller, der auf einem ASUS K8V SE Deluxe Motherboard sitzt. Nun hab ich folgendes Problem:

Ich hab beim herumbasteln an meinem Rechner die SATA Kabel meines RAIDs abgesteckt und wieder angesteckt. Hab das schon öfter gemacht und es hat bis jetzt noch nie Probleme gemacht. Weiters hab ich meine Systemplatte auf eine neuere geklont (unter linux mit dd) und bin nun von der kopie hochgefahren. Alles funktioniert einwandfrei, ausser eine Kleinigkeit.

Ich bekomme im Explorer mein RAID doppelt angezeigt. Beim booten wird mir das Stripe set richtig mit 1GB angezeigt, auch im Disk Management:
3d7cc62fb2dac3148381b253bd383161-diskmanagement - Klicke auf das Bild, um es zu vergrößern

Aber im explorer werden mir zwei Platten angezeigt.
3ebd1d7756295cefa476641a72ab5900-explorer - Klicke auf das Bild, um es zu vergrößern

Ich war so leichtsinnig und hab auch auf einer der zwei angezeigten Platten einen Folder angelegt. Der ist auf der zweiten auch sofort angezeigt worden. Auch das Löschen wurde auf der zweiten übernommen. Es scheint also kein funktionelles Problem zu sein. Nur beunruhigt mich das ganze dann doch ein wenig.

Ich hab noch einen kleinen Versuch gestartet. Es handelt sich definitiv um das selbe Volume:

01.
N:\>dir 
02.
 Volume in drive N is PhotoRaid 
03.
 Volume Serial Number is B4A9-8985 
04.
 
05.
 Directory of N:\ 
06.
 
07.
21.05.2008  18:36    <DIR>          import 
08.
26.07.2008  11:51    <DIR>          MySQL Datafiles 
09.
16.02.2009  12:10    <DIR>          Photos 
10.
03.11.2007  22:51    <DIR>          privatePhotos 
11.
04.11.2007  12:48    <DIR>          save 
12.
19.05.2008  18:01    <DIR>          temp 
13.
13.04.2008  08:33    <DIR>          unsave 
14.
               0 File(s)              0 bytes 
15.
               7 Dir(s)  400.483.172.352 bytes free 
16.
 
17.
N:\>p: 
18.
 
19.
P:\>dir 
20.
 Volume in drive P is PhotoRaid 
21.
 Volume Serial Number is B4A9-8985 
22.
 
23.
 Directory of P:\ 
24.
 
25.
21.05.2008  18:36    <DIR>          import 
26.
26.07.2008  11:51    <DIR>          MySQL Datafiles 
27.
16.02.2009  12:10    <DIR>          Photos 
28.
03.11.2007  22:51    <DIR>          privatePhotos 
29.
04.11.2007  12:48    <DIR>          save 
30.
19.05.2008  18:01    <DIR>          temp 
31.
13.04.2008  08:33    <DIR>          unsave 
32.
               0 File(s)              0 bytes 
33.
               7 Dir(s)  400.483.172.352 bytes free 
34.
 
35.
P:\>echo "test" > test.txt 
36.
 
37.
P:\>more test.txt 
38.
"test" 
39.
 
40.
P:\>n: 
41.
 
42.
N:\>more test.txt 
43.
"test" 
44.
 
45.
N:\>
Hat jemand eine Idee dazu?
Ähnliche Inhalte
Webbrowser
gelöst Internet Explorer 11 Desktop Benachrichtigung möglich? (2)

Frage von mexx zum Thema Webbrowser ...

Webbrowser
gelöst Internet Explorer muss vor der Installation aktualisiert werden - fehler (3)

Frage von Flosbrain zum Thema Webbrowser ...

Festplatten, SSD, Raid
RAID Controller mit Festplatten in anderen Server verschieben (8)

Frage von vBurak zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit Shorewall, ISC-DHCP Server konfigurieren für Android Devices (24)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Windows Server
Exchange HyperV Prozessorlast (18)

Frage von theoberlin zum Thema Windows Server ...

Hardware
16-20 Port POE Switch mit VLAN (18)

Frage von thomasreischer zum Thema Hardware ...