Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Raid 1 und Acronis wie spiele ich Backup von extern zurück?

Frage Sicherheit Backup

Mitglied: PeterPaul

PeterPaul (Level 1) - Jetzt verbinden

02.01.2008, aktualisiert 03.01.2008, 9178 Aufrufe, 11 Kommentare

Hallo,

ich habe ein Windows XP Professional System in dem sich zwei 500er SATA2 Platten im Raid 1 System befinden (die eine spiegelt permanent die andere). Die Master-Platte ist in zwei Partitionen unterteilt. Eine 100GB für Betriebssystem und Programme, eine 400er für Daten.

Ich habe auf eine externe Festplatte gleicher Größe im laufenden XP Bertieb ein Image von der Partition mit 100GB mit ACronis True Image erstellt. Wenn ich es zurückspielen will (nach Systemneustart, zu dem ich von der Software aufgefordert werde) erkennt True Image die beiden SATA Platten nicht - nur die externe wird erkannt. Kann mir jemand helfen wie ich das hinbekomme?

Gruss
P.
Mitglied: JOML
02.01.2008 um 01:06 Uhr
So wies ich's aus Deiner Beschreibung entnehmen kann, hast Du ein SnapShot aus dem laufenden Betrieb gemacht.
Ich nehme an, dass Du nun versuchst, per TI Boot Medium (CD, Stick etc) das Image wieder zurück zu spielen...?

Das Hauptproblem ist, dass der RAID Controller von TI nicht erkannt wird.
Je nach dem wie neu Dein System oder wie alt die Version ist, kann das passieren.
Am besten wendest Du Dich an den Acronis Support

Welche Version von TI wird eingesetzt...?

Gruss
JOML2005
Bitte warten ..
Mitglied: PeterPaul
02.01.2008 um 01:39 Uhr
Hallo, ich habe keinen Snapshot gemacht sondern ein Komplettimage. Setze TI 7 Chip Edition ein.
Bitte warten ..
Mitglied: JOML
02.01.2008 um 01:45 Uhr
im laufenden XP Bertieb ein Image von der Partition mit 100GB
mit ACronis True Image erstellt.

Das heisst, dass Du nicht per CD gebootet hast, sondern direkt während XP noch läuft mit der Software TrueImage, die auf dem PC installiert ist, ein Image gemacht hast.. oder..?

TI 7 ist schon ein wenig älter (Chip Edition kenn ich nicht). Im Moment gibts die Version 11(Home) und die Version 9.5 (Echo, Corporate). Daher könnte es sein, dass Dein RAID Controller nicht erkannt wird.

Gruss
JOML2005
Bitte warten ..
Mitglied: PeterPaul
02.01.2008 um 01:48 Uhr
HMMM na dann muss ich wohl die 11er kaufen.....werde mal de support fragen ob die mein msi-on-board controller erkennt.... und Du würdest auch TI kaufen? oder lieber was anderes`?
Bitte warten ..
Mitglied: PeterPaul
02.01.2008 um 01:49 Uhr
PS umd Deine Frage zu beantworten: Genau so hab ich das gemacht...
Bitte warten ..
Mitglied: JOML
02.01.2008 um 02:04 Uhr
TI ist eigentlich nicht schlecht... bis auf den Support, der ist manchmal ein wenig träge und langsam.
Eine alternative Lösung wäre Symantec Ghost... ich vermute aber, dass diese kein RAID unterstützt.

Am besten schickst Du Acronis eine Supportanfrage und beschreibst GENAU Dein Hardware (RAID, Board) und fragst ob Die 11er Version (oder die neuste..) diese unterstützt.


Gruss
JOML2005
Bitte warten ..
Mitglied: sysad
02.01.2008 um 09:17 Uhr
Hallo, ich habe keinen Snapshot gemacht
sondern ein Komplettimage. Setze TI 7 Chip
Edition ein.


Dort fehlen altersbedingt alle neueren HW-Treiber. Möglicherweise ist in der Version 11 Dein Chipsatz mit drin. Bei mir haben die vom Support schon zweimal in kritische Chipsätze von meinen Laptops eine Version eingepflegt, so dass ich es verwenden konnte. Support war nicht richtig schnelle aber sehr gründlich und erfolgreich.

Du bist nicht allein:

http://forums.nvidia.com/index.php?showtopic=2786
Bitte warten ..
Mitglied: oskopik
03.01.2008 um 22:56 Uhr
hallo,

ich habe eine frage zu diesem thema.

ist es nicht möglich die raid treiber beim laden von acronis zu integieren (wie f6 bei windows setup)???

danke,
otis
Bitte warten ..
Mitglied: sysad
03.01.2008 um 23:16 Uhr
hallo,

ich habe eine frage zu diesem thema.

ist es nicht möglich die raid treiber
beim laden von acronis zu integieren (wie f6
bei windows setup)???

danke,
otis

Wenn man von der CD bootet, landet man in einer Linux-Umgebung. Wenn es für den RAID solche Treiber gibt, geht es. Meist ist es eher schwierig...
Bitte warten ..
Mitglied: JOML
03.01.2008 um 23:39 Uhr
@sysad

Wenn man weiss wie.. und es einen LinuxTreiber gibt, ist es möglich.
Das Problem ist, dass diese Treiber irgendwie in den Linux Kernel eingebunden werden müssen.

Am Einfachsten ist es immer noch (leider nicht am schnellsten), wenn Du beim Acronis Support ein neues Boot Medium Image anforderst, der die Treiber beinhaltet.


Gruss
JOML2005
Bitte warten ..
Mitglied: oskopik
03.01.2008 um 23:41 Uhr
hallo,

hab noch eine andere frage.

ich habe gerade einen server mit raid 1 aufgesetzt. funkt alles gut.

ich überlege mir auch ein image auf externe platte zu machen. (mit acronis)

es gibt treiber für windows und linux (ist hp embedded raid)

andererseite denke ich mir wenn ich raid habe brauche ich doch keine image, solange ich nicht am server ruminstalliere, oder?

lg,
otis
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Backup
Acronis stellt Backup 12 vor

Link von Kuemmel zum Thema Backup ...

Backup
gelöst BERATUNG: Raid-Konstellation, Backup, etc (9)

Frage von 129511 zum Thema Backup ...

Backup
gelöst Acronis Backup 11.5 (24)

Frage von Hendrik2586 zum Thema Backup ...

Backup
gelöst Sicherung auf USB Festplatte mit Acronis Backup und Robocopy (5)

Frage von mike7050 zum Thema Backup ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...