Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Raid 1, beide Festplatten werden angezeigt

Frage Hardware Server-Hardware

Mitglied: milena555

milena555 (Level 1) - Jetzt verbinden

04.04.2006, aktualisiert 06.04.2006, 5993 Aufrufe, 5 Kommentare

unter Linux

Hallo zusammen. Ich habe ein IDE Raid. Der Raidcontroller ist ein Adaptec ATA RAID 1200A (steht so beim booten :P)
Nun konnte ich im Konfigurationstool problemlos mit den 2 Platten ein Raid 1 erstellen. Ich wollte dann unter Linux dieses Array als ext3 formatieren um es als logisches Laufwerk in Linux verwenden zu können.

Habe dazu das Tool QParted der Knoppix distro benutzt. Nun hat es mir aber in diesem Tool beide Festplatten angezeigt, und ich konnte auch eine separat formatieren. Unter openfiler sehe ich die Platte(n) aber immernoch nicht.
Bei der Installation von Openfiler hat er übrigens auch beide separat angezeigt (als hdg und hde)

Sollte dieses Array im Betriebssystem nicht als eine Platte angezeigt werden? Und falls das auch gleich jemand weis, wie kann ich dieses Array dann mounten und im Openfiler (über das Webinterface) angezeigt bekommen?

Falls dies noch wichtig ist, im Raidconfig-Tool steht unter Status bei Platte1 HDD1 zur 2. HD steht da Hidden.

Herzlichsten Dank für Hilfestellungen. Bin auch für Tips von Leuten mit wenig Erfahrung dankbar, werde einfach alles mal ausprobieren
Mitglied: RobertTischler
04.04.2006 um 19:51 Uhr
Hallo

Hast du schon mal versucht im Hardware Raid Controler das Array anzulegen.

MFG
Bitte warten ..
Mitglied: milena555
04.04.2006 um 19:53 Uhr
Danke für die schnelle Antwort. Das Array ist angelegt, (Create Array im Tool). Es heisst Raid1 und wird im Channel Status bereich korrekt angezeigt.
Bitte warten ..
Mitglied: RobertTischler
04.04.2006 um 19:56 Uhr
Hallo

Ich meine nicht mit den Tools sondern beim Booten in den Controler gehen und dort das Array anlegen. Ansonsten weis ich dann auch nicht weiter da ich mich mit linux nixht so sehr beschaftige.

MFG
Bitte warten ..
Mitglied: milena555
04.04.2006 um 20:04 Uhr
Dieses tool kommt beim Booten. Ich muss Ctrl und H drücken. Ansonsten weis ich von keinem Tool bzw wie ich in den Controler komme
Mit Linux hat das nur insofern etwas zu tun, als dass vielleicht nur Windows das Raid als 1 Disk anzeigt (mag sein das das Blöd tönt, hab aber sowas noch nie gemacht und darum keine Erahrung)
Bitte warten ..
Mitglied: milena555
06.04.2006 um 20:26 Uhr
och nee, dann kann ich wohl vergessen, dieses Zeug (auf einfachem Weg) zum Laufen zu bringen
Vielen Dank für die Antwort. Werd das mit dem Treiber noch abklären aber hege keine Hoffnungen (Ich benutze wie gesagt das System Openfiler, ist wohl nicht bekannt genug, dass es Treiber dazu gibt)
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(5)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (17)

Frage von Unwichtig zum Thema Netzwerkmanagement ...