Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Raid 1 mit Fasttrack 100 TX2 bricht immer wieder zusammen

Frage Hardware Festplatten, SSD, Raid

Mitglied: Axelll

Axelll (Level 1) - Jetzt verbinden

17.08.2006, aktualisiert 21.08.2006, 4776 Aufrufe, 6 Kommentare

Hallo zusammen

Ich hoffe, Ihr könnt mir helfen.
Habe verschiedene Rechner mit verschiedenen Boards und Prozessoren, alle Windows XP Pro. In unterschiedlichen Abständen bricht das Raid 1 zusammen. Erst fängt das Raid Managment, unter XP, das Raid wiederherzustellen, dann schmiert der Rechner ab, blue screen. Wenn dann neu gestartet wird ist das Array Critical. Neue Treiber habe ich schon drauf.
Achso, am IDE-Port laufen die Festplatten ohne Probleme.
Mitglied: leknilk0815
17.08.2006 um 11:47 Uhr
Hi,
ich würde als erstes mal die IDE- Kabel tauschen.
Falls das nichts bringt, andere HDD's verwenden, vermutlich ist eine von beiden (fast) defekt. Ich kann Dir nur sagen, wie das bei SCSI- Arrays läuft:
Wenn eine Disk Unregelmäßigkeiten (Umdrehungszahl nicht konstant, R/W- Fehler,etc.) produziert, wird sie als defekt aus dem Verbund genommen, da für Raid nicht mehr zuverlässig genug. Diese Platten laufen an einem normalen SCSI- Kontroller oft noch jahrelang klaglos.
Evt. ist der Fasttrack auch so intelligent.

Ansonsten rate ich grundsätzlich, die Finger von dem Consumer- Müll- IDE- "Raid"- Kontrollern zu lassen.

Gruß - Toni
Bitte warten ..
Mitglied: g-h
17.08.2006 um 22:06 Uhr
Hallo,

hast Du die Festplatten am IDE schon mit den Festplattentools der Hersteller getestet ?
Die Tools kann man normalerweise im Internet bei den Festplattenherstellern runterladen,
eine bootfähige CD oder Flopy erstellen und testen.

Hast Du die richtigen IDE-Kabel verwendet ? (80 polig)

Ist es immer die gleiche Festplatte oder der gleiche Port, der Schwierigkeiten macht ?

an leknilk0815 :
Ich habe mehrere Fasttrack Raids am laufen und bin sehr zufrieden.
Und vor allem kostet es nur einen Bruchteil von einem SCSI Raid.

Gruss

Günther
Bitte warten ..
Mitglied: leknilk0815
18.08.2006 um 08:31 Uhr
@Günter:
solange die Dinger laufen, ist ja auch alles OK.
Lustig wirds erst, wenn mal ein Rebuild ansteht o. ä.
Das Forum ist voll mit Beiträgen über diesen Schrott, man muss nur nachlesen
(erst dann läßt sich die Aussage "kostet nur einen Bruchteil" richtig bewerten!)
Mein IDE "Raid" Kontroller liegt seit dem ersten Plattencrash in der Schublade,
wo er hingehört.

Gruß - Toni
Bitte warten ..
Mitglied: Axelll
18.08.2006 um 15:59 Uhr
Hallo Günther,
es sind unterschiedliche Ports, allerdings meistens Channel 2, ich habe 80 pol. Kabel und die Festplatten sind ok, da sie am IDE-Controller anstandlos laufen. Ich weiss keinen Rat mehr.

Gruss Axel
Bitte warten ..
Mitglied: leknilk0815
18.08.2006 um 16:40 Uhr
Hallo Axelll,
vielleicht hast Du nicht gelesen, was ich über "Festplatten sind OK" geschrieben habe.
Gleiches gilt auch für IDE. Wenn z.B. die "redirection Area" der Platte langsam vollläuft, funktioniert sie am IDE immer noch einwandfrei. Trotzdem ist die Platte praktisch hin...

Es gibt Herstellertools, die so was feststellen können (z.B.: Seatool von Seagate oder kostenpflichtig von Ontrack), wie Günter schon geschrieben hat
Bitte warten ..
Mitglied: Axelll
21.08.2006 um 15:01 Uhr
Hallo,
das über "Festplatten sind OK" habe ich überlesen. Sorry.
Ich habe ein Tool von Ontrack, mit dem ich sie mal testen werde.
Danke.

Axel
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
DSL, VDSL
gelöst Telekom PPPoE Tunnel bricht ständig zusammen (13)

Frage von Phill93 zum Thema DSL, VDSL ...

Grafikkarten & Monitore
AMD GPU zusammen mit Intel CPU (3)

Frage von KungLao zum Thema Grafikkarten & Monitore ...

SAN, NAS, DAS
Storage RAID LUN Konfiguration - Wie macht ihr es (4)

Frage von Marco-83 zum Thema SAN, NAS, DAS ...

Hyper-V
gelöst Fehler auf Hyper-V nach Tausch eines Mainboard und Raid-Controllers (17)

Frage von Henere zum Thema Hyper-V ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...