Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RAID 1 (Hardware) - Daten vorhanden, kein LW-Buchstabe in W2K

Frage Hardware Festplatten, SSD, Raid

Mitglied: drbyte

drbyte (Level 1) - Jetzt verbinden

09.03.2008 um 09:55 Uhr, 2622 Aufrufe

Hallo, zusammen!
Auf einem W2K SP4-PC sind zusätzlich zur IDE C-Platte (System) zwei baugleiche SP8004H IDE 80 GB Platten an einem HPT370-Controller in einem hardwareseitigen RAID 1 angeschlossen für die Daten. Von Channel 1 (Master1) wird also gespiegelt auf Channel 2 (Master2). Das Array ist korrekt eingerichtet und kann mittels der Highpoint RAID Management Console 3.09 als korrekt eingerichet gesehen werden. Auf der Master 1 befinden sich Daten, diese können mittels der Konsole korrekt gespiegelt und verifiziert werden.

Die Daten (ca. 75 GB) auf der im RAID1-Verbund angeschlossenen Platte sind ebenfalls über TESTDISK 6.9 sichtbar und können hiermit auch auf andere (extern per USB) angeschlossene Platten kopiert werden. Die Daten sind völlig korrekt lesbar und nicht korrupt.

- Das Hardware RAID1-Array ist korrekt installiert.
- Hard- und Software sind korrekt installiert, fehlerfrei und auf dem aktuellen Stand.
- Auf der Platte befindet sich ein les-, verifizier- und kopierbarer Datenbestand iHv 75 GB.
- Auf die Daten kann mittels geeigneter Software zugegriffen werden (TESTDISK 6.9).

Das Problem ist:
Es wird kein Laufwerkbuchstabe gezeigt. In der Windows-Datenträgerverwaltung erscheint in der graphischen Ansicht die Festplatte als leere Basisfestplatte (nicht zugeordnet). Windows möchte hier natürlich gerne partitionieren.

Frage:
Kann - und wenn ja, wie - der Platte ein Laufwerkbuchstabe zugeordnet werden?

Selbstverständlich können die Daten einfach kopiert und danach die beiden RAID1-Platten partioniert und formatiert werden. Man würde alles neu aufsetzen, zurückkopieren und die Datenträgerverwaltung bemühen. Das ist aber nicht meine Frage. Was mich interessiert, ist, wie ein LW-Buchstabe zugeordnet werden kann im jetzigen Zustand (ohne Partitionieren etc.).

Da dieses ein "Administrator"-Board ist, freue ich mich auf entsprechend adäquate Vorschläge und Lösungsansätze, weniger auf das üblich "Sinnfreie" ("Warum kopierst Du nicht die Daten und setzt Alles neu auf?")

Vielen Dank!!
Ähnliche Inhalte
Festplatten, SSD, Raid
Reparatur eines Hardware-RAID 1
gelöst Frage von smguentherFestplatten, SSD, Raid8 Kommentare

Guten Morgen, wir haben von einem unserer Kunden einen Windows 2008 Server erhalten, den wir nicht installiert/konfiguriert haben und ...

Microsoft
Ordner mit LW-Buchstaben versehen und benennen
Frage von Xaero1982Microsoft21 Kommentare

Moin, gibt es einen Weg einen Ordner mit einem LW-Buchstaben zu versehen und zu benennen. Subst kann zwar einen ...

Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1?
Frage von BrotkastenFestplatten, SSD, Raid22 Kommentare

Hallo zusammen, aufgrund unserer bescheidenen programmierten POS-Software, versuche ich das bestmögliche durch relativ günstiger Hardware auszugleichen. Ein Wechsel der ...

Windows 10
Zwei SATA-Wechselrahmen-Festplatten mit dem selben LW-Buchstaben
gelöst Frage von ZunarasWindows 1010 Kommentare

Schönen guten Tag, ich möchte zwei Wechselrahmen-Festplatten täglich wechselnd als Backup-Laufwerk (Robocopy) nutzen. Dabei sollen beide Laufwerke den selben ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 15 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 20 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 20 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Blogs
Immer wiederkehrende PHP Fehlermeldung bei Wordpress UTF-8 - ASCII
gelöst Frage von vcdweltBlogs11 Kommentare

Hi, seit einiger Zeit wird mein error_log meines Wordpress Blogs mit immer der gleichen Fehlermeldung überschwemmt. 14-Dec-2017 08:18:05 UTC ...

Switche und Hubs
Redundante L2 LWL Leitung über 2 Standorte - Spanning Tree - HP Equipment
gelöst Frage von ResolvSwitche und Hubs10 Kommentare

Hallo, ich stehe vor der Herausforderung eine Redundante L2 LWL Leitung über 2 Standorte herzustellen. Grundsätzliches Switching Know How ...