Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RAID 1 (Hardware) - Daten vorhanden, kein LW-Buchstabe in W2K

Frage Hardware Festplatten, SSD, Raid

Mitglied: drbyte

drbyte (Level 1) - Jetzt verbinden

09.03.2008 um 09:55 Uhr, 2608 Aufrufe

Hallo, zusammen!
Auf einem W2K SP4-PC sind zusätzlich zur IDE C-Platte (System) zwei baugleiche SP8004H IDE 80 GB Platten an einem HPT370-Controller in einem hardwareseitigen RAID 1 angeschlossen für die Daten. Von Channel 1 (Master1) wird also gespiegelt auf Channel 2 (Master2). Das Array ist korrekt eingerichtet und kann mittels der Highpoint RAID Management Console 3.09 als korrekt eingerichet gesehen werden. Auf der Master 1 befinden sich Daten, diese können mittels der Konsole korrekt gespiegelt und verifiziert werden.

Die Daten (ca. 75 GB) auf der im RAID1-Verbund angeschlossenen Platte sind ebenfalls über TESTDISK 6.9 sichtbar und können hiermit auch auf andere (extern per USB) angeschlossene Platten kopiert werden. Die Daten sind völlig korrekt lesbar und nicht korrupt.

- Das Hardware RAID1-Array ist korrekt installiert.
- Hard- und Software sind korrekt installiert, fehlerfrei und auf dem aktuellen Stand.
- Auf der Platte befindet sich ein les-, verifizier- und kopierbarer Datenbestand iHv 75 GB.
- Auf die Daten kann mittels geeigneter Software zugegriffen werden (TESTDISK 6.9).

Das Problem ist:
Es wird kein Laufwerkbuchstabe gezeigt. In der Windows-Datenträgerverwaltung erscheint in der graphischen Ansicht die Festplatte als leere Basisfestplatte (nicht zugeordnet). Windows möchte hier natürlich gerne partitionieren.

Frage:
Kann - und wenn ja, wie - der Platte ein Laufwerkbuchstabe zugeordnet werden?

Selbstverständlich können die Daten einfach kopiert und danach die beiden RAID1-Platten partioniert und formatiert werden. Man würde alles neu aufsetzen, zurückkopieren und die Datenträgerverwaltung bemühen. Das ist aber nicht meine Frage. Was mich interessiert, ist, wie ein LW-Buchstabe zugeordnet werden kann im jetzigen Zustand (ohne Partitionieren etc.).

Da dieses ein "Administrator"-Board ist, freue ich mich auf entsprechend adäquate Vorschläge und Lösungsansätze, weniger auf das üblich "Sinnfreie" ("Warum kopierst Du nicht die Daten und setzt Alles neu auf?")

Vielen Dank!!
Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst RAID 1 einrichten mit HP Microserver und Hardware RAID Controller (3)

Frage von pinto123456 zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
gelöst Software -, Hardware -, Bios Fake Raid (35)

Frage von Winuser zum Thema Festplatten, SSD, Raid ...

Server-Hardware
gelöst Suche Homeserver Hardware (Mini ITX, Raid Controler, Raid 10) (8)

Frage von Computertek zum Thema Server-Hardware ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(6)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Microsoft Office
Saubere HTML aus Word-Dokument (16)

Frage von peterpa zum Thema Microsoft Office ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (15)

Frage von marshall75000 zum Thema Router & Routing ...

Hosting & Housing
gelöst Webserver bei WIX, aber DNS Server wo anders (9)

Frage von laster zum Thema Hosting & Housing ...