Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

RAID-1 nicht initialisiert

Frage Hardware Festplatten, SSD, Raid

Mitglied: hansolo99

hansolo99 (Level 1) - Jetzt verbinden

13.10.2009 um 16:41 Uhr, 9804 Aufrufe, 6 Kommentare

Hallo zusammen,

ich habe einen Fujitsu-Server mit 2 Platten im RAID 1 unter einem LSI Logic Embedded MegaRAID im produktiven Einsatz.

Im RAID-Manager steht das Laufwerk sei "nicht initialisiert" (siehe Bild).

ad7ce6c63f2d9f1b6c4ec2a3b80a7bc5-raid - Klicke auf das Bild, um es zu vergrößern

Meine Fragen:
- stellt die nicht Initialisierung ein Problem dar?
- kann man bei RAID-1 die Initialisierung im laufenden Betrieb überhaupt vornhemen (ein Menüeintrag dazu ist vorhanden)
- werden im RAID-1 die Daten beim Initialisieren gelöscht?

Vielen Dank
Mitglied: H41mSh1C0R
13.10.2009 um 17:16 Uhr
Zum Raid 1 kann ich jetzt nicht viel sagen, aber zum initialisieren Status:

Ich hab einen eSATA Raid Controller im Betrieb und immo kein Raid aktiv, aber eine der beiden Platten läuft auch auf "nicht initialisiert". Die 2te "nicht initialisierte" Platte habe ich initialisiert, weil die eh leer war, aber die erste Platte war voll und ich habe kein weiteres LW wo ich die Daten tempmäßig zwischenlagern könnte.

Diese Platte rennt aber wie ne 1. Wenn ich die Platte im Betrieb austausche und ich stecke eine Platte in den Slot die auch nicht initialisiert ist, wird die Platte nicht automatisch im System angezeigt, ich muss dann einen Rescan am Controller bemühen und schwupps die Platte ist da.

Wenn ich die Platte initialisieren will über den Controller kommt direkt eine Meldung "Alle Daten werden gelöscht", obwohl ich mir schwer vorstellen kann das der Controller ein LowLevel Format machen wird ^^.

Gruß
Bitte warten ..
Mitglied: Larz
14.10.2009 um 06:44 Uhr
Hallo,

das Initialisieren bedeutet AFAIK immer, dass alle Daten gelöscht werden... ist mir vor Jahren auch mal passiert.
Kann u.U. aber auch von Controller zu Controller unterschiedlich sein. Studier mal das Handbuch, ggf. steht da was schlaues drin...


Gruß
Larz
Bitte warten ..
Mitglied: hansolo99
14.10.2009 um 09:15 Uhr
Vielen Dank für die Kommentare.

Kann ich aber davon ausgehen, dass das RAID 1 funktioniert, obwohl "nicht initialisiert" ist? Wie kann ich das herausfinden bzw. testen?

Grüße
Hubert
Bitte warten ..
Mitglied: H41mSh1C0R
14.10.2009 um 11:54 Uhr
probiere es aus.

Das Einzige was ich feststellen konnte, wenn ich eine Platte mit dem Status "nicht initialisiert" in den Sharkoon Quickport Duo gesteckt habe, ist das ich dem Controller anweisen musste nen Rescan der Anschluss zu machen und ERST dann ist die Platte im System sichtbar.

Ich denke aber das es den Zustand "initialisiert" nicht ohne Grund geben wird, auch wenn mir bis jetzt keiner erklären konnte was darunter zu verstehen ist. Sind die Platten leer, initialisiere die Platten und baue dann das Raid auf. Wenn nicht --> testing.
Bitte warten ..
Mitglied: Larz
14.10.2009 um 12:03 Uhr
Hallo,

Einfach ausprobieren am Produktivsystem ist bäh - erst mal abklären ob man parallel die Daten woanders lagern kann. Initialisieren hat bei mi zur LÖSCHUNG DER DATEN geführt.

Gruß
Larz
Bitte warten ..
Mitglied: hansolo99
14.10.2009 um 12:15 Uhr
Danke nochmal,

haben jetzt einige Sicherungen und Images gemacht für den Fall der Fälle.

Anschließend haben wir den Rechner 2 mal mit jeweils nur einer Platte gestartet und beide Male ist das BS gestartet, also waren die Platten korrekt gespiegelt und hat funktioniert. Nach dem zweiten Start haben wir die 2.Platte im laufenden Betrieb wieder eingesetzt, sodass nun korrekt der Rebuild-Prozess läuft.

Ich gehe daher davon aus, dass das RAID1 korrekt arbeitet und ignoriere nun den Status "nicht initialisiert".

Grüße
Hubert
Bitte warten ..
Ähnliche Inhalte
Windows Server
Raid 1 irrtümlicher Weise initialisiert
gelöst Frage von mausemuckelWindows Server17 Kommentare

Guten Abend in die Runde und zerreißt mich bitte nicht. An meinem Windows Server 12 Standard Mit einem Intelboard ...

Windows 10
KB4019472 installiert - Datenträger 1 wird nicht meh initialisiert
Frage von OrbitusWindows 102 Kommentare

Hallo zusammen, vll ist es nur etwas triviales und ich stehe nur auf dem Schlauch oder verwende die falschen ...

Festplatten, SSD, Raid
RAID 1 vs RAID 5
gelöst Frage von ArnoNymousFestplatten, SSD, Raid12 Kommentare

Hallo, Ich muss 4 VMs auf einen neuen Server migrieren. Darunter ein SBS 2011 und ein kleiner Datenbankserver. Host ...

Festplatten, SSD, Raid
RAID 1 auf RAID 10 erweitern
gelöst Frage von DakandaFestplatten, SSD, Raid14 Kommentare

Hallo Admins! ich stehe vor einem Rätzel, welches ich mir bis jetzt nicht selbst durch Recherchen im Internet beantworten ...

Neue Wissensbeiträge
Linux

Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde

Information von Frank vor 6 StundenLinux12 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 TagBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 1 TagHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 2 TagenMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Heiß diskutierte Inhalte
Router & Routing
Zwei Netzwerke erstellen
Frage von bunteblumeRouter & Routing14 Kommentare

Hallo Zusammen, Ich möchte gerne ein backup von einem bestimmten Folder welcher auf dem Server regelmässig synchronisiert wird auf ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...

Windows 10
Alle Programme mit bestimmtem Namen automatisch (per GPO) deinstallieren
gelöst Frage von lordofremixesWindows 1012 Kommentare

Hallo zusammen, gibt es eine Möglichkeit, alle Programme beginnend mit z.B. "Dell" im Namen per Script und somit per ...

Linux
Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde
Information von FrankLinux12 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...