Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

RAID 1 mit Intel ICH9R und Server 2008 x64

Frage Hardware Festplatten, SSD, Raid

Mitglied: stebon

stebon (Level 1) - Jetzt verbinden

23.04.2009, aktualisiert 27.05.2009, 8616 Aufrufe, 3 Kommentare

System mit Intel ICH9R onboard RAID1 und 2 x 1TB HDDs unter Server 2008 friert ein sobald man Maus oder Tastatur oder per RDP auf den Server zugreift.

Hallo Gemeinde,


ich habe ein Phänomen bei einem Server.
Hardwarekomponenten sind nagelneu.

Board: TYAN S5376 mit Intel 5100 NB und ICH9R SB
CPU: Intel XEON E5420
OS: 2008 Standard Server 64bit

Nun habe ich das System zum 2ten mal neu auf gesetzt und der Fehler bleibt.
Beim ersten mal habe ich das RAID1 erst nach der Installation erstellt. (mit Intel Matrix Storage Manager)
Beim 2ten mal im RAID BIOS vor der Installation.

Das System arbeitet soweit problemlos. Mehrer Client greifen über Stunden auf den Server.
Sobald ich an den gehe und die Maus oder Tastatur bewege, oder mit Remote auf den Server einlogge friert er komplett ein, Nichts geht dann mehr.
Nur ein harter Neustart hilft dann und dann ist jedesmal das RAID zerlegt.

Ich habe heute Abend mal eine Platte entfernt und lasse sozusagen das heruntergestufte RAID mit nur einer Platte laufen.
Morgen berichte ich ob er noch läuft oder wieder einfriert.

Meine Frage: Hat jemand ein ähnliches Problem gehabt oder kennt vielleicht sogar die Lösung ???

Viele Grüße aus Leipzig

stebon
Mitglied: JBBERLIN
24.04.2009 um 05:04 Uhr
Hatte das gleiche Problem mit einem ICH10R im Raid 5,

was geholfen hat war die neusten Treiber / Intel Matrix Storage Manager (und nicht die, dir für das Board empfohlen waren !!!)

Und dann das lange und 2x Bulid/verfiy !!!

Ach so und mal nachschauen ob Diskcache aktiviert ist weil die ICH9R/ICH10R neigen dazu diesen permanent auszuschalten !!

MfG

JBBERLIN
Bitte warten ..
Mitglied: cknemessis
26.05.2009 um 02:53 Uhr
Lass mich raten und du hast zufällig sowas wie lexware installiert ??


Nein scherz dein Problem sind die SATA Kabel ) klingt komisch is aber so habe ähnliches problem gleiche symptome...

kaufe die gute wirklich gute ata kabel denn eine SATA Platte wird sehr warm und die Stecker rechteckigen sind aus nem kunstoff der bei wärme wie wachs wird und sich dann verbiegt nur leicht aber es reicht um den sauberen datenfluss zu stören ... dann crasht nicht dein raid sondern deine platten schreiben nicht mehr das selbe nur das sie das garnicht merken... also in deinem fall folgendes überprüfen

Netzteil ist noch OK ???
RAM austauschen ausser du hast ECC
Festplattendatenkabel ersetzen ...

es gibt zwei varianten deines PRoblems das eine sind samsung platten die abreiten so lange bis die platte hin ist
das andere sind maxtor / seagate / western digital welche einfach klurz abschalten..

beides führt zu fehlern die nicht erkannt werden ...

server mit einer platte hochfahren chkdsk /X /R dann die zweite platte extern formatieren und reinhängen den rebuild jedoch komplett im bios mode laufen lassen bis 100% wichtig

ausserdem kann es nicht schaden danach zu defragmentieren

meld dich wennst noch was brauchst
Bitte warten ..
Mitglied: stebon
27.05.2009 um 12:41 Uhr
Hallo Gemeinde,

die Lösung ist oft einfacher als man denkt.

In den BIOS-Einstellungen des TYAN-Boards gibt es ein "Active Power Management" (APM).
Wenn dieses deaktiviert wird funktioniert alles einwandfrei.

Wie gesagt, der Fehler das der Server sich aufgehängt hat trat nur auf sobald man die Maus oder Tastatur bewegt hat.
Scheinbar werden nicht benutzte Geräte vom BIOS her "ausgeschaltet" und im Moment der Wiederinbetriebnahme kommt das Teil damit nicht zu Recht.

Vielleicht hilft es ja anderen weiter.

Viele Grüße

Stebon
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst Probleme mit Intel Raid Controller (7)

Frage von Henere zum Thema Festplatten, SSD, Raid ...

Vmware
ESXi - Raid 1 oder 5? (5)

Frage von Maik20 zum Thema Vmware ...

Festplatten, SSD, Raid
Raid 1 2 SSD mit Windows Server 2016 (17)

Frage von jaywee zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
Raid 1 nach Neuinstallation Server 2012R2, Offline (7)

Frage von DeathNote zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (56)

Frage von pjrtvly zum Thema Internet ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (23)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Windows 7
Bluesreens unternehmensweit (22)

Frage von SYS64738 zum Thema Windows 7 ...