Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RAID 1 mit Intel Rapid Storage ist sehr langsam (20MB pro Sekunden)

Frage Hardware Festplatten, SSD, Raid

Mitglied: StefanKittel

StefanKittel (Level 4) - Jetzt verbinden

23.02.2012, aktualisiert 19:14 Uhr, 8801 Aufrufe, 7 Kommentare

Hallo,

ich habe hier einen PC mit einem ASUS P8H67-V Mainboard, i5, 8GB RAM und 2 Festplatten von WD mit 1TB (keine Raid Edition).
Testhalber habe ich gerade Windows 2008 R2 installiert.

Das System funktioniert fehlerfrei und ohne Auffälligkeiten, bis darauf, dass man nur ca. 20-30 MB pro Sekunde lesen oder schreiben kann.
Die beiden Festplatten wurden getestet und sind fehlerfrei und schnell (in einem anderem PC).

Der Controller-Cache ist deaktiviert. Aktivieren läßt er sich laut Handbuch nicht manuell. Im BIOS gehts auch nicht.

Mit einem neuem Board und anderen Festplatten tritt genau das gleiche auf.

Hat da Jemand einen Idee oder weiß von diesem Problem?
Selbst die billigen Host-RAID-Controller schaffen 60-80 MB pro Sekunde.

Danke

Stefan
Mitglied: chrisiweber
23.02.2012 um 22:50 Uhr
Hallo,

hast du den Storage Manager installiert? Dort kannst du den Schreibcache aktivieren. Dies hat bei mir die Schreibperformance erheblich verbessert.

Bei dem Problem mit dem Lesen hab ich grad keine Lösung zur Hand. Ich weiß nicht mehr genau ob mit dem Storage Manager auch die Intel-Treiber mitinstalliert werden. Wenn nicht, dann versuch doch das mal.

LG Chris
Bitte warten ..
Mitglied: StefanKittel
23.02.2012 um 23:12 Uhr
Hallo,

Gibt es da noch einen Unterschied zwischen "Intel Rapid Storage" und "Intel Storage Manager"?
Im aktuellem wird der Cache nur angezeigt, aber man kann es nicht verändern.
Laut Online-Hilfe wird der Cache bei Verwendung einer USV automatisch aktiviert, was aber nicht funktioniert.

Stefan
Bitte warten ..
Mitglied: chrisiweber
23.02.2012 um 23:17 Uhr
Hallo,

keine Ahnung ob es da einen Unterschied gibt. Ich konnte den Cache auch so aktivieren. Du sprichst aber von einem Onboard-Controller? ICH10(R)?

LG Chris
Bitte warten ..
Mitglied: StefanKittel
23.02.2012 um 23:32 Uhr
Hallo,

ich vermute stark. Es ist ein H67 B3 Chipsatz und das müßte eigentlich ein ICH10 sein.
Ich hatte vor kurzen ein ASrock-Board mit dem gleichem Chipsatz und da konnte ich das auch so aktiveren.

Stefan
Bitte warten ..
Mitglied: PhilippBeitz
29.02.2012 um 19:42 Uhr
Hi Stefan,

unter welchem OS beobachtest du das Prob ?

VG Philipp
Bitte warten ..
Mitglied: StefanKittel
29.02.2012 um 21:29 Uhr
Hallo,

ich habe Server 2008 R2 installiert.

Stefan
Bitte warten ..
Mitglied: larassel
12.03.2013 um 20:03 Uhr
Hi,
habe vermutlich auch ein Geschwindigkeitsthema. Habe mit ähnlichem MBoard ASUS P8 B WS und dem onboard Controller ICH 10 und INTEL RAPID STORAGE eine Raid 5 aufgesetzt. OS WIN 8 ist auf einer schnellen SSD installiert, aber für die 4 Platten mit je 3TB, die im Bios als RAID konfiguriert worden sind, (4mal je 2,7 TB, RAID ARRAY Summe 8,2 TB) braucht er nun schon seit Freitag 16 Uhr, jetzt am Dienstag 20 Uhr sind wir bei 91% der Initialisierung.
Hat jemand Erfahrung, ist das normal, kann ich das nachträglich noch beschleunigen durch welche Einstellung, oder bleibt auch hier der Zugriff so langsam, ich werde später mal kontrollieren, lasse das nun ergeben durchlaufen...
Danke für Erfahrungsberichte
S.
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
RAID1 wiederherstellen mit Intel Rapid Storage
gelöst Frage von watchdoggFestplatten, SSD, Raid10 Kommentare

Hallo, hat jemand Erfahrung mit Intel Rapid Storage beim Wiederherstellen eines RAID1 nach einem Plattenausfall? Ich finde keine verständliche ...

Windows 7
Intel Rapid Storage Technologie - Zuweisung der SATA Ports
Frage von Marcel94Windows 71 Kommentar

Hallo, ich habe ein System mit einem Festplattenwechselrahmen für 4 Platten wobei nur 2 Platten drin sind und auch ...

Windows Server
Problem RAID1 auf Intel Rapid Storage Controller unter WinServ 2003 SBS SP2
Frage von SvenKlein95Windows Server

Folgendes Problem: Wir haben ein Server OS von einer alten Dell-Maschine auf neue Hardware übernommen. Wir haben ein RAID1 ...

Hardware
PC geht an und unter 1 Sekunde wieder aus
gelöst Frage von coataktia92Hardware6 Kommentare

Hallo, hab nen neuen PC zusammengebaut: Intel Core i5-6600k KFA² GeForce GTX 970 EXOC Black Edition G.Skill Ripjaws V ...

Neue Wissensbeiträge
Windows 10

Windows 10 Hello-Anmeldung per Foto ausgehebelt

Tipp von kgborn vor 3 StundenWindows 10

Windows Hello ist eine Funktion, um sich per Fingerabdruck-, Gesichts- oder Iriserkennung bei Windows 10-Geräten anzumelden (siehe), setzt aber ...

Perl

Perl hat heute Geburtstag: 30 Jahre Perl: Lange Gesichter zum Geburtstag

Information von Penny.Cilin vor 11 StundenPerl2 Kommentare

Hallo, auch wenn es wenige wissen und noch weniger Leute es nutzen. Perl hat heute Geburtstag. 30 Jahre Perl ...

Sicherheit

Blackberry stirbt - Keine Updates für Priv mehr

Tipp von certifiedit.net vor 12 StundenSicherheit1 Kommentar

Blackberry wird zu einer 08/15 Firma und geht wohl mehr und mehr den Weg, den HTC schon ging. Von ...

Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 2 TagenWindows 1012 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Heiß diskutierte Inhalte
Windows Server
SCCM 2016: PXE Boot des Clients schlägt fehl
Frage von gabeBUWindows Server23 Kommentare

Hallo Zusammen Ich habe eine Testumgebung erstellt um über SCCM 2016 einen virtuellen Client aufzusetzen. Folgende Maschinen habe ich ...

Netzwerkgrundlagen
Belibiges Teilnetz einer Subnetzmaske rausfinden?
gelöst Frage von CenuzeNetzwerkgrundlagen19 Kommentare

Wundervollen Gutentag, mittlerweile kann ich Subnetting so einigermaßen, aber ein Problem habe ich noch. Netzwerkadresse und Boradcast errechnen ist ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless12 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Exchange Server
Exchange empfängt Emails - Kann aber keine Senden
gelöst Frage von niklasschaeferExchange Server11 Kommentare

Hallo, ich stehe gerade bei mir zuhause vor folgender Problemstellung. Gegeben sind 2x Hyper-V Host mit Windows Server 2016 ...