Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Raid 1 Kein Rebuild mit Adaptec 1210SA

Frage Hardware Festplatten, SSD, Raid

Mitglied: Vitamalz

Vitamalz (Level 1) - Jetzt verbinden

17.11.2008, aktualisiert 16:32 Uhr, 10748 Aufrufe, 5 Kommentare

Hallo,

folgendes Problem:

An einem Adaptec 1210SA Controller hängen 2 250GB Festplatten im RAID 1. Eine Festplatte fällt aus und wurde getauscht.

Der Controller zeigt jedoch beim Booten die neue Platte als Sata-JBOD an!

Im Controller-Menü unter "Arrays" zeigt er einen "Missing Member". Er erkennt die Platte jedoch. Es gibt eben nur keinen Menüpunkt sie zu dem bereits bestehenden RAID 1 (degraded) hinzuzufügen.
Auch läßt sich hier im spärlichen Controller-Menü das gebrochene RAID nicht manuell rebuilden.
Die neue Festplatte ist fabrikneu, baugleich und wurde natürlich im Controller initialisiert.

Unter Windows im Adaptec Storage Manager zeigt er ebenfalls das logische RAID 1 als degraded an. Er erkennt jedoch auch hier die beiden Platte als "optimal" und "ready", nur startet er weder von selbst ein rebuild, noch kann man es manuell starten. Die neue Platte läßt sich im Manager nur als Hotspare einrichten.

Meiner Meinung nach ist liegt es daran, dass die neue Platte als JBOD angezeigt wird und so nicht für einen rebuild zur Verfügung steht... Wie kann man ihr das nur austreiben? Wie gesagt, im Menü des Controllers gibt es keine Option die Festplatte dem gebrochenen RAID als Ersatz zur Verfügung zu stellen.

Freue mich über Ideen!

Gruß

Vita
Mitglied: simsons
17.11.2008 um 12:26 Uhr
Hi,

ich hatte vor Jahren mal das gleiche Problem.
Das Problem war damals das keine Rückmeldung über das gestartet rebuild kam.

Erst nachdem das rebuild fertig war wurde man darüber informiert das überhaupt eins gestartet wurde.

Fazit:
1) Rebuild starten
Den Weg kann ich die Mangels eines Conntroller nicht sagen

2) Einen Tag warten

3) Nachsehen ob das RAID1 wieder steht
Bitte warten ..
Mitglied: Vitamalz
17.11.2008 um 13:00 Uhr
Hi,
das ist ein guter Tip,Danke, mittlerweile ist mir nämlich auch noch folgendes aufgefallen:

Nachdem ich eben im Storage Manager die neue Platte als "Hot spare" eingerichtet und danach neu gestartet habe, zeigt er beim Booten die neue Platte nicht mehr als JBOD an sonder als Raid 1 + irgendwelche Hieroglyphen... das ist zumindest schon mal ne Veränderung.

Habe danach jetzt die neue Platte noch mal frisch initialisiert und im Manager wieder als "Hot Spare" eingerichtet um einen sauberen Ablauf zu haben. Jetzt heißt es warten.
Ich gebe noch mal Rückmeldung ob es geklappt hat.

Bis dahin dürfen aber gerne weiterhin Ideen gepostet werden

Gruß
Vita
Bitte warten ..
Mitglied: Vitamalz
17.11.2008 um 16:31 Uhr
Die Lösung ist gefunden.

Es lag eine falsche Version des Adaptec Storage Managers vor. Wie es aussieht, wird der 1210SA Controller nur bis zu einer bestimmten Version vom Storage Manager unterstützt.

Mit der Version 4.30.16042 funktioniert alles einwandfrei - zu finden unter den Adaptec-Downloads für den 1210SA.

Die neueste Version der Storage Manager Software (bis Dato 5.30.xxx) funktioniert hingegen NICHT!

Danke für die Hilfe!

Vita
Bitte warten ..
Mitglied: RycoDePsyco
01.08.2009 um 21:08 Uhr
Hallo, ich habe seit heute ein ähnliches Problem und habe den einzigsten Beitrag hier über Google gefunden.

Ich habe ein Raid 0 und nach einem Neustart ist plötztlich das Raid weg.

In der einstellung "Manage Arrays" steht jetzt bei der ersten Festplatte "missing member" die zweite Festplatte wird angezeigt.

Wenn ich weiter im Bios von der "Adaptec 1210SA" Karte nach Möglichkeiten suche wie "Verifiying", dann ist die Festplatte vorhanden und man kann auch auf Sie zugreifen und Überprüfen.

Jetzt ist meine Frage, was kann das sein und was müsste ich tun?

Leider bin ich Laie in diesen Dingen und habe kaum ein Wort verstanden was oberhalb von hier steht.

(Ich komme auch im Augenblick daher nicht mehr auf meinem Rechner)
Bitte warten ..
Mitglied: simsons
03.08.2009 um 15:51 Uhr
RAID 0 bedeutet in diesen Fall:
Wenn eine der Platten kaputt geht sind die Daten weg.

Wiederherstellen nur über eine Datensicherung möglich

Mit freundlichen Grüßen
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst Adaptec 6805 Raid Controller - defekt? (15)

Frage von Axel90 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
gelöst Adaptec ESB2 SATA RAID Server 2012 R2 (8)

Frage von hometown zum Thema Server-Hardware ...

SAN, NAS, DAS
Storage RAID LUN Konfiguration - Wie macht ihr es (4)

Frage von Marco-83 zum Thema SAN, NAS, DAS ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (32)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...