Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Raid 1 wiederherstellen

Frage Hardware

Mitglied: Nerle78

Nerle78 (Level 1) - Jetzt verbinden

25.07.2006, aktualisiert 28.07.2006, 14369 Aufrufe, 5 Kommentare

Raid aufgelöst, System läuft, System auf Raid wiederherstellen

Hi, habe ein etwas gniffliges Problem, vielleicht könnt Ihr mich ja beruhigen !

Folgender Ablauf:
1. Bandlaufwerk von IBM Server defekt
2. Seriennummer nicht notiert und Bios- Passwort unbekannt
3. Bios zurück gesetzt
4. vergessen onboard SATA- Raid 1 wieder einzuschalten
5. Server 2 Wochen Inbetrieb
6. Versuch Raid wieder einzuschalten fehlgeschlagen


Frage:
Wie stelle ich mein Raid wieder her ohne die Kiste neu zu installieren

Mein Vorschlag:
1. Image von jetziger Installation machen
2. Zwei neue Festplatten einstecken und mit RAID 1 konfigurieren
3. Image auf Raid wieder zurück spielen !


Frage 2:
Funktioniert das ?? Raid war ja auf System schon einmal in Betrieb !
Anderen Vorschlag ?



Danke schon einmal fürs durchlesen !

Gruß
Stefan
Mitglied: lord-obi
25.07.2006 um 15:59 Uhr
also normal haben raidkontroller eine rebuildfunktion. aber bei raid 1 haste normal ja keinen datenverlust, da die daten ja gespiegelt sind sprich auf zwei platten die daten identisch sind.
wenn du jetz zwei andere platten dafuer hinhaengst weiss ich nicht ob dass geht. ich hab dass bei mir mal mit einem ibm raid controller gemacht und der hat gemaeckert, dass ich die platten wieder in die originalposition setzten soll.
image waere auf alle faelle nicht verkehrt
funktioniert der rebuild nicht???
Bitte warten ..
Mitglied: sysad
25.07.2006 um 18:32 Uhr
Wenn Du die 2. Platte im BIOS sehen kannst und Du einen W2003Server hast würde ich dessen SW-RAID1 nehmen. Kostet 1% Performance und spart 99% Ärger bei HW-Problemen. Und du kannst während der Spiegelung schon arbeiten.

Wenn nicht, würde ich mal testen, warum sich der onboard-RAID nicht einschalten lässt (könnte sein, dass er einfach keine 2. Platte sieht?).
Bitte warten ..
Mitglied: Nerle78
27.07.2006 um 08:03 Uhr
Hi, zweite Platte wird sogar im System als Laufwerk G,.. angezeigt.

Möchte ja zwei Komplett neue Platten einsetzen und das Image auf ein dann funktionierendes Raid zurück spielen !


Bei einschalten des Bios macht er immer wieder einen Neustart und versucht auf Laufwerk G irgendwelche Fehler zu beheben !


Gruß
Bitte warten ..
Mitglied: sysad
27.07.2006 um 13:50 Uhr
Wenn das als LW G: angezeigt wird, erkennt er eine PArtition. Einige RAID-Systeme lassen sich nur aufbauen wenn auf der 2. HD nichts draufist, sozusagen als Sperre damit Du nichts löschst. Kannst Du in der Computerverwaltung die Part entfernen und dann nochmal probieren?
Bitte warten ..
Mitglied: DrSommerfeld
28.07.2006 um 12:19 Uhr
Generell wird das so funktionieren und es dürfte auch der schnellste Weg sein, die Konfiguration wieder herzustellen.
Nun stehe ich mit IBM Servern ein wenig auf Kriegsfuss und würde vorsichtshalber beim Support anfragen, wie man das Raid neu einrichtet. Und, der Support wird sicherlich auch wissen, ob die Platten leer sein müssen oder nicht.
Der Grund, warum er die andere Platte als G: anzeigt, ist einfach nur die felhlende RAID Konfiguration.
Ich würde es so machen.

Viele Grüße

Dr. Sommerfeld
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Backup von Raid 1 wiederherstellen
gelöst Frage von rapcicezaFestplatten, SSD, Raid5 Kommentare

Hallo Profis ich bin leider noch ein Frischling und habe folgende Problem Vielen dank schon jetzt für eure Antworten ...

Festplatten, SSD, Raid
RAID 1 auflösen und notfalls wiederherstellen
Frage von mirandaveracruzFestplatten, SSD, Raid5 Kommentare

Hallo zusammen, ich habe eine Workstation mit 2x500GB HDD's im RAID 1-Verbund. Den RAID-Verbund möchte ich nun auflösen und ...

Festplatten, SSD, Raid
RAID 1 vs RAID 5
gelöst Frage von ArnoNymousFestplatten, SSD, Raid12 Kommentare

Hallo, Ich muss 4 VMs auf einen neuen Server migrieren. Darunter ein SBS 2011 und ein kleiner Datenbankserver. Host ...

Festplatten, SSD, Raid
RAID 1 auf RAID 10 erweitern
gelöst Frage von DakandaFestplatten, SSD, Raid14 Kommentare

Hallo Admins! ich stehe vor einem Rätzel, welches ich mir bis jetzt nicht selbst durch Recherchen im Internet beantworten ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 3 TagenWebbrowser7 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 3 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...