Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Raid 1 zerschossen Mylex Accleraid 351

Frage Hardware Festplatten, SSD, Raid

Mitglied: HilliBilli

HilliBilli (Level 1) - Jetzt verbinden

21.05.2007, aktualisiert 28.05.2007, 3842 Aufrufe, 7 Kommentare

Hallo,

am Wochenende ging unser Raid Controller (Mylex Accleraid 351) in die Knie und ist wohl defekt. Gibt es eine Möglichkeit, das Raid 1 auf einen anderen Raid-Controller (DELL Perc4) zu übertragen oder das Betriebssystem sonst irgendwie zu booten? Der Perc 4 wäre mittelfristig auch der Controller, der eingesetzt werden soll.

Alternativ habe ich die Möglichkeit, den Mylex nochmals zu bekommen. Wie bekäme ich in diesem konfiguriert, bzw. würde die Konfiguration der Platten übertragen?

Es brennt, weil hier alle Drucker, Faxe, Voice und CTI dran hängen ((

Danke im voraus

HilliBilli
Mitglied: DORNI
21.05.2007 um 10:13 Uhr
Wenn es brennt den Controller nochmal besorgen einstecken und er erkennt normalerweise das installierte Raid. So ist es zumindest bei meinem Mylex Acceleraid 170.

CU DORNI
Bitte warten ..
Mitglied: HilliBilli
21.05.2007 um 10:55 Uhr
Hallo,

danke für die schnelle Antwort. In der Zwischenzeit habe ich mir den Controller besorgt, weil ich auch dachte, dass sei der schnellste Weg. In der Tat wird das Raid erkannt und dann kommt die Mitteilung, dass keine Bootpartition gefunden wird.

Ich habe eine Platte ganz zur Seite gelegt, damit ich zur Not noch Reserve habe...

mfG
Bitte warten ..
Mitglied: SteffenF
21.05.2007 um 17:29 Uhr
Hallo,
hat der (Ersatz)Controller die gleiche (oder neuere) Firmware/BIOS-Version ?
Wurde der Server mit dem Ersatzcontroller ohne angeschlossene Festplatten gestartet und wurde der Ersatzcontroller auf Auslieferungszustand zurück gesetzt ?
Beachte: Die Informationen für das RAID werden sowohl im Controller als auch den Festplatten gespeichert !
freundliche Grüße
SteffenF
Bitte warten ..
Mitglied: HilliBilli
22.05.2007 um 09:15 Uhr
Hallo,

wegen Bios kann ich nicht mehr prüfen, weil der alte Controller defekt ist

Zunächst wurde ohne Platten gebootet und der Controller zurückgesetzt. Dann nächster Versuch mit einer eingesetzten Platte. Platte wird erkannt, bootet aber nicht. Ich habe noch die zweite Platte, die ich mir aber als Reserve behalten möchte. Ich bin nur "Zwangsadmin", aber unser Systemhaus kann erst nächste Woche, weil der Kundenbetreuer für Microsoft unterwegs ist
Bitte warten ..
Mitglied: SteffenF
22.05.2007 um 20:32 Uhr
Hallo,
sicher, daß das ein AcceleRAID 351 ist ? (Ich kenne nur den 352.)
Aber egal, wenn von einer Festplatte nicht gebootet werden kann, liegt es meist daran, daß deren Bootpartition nicht aktiv ist.
Mal versuchen, von einer BartPE zu starten (Treiber einbinden nicht vergessen, wenn es dann doch ein 352 ist hier http://www.lsi.com/obsolete/acceleraid_352_2468.html?remote=1&local ... ) und versuchen, mit einem ebenfalls in BartPE eingebundenem Ghost8 auf eine IDE-Festplatte zu klonen oder über Netzwerk ein Image abzulegen. Diese Festplatte in den Dell stecken und versuchen, mittels Reparaturinstallation (gehe mal kühn und gottesfürchtig von einer wie auch immer gearteten Microsoft-Installation aus) die Kiste wieder hochzubringen. Dann im Perc4 Menü das neue RAID initialisieren und wieder vermittels Imager (bevorzuge Ghost, weil bisher damit am erfolgreichsten) von IDE auf RAID klonen.
Viel Erfolg
freundliche Grüße
SteffenF
Bitte warten ..
Mitglied: HilliBilli
23.05.2007 um 13:08 Uhr
Hallo Steffen,

vielen vielen Dank, ich hoffe, dass ist die Lösung. Übrigens natürlich 352

Ich habe unser Sytemhaus überredet, heute eine Spätschicht einzulegen (gegen entsprechende Bezahlung), weil die eigentlich bis oben voll mit Arbeit waren.

Bei dem Hinweis mit Ghost musste ich etwas lächeln. Seit Jahren haben wir Ghost Corporate Edition und bislang hat noch niemand es geschafft, dass Programm so richtig zum Laufen zu bringen. Grundsätzlich bin ich bei Datensicherheit paranoid und sichere nach allen Seiten ab. Hierzu gehört auch eine (idealerweise recht einfach zu bediende) Einrichtung von Ghost. Wir haben drei Server (zwei zuviel) und grundsätzlich nur 3 Arten von Clients. Hier drängt sich ein Image nahezu auf. Das Image des Servers würde mich heute ungemein beruhigen

Ich gehe davon aus, dass unser Systemhaus das Problem in den Griff bekommt und werde natürlich den Hinweis zeigen. Ich hoffe, dass klappt dann, sonst kann vielleicht das Supportangebot angenommen werden. Nochmals vielen vielen Dank für die Hilfe.

mfG
HilliBilli
Bitte warten ..
Mitglied: HilliBilli
28.05.2007 um 13:32 Uhr
Hallo,

das Problem ist inzwischen gelöst. Offensichtlich habe ich die Konfiguration auf der neuen Karte nicht richtig gelöscht und daher war Raid 0 konfiguriert. Danke für die vielen Tipps.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Speicherkarten
gelöst LSI RAID Controller gegen OnBoard Raid tauschen (Raid1) (8)

Frage von Maffi zum Thema Speicherkarten ...

Festplatten, SSD, Raid
SSD Raid 1 mit HDD Hot-Spare ? (10)

Frage von vip3234 zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
RAID 5 - Verständnisfrage (13)

Frage von Franz-Josef-II zum Thema Festplatten, SSD, Raid ...

Server-Hardware
Dell PowerEdge Server Raid 5 Partitionensgröße ändern (5)

Frage von norre2000 zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (12)

Frage von thomasreischer zum Thema Hardware ...