Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Raid 3650 M3 auf einaml nicht mehr auf den Platten

Frage Hardware Festplatten, SSD, Raid

Mitglied: arturb

arturb (Level 1) - Jetzt verbinden

30.09.2010 um 14:42 Uhr, 3046 Aufrufe, 14 Kommentare

Hilfe habe große Probleme!

Hallo zusammen!
Habe einen IBM Server um genau zu sagen IBM3650 M3! Die Virtual Volume von meinen 2 Systemplatten, die unter einem Raid 1 liefen sind einfach weg! Da sind ganz wichtige Daten drauf!
Könnt ihr mir vielleicht helfen und mir sagen wie ich wieder dieses Raid auf die Platten bekomme !
Bin hier echt am verzweifeln!


Helft mir bitte so schnell es geht!
Mitglied: jhinrichs
30.09.2010 um 15:05 Uhr
Moin,

Zitat von arturb:
Die Virtual Volume von meinen 2 Systemplatten, die unter einem Raid 1 liefen sind einfach weg!

1. Oje.

Da sind ganz wichtige Daten drauf!

2. So ein Glück, dann gibt es ja bestimmt ein Backup. Also: Backup wieder einspielen.
Wenn kein Backup: Siehe 1.

Im Ernst: Was heißt "einfach weg"? Wenn es wirklich wichtige (wertvolle) Daten sind und kein Backup existiert, als erstes: schämen, als zweites: bei Hardwaredefekt nichts mehr anrühren und Datenretter beauftragen.

Grüße
Bitte warten ..
Mitglied: hajowe
30.09.2010 um 15:18 Uhr
Wie einfach weg?
Damit kann man echt nicht viel anfangen. Irgendwas muss ja dem ganzen vorausgegangen sein.

Ich kenne jetzt nicht die Kiste, aber ich kann dir sagen wie es bei den PowerEdges von Dell ist.

Norrmalerweise wird ein Raid erstmal mit dem Controller Tool beim Strart definiert und eingerichtet.
Dabei werden die Informationen auf den Controller und auf den Platte gespeichert

Bei Unstimmigkeiten kann nun bei einem Neustart entweder die Controllerinfo oder aber die Platteninfo die Oberhand bekommen.
Wie es gemacht wird hängt von der Hardware ab.


Wenn die Daten sooooo wichtig sind, würde ich die empfehlen keine Spieleund Eigenforschung zu machen , sondern mir den Hardwaresupport hinzuziehen.
Ich gehe doch mal davon aus das bei derartigen wichtigen Dingen ein Hardwaresupportvertrag besteht.
Bitte warten ..
Mitglied: -s-v-o-
30.09.2010 um 15:18 Uhr
Tach auch

So wie ich das lese sind die Daten noch da allerdings gibt es kein Raid mehr.
Du kannst mit dem ServerRaid Manager das Raid wiederherstellen.
Würde aber vorher auf jedenfall noch ein Backup machen.

Bevor du das Raid wieder herstellst würde ich die Firmware aktualisieren.

Notfalls beim IBM Support anrufen. Die Leute sind richtig gut.
Konnten mir bis jetzt immer schnell und kompetent helfen

mfg
-s-v-o-
Bitte warten ..
Mitglied: goscho
30.09.2010 um 15:50 Uhr
Auch nen schönen Tag,
Zitat von -s-v-o-:
So wie ich das lese sind die Daten noch da allerdings gibt es kein Raid mehr.
Du kannst mit dem ServerRaid Manager das Raid wiederherstellen.
Würde aber vorher auf jedenfall noch ein Backup machen.
Das ist aber ein Wiederspruch. Wie soll der TO denn ein Backup machen, wenn kein Volume (oder kein RAID) mehr da ist?
Bevor du das Raid wieder herstellst würde ich die Firmware aktualisieren.
Auch nicht immer die sinnvollste Idee, vor allem, wenn die Backupfrage unbeantwortet ist.
Notfalls beim IBM Support anrufen. Die Leute sind richtig gut.
Konnten mir bis jetzt immer schnell und kompetent helfen
Das ist ein wirklich guter Vorschlag.
Bitte warten ..
Mitglied: -s-v-o-
30.09.2010 um 15:59 Uhr
Zitat von goscho:
Das ist aber ein Wiederspruch. Wie soll der TO denn ein Backup machen, wenn kein Volume (oder kein RAID) mehr da ist?

Wenn ein Raid1 aufgelöst wird sollte man noch an die Daten ohne Probleme ran kommen. Es ist ja auf beiden Platten das
gleiche drauf. Raid0 hätten wir ein Problem.
Wenn das Volume weg ist dann Oh Oh.
Ist mir zum Glück noch nie passiert.



mfg
s-v-o-
Bitte warten ..
Mitglied: Orlean
30.09.2010 um 16:18 Uhr
Noch ist ja ungeklärt, was den "einfach weg" heisst:

- Controller wird nicht mehr erkannt
- Festplatten werden nicht mehr erkannt
- RAID 1 wird nicht mehr erkannt
- *weitere Möglichkeiten einfügen*

Gruß Orlean
Bitte warten ..
Mitglied: arturb
30.09.2010 um 16:24 Uhr
Hallo danke schon mal für die Interesse!

Also einfach weg bedeutet............. Raid 1 wird nicht mehr erkannt! Im Raidcontroller müssten die Platten als konfiguriert stehen .......tun sie aber nicht!
Ich weiß echt nicht weiter.......Hab jetzt schon einen ganzen Tag daran verbracht, aber gebracht hat es nichts!
Bitte warten ..
Mitglied: hajowe
30.09.2010 um 16:33 Uhr
Hast du mal nachgeschaut was die Controllerkonfiguration sagt.

Aber bitte nur wenn du damit umgehen gehen kannst !
Wenn der Server startet kannst du ja in die Controllerconfig einsteigen und dort gibt es dann ein View; Rebuild; NewConfig etc.

Wie gesagt das sollte nur jemand tun der auch an der Stelle weiß was er tut- ansonsten bleibe ich bei dem Vorschlag die IBM Support einzuschalten !!!
Bitte warten ..
Mitglied: arturb
30.09.2010 um 16:57 Uhr
Hab beim IBM Support angerufen! Die meinten das es dort keine Chance mehr gibt etwas zu ändern........das heißt, wenn einmal die Config weg ist, dann ist sie weg!
Aber trotzdem Danke für eure Hilfe!
Bitte warten ..
Mitglied: goscho
30.09.2010 um 17:19 Uhr
Zitat von arturb:
Hab beim IBM Support angerufen! Die meinten das es dort keine Chance mehr gibt etwas zu ändern........das heißt, wenn
einmal die Config weg ist, dann ist sie weg!
Darf ich noch 2 Fragen stellen?

Was ist gemacht worden, seit der Server nicht mehr booten wollte (im Raidmanager, Reparaturinstallation, etc)?
Wie steht es um eine Datensicherung der "ganz wichtigen Daten"?
Bitte warten ..
Mitglied: arturb
30.09.2010 um 18:22 Uhr
ich hab versucht sie einzeln zu booten! hab im Raid Controller hin und her probiert usw.
Datensicherung wurde nicht gemacht, weil das Gerät für einen Kunden vorbereitet wurde ! Die Sicherung hätte ich dann beim Kunden eingerichtet!
Bitte warten ..
Mitglied: Florian.Sauber
30.09.2010 um 19:04 Uhr
Hi!
Und wo kamen die Daten her?
Geht es Dir jetzt primär um die Datenrettung, falls auf den Platten die einzig vorhandenen Daten waren?

Grüße Florian
Bitte warten ..
Mitglied: arturb
01.10.2010 um 09:35 Uhr
Ja klar aber weniger um Daten sondern um das gesamte System! Aber wahrscheinlich ist der Raid-Controller kaputt und löscht seine Configs von alleine!
Bitte warten ..
Mitglied: -s-v-o-
01.10.2010 um 09:48 Uhr
Tach auch

Zitat von arturb:
Aber wahrscheinlich ist der Raid-Controller kaputt und löscht
seine Configs von alleine!

Das Raid wird nicht auf dem Controller gespeichert sondern auf den Festplatten.

Mfg
-s-v-o-
Bitte warten ..
Ähnliche Inhalte
Linux
gelöst Software RAID auf größere Platten umziehen (43)

Frage von TrialAndError zum Thema Linux ...

Server-Hardware
Bestehendes Raid erweitern um 4 gleiche Platten! (Verständnis Fragen) (13)

Frage von Hendrik2586 zum Thema Server-Hardware ...

Speicherkarten
gelöst LSI RAID Controller gegen OnBoard Raid tauschen (Raid1) (8)

Frage von Maffi zum Thema Speicherkarten ...

Server-Hardware
Lenovo Server System X 3650 M5 Festplatten (9)

Frage von Hendrik2586 zum Thema Server-Hardware ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(15)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Router & Routing
Freigabe aus anderem Netz nicht erreichbar (19)

Frage von McLion zum Thema Router & Routing ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (18)

Frage von Michael-ITler zum Thema Batch & Shell ...

Windows Server
Kennwort vergessen bei Hyper vserver 2012r (17)

Frage von jensgebken zum Thema Windows Server ...

Festplatten, SSD, Raid
Raidcontroller funktioniert nur, wenn unter Legacy-Boot gestartet wird (13)

Frage von DerWoWusste zum Thema Festplatten, SSD, Raid ...