Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Hardware Festplatten, SSD, Raid

Raid 3650 M3 auf einaml nicht mehr auf den Platten

Mitglied: arturb

arturb (Level 1) - Jetzt verbinden

30.09.2010 um 14:42 Uhr, 3050 Aufrufe, 14 Kommentare

Hilfe habe große Probleme!

Hallo zusammen!
Habe einen IBM Server um genau zu sagen IBM3650 M3! Die Virtual Volume von meinen 2 Systemplatten, die unter einem Raid 1 liefen sind einfach weg! Da sind ganz wichtige Daten drauf!
Könnt ihr mir vielleicht helfen und mir sagen wie ich wieder dieses Raid auf die Platten bekomme !
Bin hier echt am verzweifeln!


Helft mir bitte so schnell es geht!
Mitglied: jhinrichs
30.09.2010 um 15:05 Uhr
Moin,

Zitat von arturb:
Die Virtual Volume von meinen 2 Systemplatten, die unter einem Raid 1 liefen sind einfach weg!

1. Oje.

Da sind ganz wichtige Daten drauf!

2. So ein Glück, dann gibt es ja bestimmt ein Backup. Also: Backup wieder einspielen.
Wenn kein Backup: Siehe 1.

Im Ernst: Was heißt "einfach weg"? Wenn es wirklich wichtige (wertvolle) Daten sind und kein Backup existiert, als erstes: schämen, als zweites: bei Hardwaredefekt nichts mehr anrühren und Datenretter beauftragen.

Grüße
Bitte warten ..
Mitglied: hajowe
30.09.2010 um 15:18 Uhr
Wie einfach weg?
Damit kann man echt nicht viel anfangen. Irgendwas muss ja dem ganzen vorausgegangen sein.

Ich kenne jetzt nicht die Kiste, aber ich kann dir sagen wie es bei den PowerEdges von Dell ist.

Norrmalerweise wird ein Raid erstmal mit dem Controller Tool beim Strart definiert und eingerichtet.
Dabei werden die Informationen auf den Controller und auf den Platte gespeichert

Bei Unstimmigkeiten kann nun bei einem Neustart entweder die Controllerinfo oder aber die Platteninfo die Oberhand bekommen.
Wie es gemacht wird hängt von der Hardware ab.


Wenn die Daten sooooo wichtig sind, würde ich die empfehlen keine Spieleund Eigenforschung zu machen , sondern mir den Hardwaresupport hinzuziehen.
Ich gehe doch mal davon aus das bei derartigen wichtigen Dingen ein Hardwaresupportvertrag besteht.
Bitte warten ..
Mitglied: -s-v-o-
30.09.2010 um 15:18 Uhr
Tach auch

So wie ich das lese sind die Daten noch da allerdings gibt es kein Raid mehr.
Du kannst mit dem ServerRaid Manager das Raid wiederherstellen.
Würde aber vorher auf jedenfall noch ein Backup machen.

Bevor du das Raid wieder herstellst würde ich die Firmware aktualisieren.

Notfalls beim IBM Support anrufen. Die Leute sind richtig gut.
Konnten mir bis jetzt immer schnell und kompetent helfen

mfg
-s-v-o-
Bitte warten ..
Mitglied: goscho
30.09.2010 um 15:50 Uhr
Auch nen schönen Tag,
Zitat von -s-v-o-:
So wie ich das lese sind die Daten noch da allerdings gibt es kein Raid mehr.
Du kannst mit dem ServerRaid Manager das Raid wiederherstellen.
Würde aber vorher auf jedenfall noch ein Backup machen.
Das ist aber ein Wiederspruch. Wie soll der TO denn ein Backup machen, wenn kein Volume (oder kein RAID) mehr da ist?
Bevor du das Raid wieder herstellst würde ich die Firmware aktualisieren.
Auch nicht immer die sinnvollste Idee, vor allem, wenn die Backupfrage unbeantwortet ist.
Notfalls beim IBM Support anrufen. Die Leute sind richtig gut.
Konnten mir bis jetzt immer schnell und kompetent helfen
Das ist ein wirklich guter Vorschlag.
Bitte warten ..
Mitglied: -s-v-o-
30.09.2010 um 15:59 Uhr
Zitat von goscho:
Das ist aber ein Wiederspruch. Wie soll der TO denn ein Backup machen, wenn kein Volume (oder kein RAID) mehr da ist?

Wenn ein Raid1 aufgelöst wird sollte man noch an die Daten ohne Probleme ran kommen. Es ist ja auf beiden Platten das
gleiche drauf. Raid0 hätten wir ein Problem.
Wenn das Volume weg ist dann Oh Oh.
Ist mir zum Glück noch nie passiert.



mfg
s-v-o-
Bitte warten ..
Mitglied: Orlean
30.09.2010 um 16:18 Uhr
Noch ist ja ungeklärt, was den "einfach weg" heisst:

- Controller wird nicht mehr erkannt
- Festplatten werden nicht mehr erkannt
- RAID 1 wird nicht mehr erkannt
- *weitere Möglichkeiten einfügen*

Gruß Orlean
Bitte warten ..
Mitglied: arturb
30.09.2010 um 16:24 Uhr
Hallo danke schon mal für die Interesse!

Also einfach weg bedeutet............. Raid 1 wird nicht mehr erkannt! Im Raidcontroller müssten die Platten als konfiguriert stehen .......tun sie aber nicht!
Ich weiß echt nicht weiter.......Hab jetzt schon einen ganzen Tag daran verbracht, aber gebracht hat es nichts!
Bitte warten ..
Mitglied: hajowe
30.09.2010 um 16:33 Uhr
Hast du mal nachgeschaut was die Controllerkonfiguration sagt.

Aber bitte nur wenn du damit umgehen gehen kannst !
Wenn der Server startet kannst du ja in die Controllerconfig einsteigen und dort gibt es dann ein View; Rebuild; NewConfig etc.

Wie gesagt das sollte nur jemand tun der auch an der Stelle weiß was er tut- ansonsten bleibe ich bei dem Vorschlag die IBM Support einzuschalten !!!
Bitte warten ..
Mitglied: arturb
30.09.2010 um 16:57 Uhr
Hab beim IBM Support angerufen! Die meinten das es dort keine Chance mehr gibt etwas zu ändern........das heißt, wenn einmal die Config weg ist, dann ist sie weg!
Aber trotzdem Danke für eure Hilfe!
Bitte warten ..
Mitglied: goscho
30.09.2010 um 17:19 Uhr
Zitat von arturb:
Hab beim IBM Support angerufen! Die meinten das es dort keine Chance mehr gibt etwas zu ändern........das heißt, wenn
einmal die Config weg ist, dann ist sie weg!
Darf ich noch 2 Fragen stellen?

Was ist gemacht worden, seit der Server nicht mehr booten wollte (im Raidmanager, Reparaturinstallation, etc)?
Wie steht es um eine Datensicherung der "ganz wichtigen Daten"?
Bitte warten ..
Mitglied: arturb
30.09.2010 um 18:22 Uhr
ich hab versucht sie einzeln zu booten! hab im Raid Controller hin und her probiert usw.
Datensicherung wurde nicht gemacht, weil das Gerät für einen Kunden vorbereitet wurde ! Die Sicherung hätte ich dann beim Kunden eingerichtet!
Bitte warten ..
Mitglied: Florian.Sauber
30.09.2010 um 19:04 Uhr
Hi!
Und wo kamen die Daten her?
Geht es Dir jetzt primär um die Datenrettung, falls auf den Platten die einzig vorhandenen Daten waren?

Grüße Florian
Bitte warten ..
Mitglied: arturb
01.10.2010 um 09:35 Uhr
Ja klar aber weniger um Daten sondern um das gesamte System! Aber wahrscheinlich ist der Raid-Controller kaputt und löscht seine Configs von alleine!
Bitte warten ..
Mitglied: -s-v-o-
01.10.2010 um 09:48 Uhr
Tach auch

Zitat von arturb:
Aber wahrscheinlich ist der Raid-Controller kaputt und löscht
seine Configs von alleine!

Das Raid wird nicht auf dem Controller gespeichert sondern auf den Festplatten.

Mfg
-s-v-o-
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
Frage zum RAM-Upgrade auf IBM 3650 M3
gelöst Frage von Jens4everServer-Hardware1 Kommentar

Moin zusammen, ich finde in den IBM Manuals keine Aussage dazu, ob ich RAM-Riegel immer in Paaren oder auch ...

Festplatten, SSD, Raid
Platte wird im Raid nicht eingebunden
Frage von bigboytimmyFestplatten, SSD, Raid13 Kommentare

Hallo liebe Gemeinde, ich hoffe ihr könnt mir helfen. Ich habe ein Raid mit 3 Festplatten?!, eine ist kaputt ...

Festplatten, SSD, Raid
Dell Raid 1 Platten austauschen
gelöst Frage von Anulu1Festplatten, SSD, Raid8 Kommentare

Hallo, ich soll bei einem Dell Rechner mit Raid 1 die Platten tauschen da diese fehlerhafte Sektoren aufweisen In ...

Linux
Software RAID auf größere Platten umziehen
gelöst Frage von TrialAndErrorLinux43 Kommentare

Hi, bei mir hat ein ältere Server mit zwei 60GB Platten in einem Software RAID (RAID 1) den Dienst ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 1 TagLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 2 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 2 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 2 TagenSicherheit10 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Batch & Shell
Meltdown Microsoft Prüf Script - .zip Datei leider leer
gelöst Frage von MasterBlaster88Batch & Shell13 Kommentare

Hallo zusammen, ich patche gerade unsere Windows Server bzgl. der Meltdown Lücke. Patch vorhanden, Reg Keys gesetzt Um das ...

Batch & Shell
Shell-Skript - Syntax error: Unterminated quoted string
Frage von newit1Batch & Shell13 Kommentare

Hallo Ich schreibe ein Skript das eine CSV-Datei in eine mySQL Datenbank schieben soll. Bekomme nach start des Skrips ...

E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Entwicklung
VBS: alle PDF-Dateien in einem Ordner gleichzeitig öffnen
gelöst Frage von JuweeeEntwicklung9 Kommentare

Hallo, ich habe in deiner Ordnerstruktur (.\Tagesberichte\xx.18\) mehrere dynamische PDF-Formulare (mit LCD erstellt). Die Berichtsformulare sind im Layout alle ...