Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Raid 5 nach Rebuild nicht verfügbar

Frage Microsoft Windows Server

Mitglied: nettworker

nettworker (Level 1) - Jetzt verbinden

08.08.2014, aktualisiert 09.08.2014, 1359 Aufrufe, 3 Kommentare

Hallo zusammen,

ich habe bei einem Server 2008 R2 ein Problem.
Nachdem eine von 4 Platten aus einem Raid 5 ( Dawicontrol 3940 ) anscheinend beschädigt war, habe ich ein neue eingesetzt. Der Rebuild wurde im Controllerbios gestartet, jedoch durch einen Stromausfall unterochen ( USV Defekt auch gleich festgestellt ). Danach fuhr dr server automatisch hoch und das Rebuild wudfe unter Windows forgesetzt. Im Raidmonitor war das Rebuild anscheinend später erledigt, da keine Anzeige mehr erfolgte, die Platte stand aber immer noch auf Rebuild. Zugriffe auf die Platten fanden aber nicht mehr statt.
Nochmals neu gestartet und im Raidbios das Rebuild beendet, stand bei 99%. Nun wird mir der Raidverbund in der Datenträgerverwaltung angzeigt, ist aber nicht aktiv und hat auch keinen Laufwerksbuchstaben. Bis auf die Eigenschaften ist das gesamte menü disabled. Bei den Infos steht, das vom Administartor eine Richtlinie geschaffen wurde um den Datenträger offline zu schalten.

Irgend jemand ne Ahnung, an welchem Schräubchen ich noch drehen könnte? Natürlich ist die letzte Datensicherung nicht mehr aktuell......

Mitglied: sokraTonis
LÖSUNG 09.08.2014, aktualisiert um 08:45 Uhr
Hallo nettworker,

was wird denn jetzt aktuell im RAID-Monitor angezeigt?
Bitte warten ..
Mitglied: nettworker
09.08.2014 um 08:47 Uhr
Der Raidmonitor zeigt Current an bei allen Platten, also kein Rebuild mehr.
Bitte warten ..
Mitglied: sokraTonis
09.08.2014, aktualisiert um 13:06 Uhr
Das würde bedeuten, alles in Ordnung... außer es hat dir tatsächlich dein RAID zerstört. Da wird dir wohl der RAID-Controller ohne Cache beim Absturz einen strich durch die Rechnung gemacht haben. Dann bleibt dir lediglich das Zerstören des RAIDs, es neu anzulegen und die -alte- Sicherung wiederherzustellen. Kürzlich hatte ich einen ähnlichen Fall..

Also, wichtig: Aktuelle Sicherungen.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Router & Routing
Speedport 5501 kein Internet verfügbar (1)

Frage von supertux zum Thema Router & Routing ...

Festplatten, SSD, Raid
gelöst Software -, Hardware -, Bios Fake Raid (35)

Frage von Winuser zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Raid 1 irrtümlicher Weise initialisiert (17)

Frage von mausemuckel zum Thema Windows Server ...

Server-Hardware
gelöst Suche Homeserver Hardware (Mini ITX, Raid Controler, Raid 10) (8)

Frage von Computertek zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (14)

Frage von smartino zum Thema Mac OS X ...