Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Raid 5 sbs2003 bootet nicht mehr (Operation System failed)

Frage Hardware Festplatten, SSD, Raid

Mitglied: Duestermagier

Duestermagier (Level 1) - Jetzt verbinden

04.07.2009, aktualisiert 22:57 Uhr, 6098 Aufrufe, 7 Kommentare

Hallo erstmal

Bei einem Bekannten von mir startet sbs 2003 im Raid 5 Verbund nicht mehr.

Raid Controller ist ein LSI MegaRaid 320-0x (Onboard) incl. Erweiterungskarte für Raid 5. (3 SCSI Festplatten)

Eine Festplatte wurde als defekt angezeigt, diese wurde ersetzt. Nun schreibt er 1 Disk failed. und da sich die Platten geändert hätte müßte die Wiederherstellung gestartet werden. Ich drücke dann strg + h wie angegeben gelange in ein WebBios und kann dort die Option start wählen. Danach steh 0% da und seit dem tut sich nix mehr. Wäre für eure Hilfe dankbar.

LG

Duester
Mitglied: Sonnenscheinhasser
05.07.2009 um 03:07 Uhr
Klingt so, als wäre es Zeit, das letzte aktuelle Backup einzuspielen ....

Schwarze Grüße,
Tom
Bitte warten ..
Mitglied: Duestermagier
05.07.2009 um 08:11 Uhr
Hatte ich mir leider irgendwie schon gedacht.

Besteht denn die Möglichkeit vielleicht noch an Daten zu kommen. Hatte mir überlegt windows XP auf eine IDE Platte zu installieren und danach den RAID Verbund einzubinden.

Würde ich dann alle Daten löschen oder würde der Controller erkennen das es ein altes Raid System ist?
Bitte warten ..
Mitglied: n.o.b.o.d.y
05.07.2009 um 08:39 Uhr
Hallo,

bist Du dir sicher die richtige Platte ausgetauscht zu haben? Für mich liest sich das al wenn die defekte Platte noch im Verbund ist.

Das mit der XP Installation wird dir nix nützen, solage der Controller kein ordentliches rebuild gemacht hat, kommst Du an die Daten nicht mehr rann.
Bitte warten ..
Mitglied: Duestermagier
05.07.2009 um 08:48 Uhr
Auf die Idee mit XP bin ich eigentlich auch nur gekommen weil im I-Net bei diesem Controller öffters steht dass das Rebuild nur aus einem Betriebssystem gehen würde bei Start über die ctrl + H würde das System sich öfters aufhängen.

Nachdem ich die alte Platte ausgebaut habe und die neue eingesetzt hab stand da erst Disk failed... kann es denn sein das die neue Platte auch defekt ist?

Laut dem Bekannten wäre es zu dem Fehler gekommen als er neuen Arbeitsspeicher eingebaut hatte. Vorher lief das System noch... nur seit ein paar Tagen hätte er die Meldung beim speichern erhalten Festplatte voll obwohl sie es net war...
Bitte warten ..
Mitglied: Duestermagier
05.07.2009 um 08:55 Uhr
ach hier noch ein Link .

http://www.tomshardware.com/de/RAID-5-NAS-Eigenbau,testberichte-236097- ...

Die Auswahl fürs Menü habe ich nicht nur die fürs Bios.
Bitte warten ..
Mitglied: Duestermagier
05.07.2009 um 17:29 Uhr
So bin etwas weiter. 1. Festplatte ist definitiv defekt. Eeine zweite läuft noch wird aber immer vom Raidcontroller auf offline gesetzt. Jetzt meine weiter Frage, gibt es ein tool mit dem ich die Platte auf eine andere Platte spiegeln kann?
Bitte warten ..
Mitglied: Duestermagier
05.07.2009 um 19:36 Uhr
So Daten konnten gesichert werden und jetzt kommt morgen ein neues S-ata Raid System rein.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Festplatten, SSD, Raid
Partitionen auf RAID-System ändern (im laufenden Betrieb) (15)

Frage von donnyS73lb zum Thema Festplatten, SSD, Raid ...

SAN, NAS, DAS
Storage RAID LUN Konfiguration - Wie macht ihr es (3)

Frage von Marco-83 zum Thema SAN, NAS, DAS ...

Erkennung und -Abwehr
Hackers are holding San Francisco s light-rail system for ransom

Link von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...