Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RAID mit Adaptec 1210SA , Intel DQ35MP

Frage Hardware Festplatten, SSD, Raid

Mitglied: Vitamalz

Vitamalz (Level 1) - Jetzt verbinden

22.04.2008, aktualisiert 18:32 Uhr, 5363 Aufrufe, 6 Kommentare

Hallo zusammen, folgendes Problem:

Auf einem DQ35MP Mainboard von Intel soll mittels eines ADAPTEC 1210SA Controllers ein "Raid"0 (Stripe) erstellt werden.
Das Mainboard besitzt KEINEN Floppy-Anschluss.

Das Stripe-Set ist korrekt und "optimal" eingerichtet, Mainboard- und Controller-Bios sind aktuell.

- Bei der Windows(XP)-Installation habe ich mir mit einem USB-Floppy beholfen -> F6 -> Treiber eingelesen. Die restlichen Dateien werden korrekt kopiert und ich kann die Partition zur Installation auswählen. Nach dem ersten Neustart kommt jedoch erneut die Aufforderung die Floppy in Drive A:\ einzulegen - diesmal erkennt er jedoch plötzlich das USB-Floppylaufwerk nicht mehr - Sackgasse - es bleibt nur der Abbruch.

- Darauf hin habe ich mir mittels nLite eine neue Installations-CD erstellt und die Adaptec Treiber dort eingebunden. Mit dieser CD erkennt er jedoch noch nicht einmal eine Festplatte - auch hier kann die Installation nur abgebrochen werden. Er übernimmt die RAID-Treiber wohl nur, wenn sie per F6 explizit zugewiesen werden.(?)

Über Vorschläge oder auch nur Gedanken würde ich mich freuen!

Vitamalz
Mitglied: Torsten73
22.04.2008 um 13:07 Uhr
Hi Vitamalz,
also ganz ehrlich, wozu willst Du einen Adaptec Raid für einen Raid 0 nutzen??? Wo ist da der Sinn, wenn das Board selber einen ordentlichen Intel Matrix Raid 0+1 Kontroller hat?
Solange Du nicht Raid 5 benutzen willst, macht es meiner Meinung nach überhaupt keinen Sinn einen eigenen Kontroller zu nutzen.

Vor allem bei diesem absolutem Low Cost Controller (auch wenns Adaptec ist, der kann nur SoftRaid ohne XOR Engine) macht dessen Verwendung wirklich Null Sinn.

Der Vorteil ist übrigens, das eine reelle Chance besteht, dass Du keine Treiberdisk brauchst. Also Du Dir die Mühe umsonst gemacht hast.

Ansonsten wird es sehr aufwendig. Du must die Treiber (inf) modifizieren, damit die von einem anderen Laufwerksbuchstaben als A akzeptiert werden. Das habe ich einmal gemacht und werde es nie wieder machen. Oder Du nimmst Vista was Dich insg. weniger kosten wird an Mühe und Arbeitszeit (das akzeptiert Treiber von USB) und sehr wahrscheinlich keinen Treiber benötigt!

Also schmeiß blos den Kontroller raus...

Cu
Torsten
Bitte warten ..
Mitglied: Vitamalz
22.04.2008 um 13:29 Uhr
Hi Thorsten,

sorry, aber solche "Warum?" - Beträge zu Sinn und Unsinn der Hardware tragen nicht zur Lösung des Problems bei. Fakt ist, das die oben genannte Konfiguration im Bereich des technisch möglichen liegt, bzw nicht völlig absurd zusammengeschustert ist - das reicht doch Nimm es einfach hin wie es ist.
Es würde an dieser Stelle zu lange dauern darzulegen warum Onboard Raid nicht zur Verfügung steht und warum genannte Konfiguration notwendig ist.
Ansonsten ist es auch einfach nur persönliches Interesse an einem Workaround.

Der Tip mit der modifizierten .inf datei hört sich interessant an-ich werde mal danach googeln, danke dafür.

Ansonsten bin ich natürlich für weitere Vorschläge dankbar

Gruß
Vitamalz
Bitte warten ..
Mitglied: Aufmuckn
22.04.2008 um 14:22 Uhr
weniger aufwand ist es sich mit nlite eine winxp cd zu basteln wo die treiber des controller eingebunden sind .... normal booten nix f6 .. passt und geht schnell

lg
Mike
Bitte warten ..
Mitglied: Vitamalz
22.04.2008 um 15:50 Uhr
- Darauf hin habe ich mir mittels nLite eine
neue Installations-CD erstellt und die
Adaptec Treiber dort eingebunden. Mit dieser
CD erkennt er jedoch noch nicht einmal eine
Festplatte - auch hier kann die Installation
nur abgebrochen werden. Er übernimmt die
RAID-Treiber wohl nur, wenn sie per F6
explizit zugewiesen werden.(?)


Wer Lesen kann ist klar im Vorteil
Bitte warten ..
Mitglied: Aufmuckn
22.04.2008 um 17:38 Uhr
ui - sry hab ich wohl übersehen .... schon mal in kombination probiert ? also trotz nlite mit f6 und usb floppy die treiber angegeben?

bei mir hat es allerdings immer funktioniert mit raid controller und nlite....

lg
Bitte warten ..
Mitglied: Torsten73
22.04.2008 um 18:32 Uhr
Hi Thorsten,

sorry, aber solche "Warum?" -
Beträge zu Sinn und Unsinn der Hardware
tragen nicht zur Lösung des Problems
bei. Fakt ist, das die oben genannte
Konfiguration im Bereich des technisch
möglichen liegt, bzw nicht völlig
absurd zusammengeschustert ist - das reicht
doch Nimm es einfach hin wie es ist.
Es würde an dieser Stelle zu lange
dauern darzulegen warum Onboard Raid nicht
zur Verfügung steht und warum genannte
Konfiguration notwendig ist.
Ansonsten ist es auch einfach nur
persönliches Interesse an einem
Workaround.
...

Da ich ja Deinene Wissenstand nicht kenne, gehe ich logischerweise erst mal davon aus, das die von Dir beschriebene Vorgehensweise unsinnig ist. Auf eine Erklärung Deinerseits warum der OnbardRaid nicht genutzt werden kann/soll bin ich trotzdem gespannt.
Denn der Onboard Controller ist nicht durch die lahme PCI Schnittstelle ausgebremst (was sich aber auch erst bei schnellen Platten bemerkbar machen kann). Ich bleibe also dabei, das es technisch Sinnlos ist, was Du da vor hast und sogar u.U. die Performance reduziert.

Wenn Du allerdings das aus Spass an der Freude nur machst, ok, nur zu. Dann sei so nett und poste mal die Benchmarkunterschiede mit den beiden Kontrollern. Hier sollte bei Raid 0 oder 1 kaum ein Unterschied zu finden sein.

Eher verstehen könnte ich da ja noch, dass Du keine Vista Version benutzen willst - obwohl diese Dir das Leben ebenfalls in diesem Fall einfacher machen würde.

Lg
Torsten
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst Adaptec 6805 Raid Controller - defekt? (15)

Frage von Axel90 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
gelöst Adaptec ESB2 SATA RAID Server 2012 R2 (8)

Frage von hometown zum Thema Server-Hardware ...

Grafikkarten & Monitore
AMD GPU zusammen mit Intel CPU (3)

Frage von KungLao zum Thema Grafikkarten & Monitore ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...