Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RAID controller defekt, oder doch ein VIRUS?

Frage Hardware

Mitglied: EhleM123

EhleM123 (Level 1) - Jetzt verbinden

26.03.2007, aktualisiert 29.03.2007, 6236 Aufrufe, 19 Kommentare

booten des Systems nicht möglich --> Neuinstallation! AUCH nicht möglich!! Woran liegts? Ideen? Danke!

Hier zunächst eine ausführliche Beschreibung der Ereignisse und der Symptome:

1. Habe bemerkt, dass sich AntiVir seit einer woche nicht aktualisiert hatte, und der Guard lief auch nicht mehr!
2. Versuch eines Updates --> Fehlermeldung! (Sinngemäß: AntiVir ist nicht korrekt gestartet)
3. AntiVir deinstalliert --> nach der Installation sollte der Rechner neu gestarted werden!
-- Bei dem Versuch AntiVir zu starten, upzudaten etc.ist mir 2 mal der Rechner abgestürzt! Insbesondere Winamp, Media Player und TV waren dabei tot ---
4. Nach dem Neustart dutzende Fehlermeldungen. Ein Grossteil vom Fritz!web Dienst!! Und eine besorgniserregende mit dem Text: Fehler in der Registrierungsdatei mit vielen wilden Buchstabenkombinationen und kryptischen Zeilen!!!
Dabei insgesamt etwas träges Rechnerverhalten etc.

5. Ab jetzt kein Neustart mehr möglich! nur blinkender Cursor oben links!

POSTscreen is OK, dann initialisierung des Intel Matrix Raid controllers mit der korrekten Erkennung des SATA2 RAID 0 arrays aus 2 Volumes (1x 30 GB (System) und 1x 460GB (Daten))
Danach passiert scheinbar noch einiges, aber der Bildschirm gibt nichts mehr her! Knacksen in den Lautsprechern, blinken der Tastatur LEDs etc.


Also Windows MCE CD rausgekramt und mit CD gestartet: Im Setup werden die Treiber geladen, danach sofort Bluescreen. Ohne Fehlermeldung, mur mit Hinweis dass Rechner auf Viren gecheckt werden soll und alle neu installierten Festplattencontroller entfernt werden sollen!!

Also eine dritte Festplatte angeschlossen ( IDE über den JMicron Controller des ASUS P5B deluxe) und Win MCE darauf installiert! In der Hoffnung dann im neuen System auf das alte RAID zugreifen zu können um nen SCAN zu machen und die Daten zu retten. Allerdings bootet er nur, wenn im BIOS RAID deaktiviert ist! In jedem anderen Fall (unabhängig von der Bootreihenfolge: wieder der blinkende Cursor oben links wie oben beschrieben)
Ist das normal, dass bei aktiviertem RAID nur über RAID gebootet werden kann??? oder ists vielleicht kein Virus, sondern ein Hardware Defekt am RAIDcontroller??

Die Festplatten sind im übrigen I.O. da ich bei einem Kollegen mit identischer hardware die Platten als RAID im Arbeitsplatz angezeigt bekommen habe! Allerdings sind seine Systemplatten auch RAID! Konnte auch bei einem Virusscan nichts finden! Selbst die Bootsektoren waren i.O.
Dann habe ich die Systempartition meines RAIDS an diesem Rechner über den Arbeitsplatz formatiert, in der Hoffnung so an meinem Rechner wieder ein Sytem installieren zu können!
Aber trotz frisch formatierter Partition bekomme ich bei der Installation an meinem Rechner wieder den Bluescreen!
Und jetzt bin ich mit meinem Latein endgültig am Ende!!
Was kann das sein?? Was kann ich tun?

Ich bitte um Eure Hilfe und hoffe auf gute Besserung!!

DANKE!
Mitglied: sysad
26.03.2007 um 16:16 Uhr
Hört sich nach HW-Defekt an.
Bitte warten ..
Mitglied: gamer0815
26.03.2007 um 19:20 Uhr
Hast die Festplatten komplett formartiert oder nur teilweise?

Also wenn keine wichtigen Daten drauf sind würd ich versuchen den RAID Controller auszubauen eine Festplatte zu formatieren und anschließend hier das Betriebssystem zu installieren.

Funktioniert das kannst den Controller wieder einbauen und alles noch mal von Anfang an --> funtioniert dann alles wars wahrscheinlich ein Virus oder sonst ein Fehler... geht es nicht ists der Controller!

Kommst du zufälligerweise noch ins Internet oder so für einen möglichen ONLINESCAN? Das wäre auch noch möglich oder eben noch mal bei deinem Kollegen dran hängen und Online Scan drüber laufen lassen.

Kannst du sonst noch .exe dateien ausführen? Ich hatte mal so einen ähnlichen Virus, der hat alle .exe dateien sowie IE und natürlich Antivirus gesperrt.
Den konnte man aber dann über die registry entfernen.
Bitte warten ..
Mitglied: EhleM123
26.03.2007 um 19:35 Uhr
Ich habe nur die Systempartition formatiert!

Ich habe auf dem Rechner garnicht die Möglichkeit irgendetwas zu tun, ausser ins Bios zu gehen!! Geschweige denn Internet etc.

Ich dachte zwischenzeitlich auch, dass ich den RAID Treiber nochmal per F6 Methode installieren muss... aber das Setup reagiert garnicht auf den Tastendruck!
Bitte warten ..
Mitglied: EhleM123
26.03.2007 um 19:42 Uhr
Und der OnlineScan hat ebenfalls kein Ergebnis geliefert!
Allerdings waren nach dem mauellen löschen der meisten Dateien auf der Partition laut Rechtsklick -> Eigenschaften noch 4GB auf der Platte.. soweit so gut!
Der Arbeitsplatz Datenträger Eigenschaften (dieses tolle Tortendiagramm) hat aber behauptet es seien noch 12GB belgt!
Also die Partition gecheckt, da hat er aber in der 2.Phase abgebrochen!
Danach hab ich formatiert!
Bitte warten ..
Mitglied: gamer0815
26.03.2007 um 20:27 Uhr
also i würd jetzt den raid controller ausbauen und eine festplatte komplett mit fdisk leer machen und anschließend neu aufsetzen (aber nur diese Platte).
Schaut irgendwie wirklich wie ein HW defekt aus.
Bitte warten ..
Mitglied: EhleM123
26.03.2007 um 21:26 Uhr
Naja, es wäre sehr unglücklich die Festplatten löschen zu müssen um ne Diagnose zu bekommen!!

Ich werd nochmal meinen Kollegen nerven und meine Systempartiion bei ihm als Bootplatte anstöpseln.. und dann mal antesten wie weit ich im Win Setup komme!
Wenn das klappt wird das Board eingepackt und eingeschickt!

Controller is nämlich onBoard!! Und soweit ich das einschätzen kann würde EINE Platte auch funktionieren! Das DVD Laufwerk ist am gleichen SATA controller angeschlossen! Aber eben als NON Raid (natürlich) Und das macht auch keine Beschwerden!
Bitte warten ..
Mitglied: BigWumpus
27.03.2007 um 00:02 Uhr
Raid 0 ?
Alles formatieren !
Auf so einer unsicheren Plattform können keine sicheren Daten gespeichert sein !

Klartext:

Die HDDs sind schrott (wenigstens eine). Mit dem Raid 0 hast Du nämlich die Fehlermöglichketen addiert (wenn nicht sogar potenziert)!
Bitte warten ..
Mitglied: EhleM123
27.03.2007 um 00:19 Uhr
Die Platten sind beide i.O.!!

Ich habe den quick on self Test im Bios deaktiviert und nun lässt sich der System von der IDE Platte booten, auch bei eingeschaltetem RAID! Über den Arbeitsplatz kann problemlos auf beide Volumes des Arrays zugegriffen werden! Keine Fehler bei Scandisk, keine Fehler beim Intel Matrix Raid GUI etc...

Jetzt werde ich versuchen die WIN Installation auf der formatierten Partition des Raids auszuführen!

Aber was genau sagt mir das jetzt? Ist der RAID controller angeschlagen? Warum scheint der Self test einen Fehler zu melden, wenn das System doch ohne diesen Test stabil läuft??

Was ist der quick on self test???
Bitte warten ..
Mitglied: gamer0815
27.03.2007 um 10:03 Uhr
Also das sagt uns auf jeden Fall dass etwas in einem PC entweder nicht richtig angeschlossen ist (ein Kabel locker oder so) oder dass wirklich etwas defekt ist.

Der Self Test prüft beim Systemstart die gesamte Hardware und wenn etwas nicht in Ordnung ist bringt er eine Meldung darüber.
Wenn du QUICK POWER ON SELF TEST aktivierst wird dieser Test übersprungen.

D.h. am Beispiel eines Brenners ist es einfach zu erklären:
Beim Brenner ist ein Kabel locker und er wird nicht erkannt:
MIT SELF TEST: Beim Systemstart kommt eine Fehlermeldung
OHNE SELF TEST: Du merkst solange nichts bis du auf dieses Laufwerk zugreifen willst bzw. etwas brennen willst.

In deinem Fall kann es jetzt durchaus sein, dass der PC funktioniert nur RAID nicht.
--> Wenn du den Test nocheinmal aktivierst, sprich QUICK POWER ON SELF TEST "deaktivierst", kommt dann eine Fehlermeldung beim Systemstart? Wenn ja welche? Evl. könnten wir dadurch mehr erfahren.
Bios sollte ja schreiben welches Gerät beim Start Probleme macht.
Bitte warten ..
Mitglied: EhleM123
28.03.2007 um 12:52 Uhr
Wo würde ich denn eine solche Fehlermeldung finden?
Wenn der Test aktiviert ist, fordert er mich auf ESC zum booten zu drücken! Darüber steht dann eine Tabelle.. nur wie kann ich in dieser Tabelle scrollen? Und es sind auch nur 10 Sek. Zeit bis er dann selbstständig bootet.

Jedenfalls lässt läuft er jetzt unabhängig davon ob SELF TEST aktiviert oder deaktiviert!!!

Jetzt werde ich mal versuchen das System auf dem RAID zu installieren! Bis nachher!

Und vielen Dank soweit!
Bitte warten ..
Mitglied: EhleM123
28.03.2007 um 14:05 Uhr
System läuft auf dem RAID!! Juhu!! VIELEN DANK!!!

Die Frage wie ich im Resultat des Self Tests scrollen kann bleibt aber weiterhin!!

Und für die Zukunft:

Raid 0 is ja ne heikle Sache! Deswegen suche ich nach einer adäquaten Methode und nach einem komfortablen Programm um Backups zu erstellen!

Gibt doch bestimmt so tolle Sachen wie ne eigene Installations CD/DVD. Mir wäre es halt wichtig, dass ich bei ner Neuinstallation nicht erst wieder 2 Wochen damit verbringe alle Programme und Einstellungen etc. wieder so einzurichten, dass ich zufrieden bin!

Die Daten (Filme, Mp3s, Dokumente, emails, etc.) sind dabei ja nicht das Problem! Viel interessanter wären automatisierte Routinen die Browser, mail Programm, Winamp und den ganzen kleinkram den man täglich braucht mit allen Einstellungen und Treibern sichern könnten!!
Bitte warten ..
Mitglied: gamer0815
28.03.2007 um 14:09 Uhr
Hmm was steht in der Tabelle drin. Hast wenigstens irgendwas lesen können und hast es schon mal mit der PAUSE Taste veruscht anzuhalten?

Zählt er den RAM am Anfang ordnungsgemäß raus?

Ja installier mal auf RAID und meld dich obs geht oder nicht.

DANKE naja wofür sehr viel geholfen hab ich ja irgendwie nicht! =)
Bitte warten ..
Mitglied: gamer0815
28.03.2007 um 14:14 Uhr
Also Image Programme gibts einige!
Norton Ghost ist nicht schlecht. Ich habe aber auf meinem PC noch ein anderes nur fällt mir gerade der Name nicht ein. Werde heute am Abend mal nachschauen wie das heißt, es ist auf jeden Fall tip top.
Also RAID 0 würde ich weg lassen. Kauf dir lieber wenn es schon um die Zugriffsgeschwindigkeit geht eine Platte die schneller ist als 7200 1/min gibt es ja.

Wenn es um den größeren Speicherplatz geht dann würde ich einfach eine größere Platte kaufen.
Was auch recht interesant im Bezug auf Sicherung ist, ist RAID 1.
Bitte warten ..
Mitglied: EhleM123
28.03.2007 um 15:26 Uhr
System läuft auf dem RAID!! Juhu!!
VIELEN DANK!!!


Ram zählt vernünftig!
Das einzige was ich in der Tabelle erhaschen konnte war ein unbekanntes PCI Gerät.. aber das ist die DVB-S Karte.. hab noch keine Treiber installiert!
Pause Taste werd ich mal testen!

Werd mal zum Media Markt fahren und mich da beraten lassen, in Bezug auf Backups... MUHAHA!!! lool

Nee, also das RAID0 bleibt erstmal! evtl. erweitere ich das mal auf RAID10... aber der Speed is einfach zu verlockend!
Gibt im Moment beim Lidl oder so ne 400GB Platte extern für 120€.. das wäre ja mal was zum Sichern!?
Bitte warten ..
Mitglied: gamer0815
28.03.2007 um 15:44 Uhr
Zum Mediamarkt jo das ist a tolle Idee! =))
Beim Lidl eine 400GB Platte --> musst halt schauen was für eine Marke, weil manche sind einfach nur eher Schrott!
Ich bevorzuge derzeit die Samsung Platten die sind stabil, kosten nicht viel und i hab meine jetzt schon ziemlich lang und es gab noch nie ein Problem.
RAID 10 ist eine tolle Sache ja.

Wenn zufällig doch mehr auf der Tabelle lesen kannst meld dich. I überleg solang no bezüglich Backup und bezüglich scrollen in der Tabelle bzw wo man die Meldungen her bekommt.
Bitte warten ..
Mitglied: sysad
28.03.2007 um 16:04 Uhr
Also Image Programme gibts einige!
Norton Ghost ist nicht schlecht.

Acronis ist besser, weil Du mit der HW umziehen kannst und zum Restore von der CD booten. Versuch eine Version 9 zu kriegen, Version 10 macht manchmal Probleme

Was auch recht interesant im Bezug auf
Sicherung ist, ist RAID 1.

RAID, egal welches Level, ist keine Sicherung und dafür gänzlich ungeeignet (DAten weren ja in Echtzeit gespiegelt, also wenn es auf dem Original weg ist ist auch der Spiegel schon upgedatet.
Was Du machen kannst, ist einen RAID1 Spiegel zu machen, dann die Platten zu trennen, dann hast Du einen i.d.R bootfähigen Klon.
Bitte warten ..
Mitglied: gamer0815
28.03.2007 um 16:22 Uhr
Acronis genau das habe ich gemeint!

RAID 0 im Bezug auf Sicherung ist nich vollkommen unnütz. Natürlich wenn auf der Platte etwas kaputt wird, dann ist es auf der 2. Platte auch drauf. Das selbe natrürlich wenn einen Virus drauf hast.

Wenn allerdings die Platte ansich kaputt wird, dann hast es auf der 2. Platte noch drauf, musst dir nur eine neue kaufen, kannst solange weiterarbeiten und hängst die 2. rein und schon ist es wieder gespiegelt.
In der Hinsicht ist es für die Datensicherung gut.

-->Beim anderen Datenverlust oder Beschädigung hat sysad natürlich recht.
Bitte warten ..
Mitglied: sysad
28.03.2007 um 22:02 Uhr
Acronis genau das habe ich gemeint!

RAID 0 im Bezug auf Sicherung ist nich
vollkommen unnütz. Natürlich wenn
auf der Platte etwas kaputt wird, dann ist es
auf der 2. Platte auch drauf.

Das stimmt nicht. RAID0 hat eine doppelt so hohe Fehlerwahrscheinlichkeit wie standalone und eine viermal so hohe wie RAID1, und ist für Backup 'vollkommen unütz'. RAID und Backup haben nichts gemeinsam, ausser dass beides Begriffe aus der IT sind.....
Bitte warten ..
Mitglied: gamer0815
29.03.2007 um 13:10 Uhr
ok großes missverständnis...oben habe ich von RAID 1 gesprochen meinte natürlich RAID 1 (also die Spiegelung) und hier trifft das zu was ich gesagt habe!

--> wenn eine Platte kaputt ist läuft die andere weiter!
-->wenn auf einer platte ein fehler drauf ist ja dann hats dir 2. platte auch.

Also du hast die Sicherheit, dass dein System im Fall einer defekten Platte weiterläuft.

Hier kannst du mir aber nicht mehr widersprechen.
--> Das ganze gerede bezüglich RAID 0 war natürlich falsch da ich eigentlich RAID 1 meinte.

Mein Fehler
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst Adaptec 6805 Raid Controller - defekt? (15)

Frage von Axel90 zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
RAID Controller mit oder ohne Cache (24)

Frage von oce zum Thema Festplatten, SSD, Raid ...

Server-Hardware
gelöst RAID-Controller externer Anschluss (Mini-SAS) (3)

Frage von Grimrott zum Thema Server-Hardware ...

Festplatten, SSD, Raid
gelöst Welchen Hardware Raid Controller für Workstation (27)

Frage von michi1983 zum Thema Festplatten, SSD, Raid ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...