Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

RAID Controller wird nicht erkannt.

Frage Hardware Festplatten, SSD, Raid

Mitglied: Rene1990

Rene1990 (Level 1) - Jetzt verbinden

24.02.2014 um 12:31 Uhr, 2512 Aufrufe, 5 Kommentare

Hallo,

ich habe vorhin versucht einen LSI 3Ware 9750 4i RAID Controller auf einem ASUS B75M-Plus mit 4x 3 TB (Seagate SV35) in Betrieb zunehmen. Doch leider wird mir der Controller und die Festplatten im RAID BIOS nicht angezeigt. Zudem kommt auch diese Meldung nach dem initialisieren:

3Ware BIOS not installed.

Mir ist auch aufgefallen, dass dieser ziemlich warm wird. An den Support habe ich mich schon gewendet. Bis jetzt kam noch keine Rückmeldung.
Mitglied: Harry9911
24.02.2014 um 12:54 Uhr
Hallo,

a ist dein aktiver Chip, der wird warm. b unterstützt das Boasrd den Controller? c wenn ja, mal gucken ob im Bios eine Art Funktion pci Bios etc vorhanden ist. Gibt Boards die Initalisieren Controller nur, wenn es auch im Bios aktiviert wurde das da ein aktier Controller irgendwo gesteckt wurde. Im Zweifel mal Default settings im Bios laden und wichtig... UEFI aus... Grüße
Bitte warten ..
Mitglied: Lochkartenstanzer
24.02.2014 um 13:30 Uhr
Zitat von Rene1990:

3Ware BIOS not installed.

Eventuell mußt Du in den Controlelreinstellungen diesem sagen, damit er seine BIOS-Erweiterungen lädt und damit dann zum booten zur verfügung steht.

lks
Bitte warten ..
Mitglied: colinardo
24.02.2014, aktualisiert um 13:58 Uhr
auch noch sicherstellen das das CSM (Compatibility Support Module) aktiviert ist, und die Optionen dort für den Boot korrekt gesetzt sind (Legacy OpROM first) falls davon gebootet werden soll.

Grüße Uwe
Bitte warten ..
Mitglied: ichbindernikolaus
24.02.2014, aktualisiert um 14:15 Uhr
Diese Meldung kommt auch, wenn der Controller nicht mit den Platten spielen will.

Auf der Kompatibilitätsliste des Controllers steht nur die "ST1000NM0001" und "ST2000NM0001" jeweils mit der Firmware-Version 0001 von der SV35-Familie.
Hast du die?

Edit: Selbst gesehen. Du hast die 3TB-Version der Platten.
Versuch's mal mit einer anderen SATA-Platte, ob sich der Controller dann meldet.

Edit2: Link zur Liste der unterstützten Geräte:
http://www.lsi.com/downloads/Public/SATA/SATA%20Common%20Files/9750-com ...
Bitte warten ..
Mitglied: Rene1990
24.02.2014 um 17:41 Uhr
Hallo,
Problem hat sich erledigt. Das Kabel war wohl defekt. Anderes genommen und es hat funktioniert. Danke trotzdem für die Antworten.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst Adaptec 6805 Raid Controller - defekt? (15)

Frage von Axel90 zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
RAID Controller mit oder ohne Cache (24)

Frage von oce zum Thema Festplatten, SSD, Raid ...

Server-Hardware
gelöst RAID-Controller externer Anschluss (Mini-SAS) (3)

Frage von Grimrott zum Thema Server-Hardware ...

Festplatten, SSD, Raid
gelöst Welchen Hardware Raid Controller für Workstation (27)

Frage von michi1983 zum Thema Festplatten, SSD, Raid ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (29)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...