Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

RAID Controller wird nicht erkannt.

Frage Hardware Festplatten, SSD, Raid

Mitglied: Rene1990

Rene1990 (Level 1) - Jetzt verbinden

24.02.2014 um 12:31 Uhr, 2654 Aufrufe, 5 Kommentare

Hallo,

ich habe vorhin versucht einen LSI 3Ware 9750 4i RAID Controller auf einem ASUS B75M-Plus mit 4x 3 TB (Seagate SV35) in Betrieb zunehmen. Doch leider wird mir der Controller und die Festplatten im RAID BIOS nicht angezeigt. Zudem kommt auch diese Meldung nach dem initialisieren:

3Ware BIOS not installed.

Mir ist auch aufgefallen, dass dieser ziemlich warm wird. An den Support habe ich mich schon gewendet. Bis jetzt kam noch keine Rückmeldung.
Mitglied: Harry9911
24.02.2014 um 12:54 Uhr
Hallo,

a ist dein aktiver Chip, der wird warm. b unterstützt das Boasrd den Controller? c wenn ja, mal gucken ob im Bios eine Art Funktion pci Bios etc vorhanden ist. Gibt Boards die Initalisieren Controller nur, wenn es auch im Bios aktiviert wurde das da ein aktier Controller irgendwo gesteckt wurde. Im Zweifel mal Default settings im Bios laden und wichtig... UEFI aus... Grüße
Bitte warten ..
Mitglied: Lochkartenstanzer
24.02.2014 um 13:30 Uhr
Zitat von Rene1990:

3Ware BIOS not installed.

Eventuell mußt Du in den Controlelreinstellungen diesem sagen, damit er seine BIOS-Erweiterungen lädt und damit dann zum booten zur verfügung steht.

lks
Bitte warten ..
Mitglied: colinardo
24.02.2014, aktualisiert um 13:58 Uhr
auch noch sicherstellen das das CSM (Compatibility Support Module) aktiviert ist, und die Optionen dort für den Boot korrekt gesetzt sind (Legacy OpROM first) falls davon gebootet werden soll.

Grüße Uwe
Bitte warten ..
Mitglied: ichbindernikolaus
24.02.2014, aktualisiert um 14:15 Uhr
Diese Meldung kommt auch, wenn der Controller nicht mit den Platten spielen will.

Auf der Kompatibilitätsliste des Controllers steht nur die "ST1000NM0001" und "ST2000NM0001" jeweils mit der Firmware-Version 0001 von der SV35-Familie.
Hast du die?

Edit: Selbst gesehen. Du hast die 3TB-Version der Platten.
Versuch's mal mit einer anderen SATA-Platte, ob sich der Controller dann meldet.

Edit2: Link zur Liste der unterstützten Geräte:
http://www.lsi.com/downloads/Public/SATA/SATA%20Common%20Files/9750-com ...
Bitte warten ..
Mitglied: Rene1990
24.02.2014 um 17:41 Uhr
Hallo,
Problem hat sich erledigt. Das Kabel war wohl defekt. Anderes genommen und es hat funktioniert. Danke trotzdem für die Antworten.
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
RAID Controller mit Festplatten in anderen Server verschieben (8)

Frage von vBurak zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
gelöst Zusätzlicher Raid Controller, Server bootet nicht mehr (5)

Frage von thorti26 zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
gelöst Probleme mit Intel Raid Controller (7)

Frage von Henere zum Thema Festplatten, SSD, Raid ...

Speicherkarten
gelöst LSI RAID Controller gegen OnBoard Raid tauschen (Raid1) (8)

Frage von Maffi zum Thema Speicherkarten ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...