Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RAID Controller in PC BIOS nicht unter der Liste der Boot Devices!

Frage Hardware

Mitglied: RG2525

RG2525 (Level 1) - Jetzt verbinden

07.09.2012 um 16:41 Uhr, 8220 Aufrufe, 16 Kommentare

Hallo alle,

Nach vielen Stunden Arbeit wende ich mich jetzt an euch...
Habe in einem Lenovo PC ein 3Ware RAID Controller eingebaut. Inzwischen beide mit neuesten Firmware.
Habe RAID 1 eingerichtet und OS (XEN) installiert. Das Gerät bootet aber nicht.
Das Problem liegt aber nicht beim OS oder Controller sondern meiner Meinung nach in PC BIOS.

Der Controller ist nicht in der Liste der Geräte, die man zum Booten auswählen kann!!!

HAt jemand einen Tipp für mich?

Lenovo ThinkCentre M92p 2992B4G
LSI 3Ware 9650SE-2LP

DANKE aus Wien
RG
Mitglied: HubertN
07.09.2012 um 16:45 Uhr
Moin

zwei Ideen:

- anderen PCIe-Slot probieren
- vielleict ist es auch nur die Reihenfolge der Festplatten im BIOS

Gruß
Bitte warten ..
Mitglied: Connor1980
10.09.2012 um 08:54 Uhr
Hi,

je nach BIOS heißt es manchmal nicht "RAID-Controller", sondern irgendwas mit HDD, oder Extra Karte o.ä., manchmal muss man Controller Karten noch freischalten, hinzufügen, o.ä. vllt. listest du mal die gegebenen Möglichkeiten auf.

Grüße
Bitte warten ..
Mitglied: RG2525
10.09.2012 um 11:03 Uhr
Hi,

@ HubertN:
. Guter Tipp. Leider hat mein PC aber nur einen PCIe x1 Slot
. Die Reihenfolge der Platten ist es nicht

@ Connor1980:
. Der Name ist ist es nicht
. Das ist für mich neu dass man einen RAID Comtroller in BIOS freischalten kann! Habe keine entsprechende Möglichkeit in BIOS gefunden. Leider kann ich hier keine Bilder uploaden deswegen hier BIOS Screenshots: http://www.fotosia.at/bild1.jpg & http://www.fotosia.at/bild2.jpg

Danke
Grüße aus Wien
RG
Bitte warten ..
Mitglied: Connor1980
10.09.2012, aktualisiert um 11:40 Uhr
Hi,

ok, freischalten ist vllt. der Ausdruck, ich meine, dass man ihn evtl. erst noch aktivieren muss, oder in der Reihenfolge an die entsprechende Position. Oder grundsätzlich eine Option, die zusätzliche Karten aktiviert. Sieht hier aber nicht so aus.
Wie verhält es sich denn, wenn du den PCIe-Controller in einen anderen Rechner steckst?

Wg. Bilder: wenn du den Eröffnungsbeitrag bearbeitest und auf den Reiter Bilder klickst, hast du die Möglichkeit Bilder hochzuladen.

Grüße
Bitte warten ..
Mitglied: HubertN
10.09.2012 um 12:48 Uhr
Guter Tipp. Leider hat mein PC aber nur einen PCIe x1 Slot

Dein Rehcner hat nur einen freien PCIe-Slot ? Du bist ja nicht darauf angewiesen, dass es ein PCIe x1 sein muss. Du kannst den Controller auch in einen x4 oder x16-Slot untebringen
Bitte warten ..
Mitglied: RG2525
10.09.2012 um 18:04 Uhr
Hi,

ich kämpfe noch...

Habe gerade einen billigen Fasttrack PCI Controller in meinem Lenovo eingebaut. Diese wird in BIOS erkannt und als SATA1: FX... als Boot Device angeboten. (ist aber ein pseudo RAID Controller, sonst würde ich diese einsetzen)

Meinen 3Ware PCIe Controller habe ich auch in dem anderen PCIe Slot sowie sogar in einem anderen PC (HP) eingebaut. Wird in BIOS nicht als Boot Device angezeigt!!! Man kann aber im BIOS des Controllers rein und konfigurieren etc... etc...

Werde noch schauen ob ich das Problem noch lösen kann. Gebe mir noch den morgigen Tag.

Für Tipps wäre ich Dankbar.

Lenovo Hotline verweist mich auf 3Ware. 3Ware hat noch keine Antwort auf meine Anfrage.

schauen wir...
Danke
Grüße
RG
Bitte warten ..
Mitglied: RG2525
11.09.2012 um 17:46 Uhr
Antwort von 3Ware: Motherboard Compatibility...
Antwort von Lenovo: Extention Card Compatibility...

Alle machen es sich einfach und verkaufen nur noch Schrott.

Und ab jetzt zahle ich 3x mehr und kaufe nur noch Gesamtlösungen von HP. Dafür funktioneirt alles einfach.

Grüße
RG
Bitte warten ..
Mitglied: Metzger-MCP
12.09.2012 um 15:34 Uhr
Mahlzeit,

welchen Raid Controller hast du denn ? ( ich setze auch 2 Raid-Biester von 3Ware ein ... )

Wird er denn beim Biosinitialisieren überhaupt erkannt,so das du im Controller Konfigurationen ändern kannst ?

MFG Uwe
Bitte warten ..
Mitglied: RG2525
12.09.2012 um 16:14 Uhr
Hallo Uwe,
Das ist ein 9650SE-2LP
Ich komme in BIOS rein habe aus 2 HDs ein RAID1 erstellt. Habe von OS CD gebootet und OS (XEN) installiert. Beim installieren hat XEN sogar die eine RAID HD angezeigt. nur nach der OS-installation wenn ich den Rechner neu hochfahre bootet er nicht von dem RAID (Controller)
MfG
RG
Bitte warten ..
Mitglied: Metzger-MCP
12.09.2012, aktualisiert 13.09.2012
Klasse ich habe die 4 Port Version ... ich schau mal zu Hause nach wie es bei meiner Büchse ausssieht

MFG Uwe

P.s. Melde mich heute Abend noch mal
Bitte warten ..
Mitglied: RG2525
13.09.2012 um 09:02 Uhr
Und was für ein PC bzw. Mainboard hast du?
Es würde ja genügen wenn das BIOS vom Computer die Karte als ein Bootable device erkennen würde.
MfG
RG
Bitte warten ..
Mitglied: Metzger-MCP
13.09.2012, aktualisiert 14.09.2012
MOIN

Gigabyte GA-X58A-UD3R

Habe mal 5 Bilder gemacht

Weis blos nicht wie ich die hier reinbekomme würde ich aber nachliefern

MFG Uwe

Edit die Bilder

Als erstes von der Controllerinitialisierung mit dem Hinweis

67ec1159fedf4aef325dc79eb2ae42a5 - Klicke auf das Bild, um es zu vergrößern

Bios Installed
Im Bios selber kann man ( bei mir ) unter Hard Disk Boot Priority

b74ed60bd3b7b0f797cb0676d0e42009 - Klicke auf das Bild, um es zu vergrößern

f2a1a43edcaf497297cc7e8565e31565 - Klicke auf das Bild, um es zu vergrößern

den Controller erkennen + einstellen
Hier noch 2 Screenis vom Controller Bios

767c2e1dbc9336879415c84d0c0cf9df - Klicke auf das Bild, um es zu vergrößern

5ef2a56c9bf0ed488854bc85d39fae20 - Klicke auf das Bild, um es zu vergrößern

MFG Teil 2
Bitte warten ..
Mitglied: RG2525
14.09.2012 um 13:35 Uhr
Danke für die Infos.
Mein 3Ware BIOS schaut genau wie deines aus.
Ich bin sicher das das Problem von Lenovo BIOS kommt weil es die 3Ware Karte nicht als Boot Device mir anbietet.
Werde einen anderen Computer ausprobieren.
Schönes WE
RG
Bitte warten ..
Mitglied: Metzger-MCP
14.09.2012, aktualisiert um 13:42 Uhr
Berichte mal ...

Lösche ich später wieder raus ( 30 Zeichen )
Bitte warten ..
Mitglied: underwater
05.11.2012 um 11:37 Uhr
Ich versuche die selbe Karte LSI 3Ware 9650SE-2LP in ein Lenovo M72e - 0896 zu starten.
Lt. LSI http://kb.lsi.com/KnowledgebaseArticle16465.aspx?Keywords=uefi können die 3ware Controller kein UEFI und deshalb sollte es auf BIOS umgestellt werden.


Phänomen bei mir ist, das kein RAID-Bios startet, nachdem das BIOS durchgelaufen ist.
Erst nach dem flashen des BIOS oder löschen der Konfiguration kann nach einem Reboot das 3bm gestartet werden.

Kommt bei dir das 3bm beim booten?
Kannst Du dein Raid einstellen?
Bitte warten ..
Mitglied: RG2525
05.11.2012 um 14:59 Uhr
Beim Booten habe ich das 3bm gehabt und RAID konfigurieren können.
Im BIOS habe ich aber nirgends einstellen können dass er vom RAID Controller bootet.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst Adaptec 6805 Raid Controller - defekt? (15)

Frage von Axel90 zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
RAID Controller mit oder ohne Cache (24)

Frage von oce zum Thema Festplatten, SSD, Raid ...

Server-Hardware
gelöst RAID-Controller externer Anschluss (Mini-SAS) (3)

Frage von Grimrott zum Thema Server-Hardware ...

Festplatten, SSD, Raid
gelöst Welchen Hardware Raid Controller für Workstation (27)

Frage von michi1983 zum Thema Festplatten, SSD, Raid ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (14)

Frage von liquidbase zum Thema Windows Update ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...