Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Raid Controller wird unter server2003 nicht richtig erkannt!!!

Frage Hardware Festplatten, SSD, Raid

Mitglied: zeroblue2005

zeroblue2005 (Level 2) - Jetzt verbinden

03.08.2005, aktualisiert 05.08.2005, 5110 Aufrufe, 6 Kommentare

Hallo zusammen,

bastel mir gerde meinen ersten richtigen server zusammen. habe dort eine PCi ultra ATA 100/133 Raid Controller drin. Habe nun das betriebsytem aufgesetzt im gerätemanager zeigt er mir nun an, dass ein netzwerkcontroller und ein raidcontroller nicht richtig installiert sind. unten bei raidcontroller ziegt er mir also ein "!" an mit ITE 8212 ATA Raid Controller .

auf der cd finde ich aber nur treiber für xp aber den will er nicht!!! und wat nun? gibt es eine hompage wo man sich den downloaden kann??? bei starten des system komme ich ohne probleme ins raid menü rein. er zeit mir zwar eine warung beim booten, im bezug auf den bustakt der läuft im system wohl auf 166 und ich glaube die karte macht nur 100/133 aber das kann es ja wohl nicht sein oder?

vieleicht noch als hinweis: as - rockboard mit sepron 2600 512 ddr 333 sis chipsatz!

hat jemand einen tip????

danke mike
Mitglied: Elmar
03.08.2005 um 23:13 Uhr
Hallo Mike, geh auf die Website des Controllerherstellers und besorg dir dort den W2k3 Treiber. Nachdem der ITE 8212 chip in ziemlichen vielen Boards und Controllern verbaut wird, sind die Chancen, einen passenden Treiber zu finden nciht schlecht. Sollte es wieder erwarten keinen geben, kauf Dir lieber einen anderen Controlelr. Beim Server (auch bei einem kleinen) sollte man nicht am Massenspeichercontroller sparen. Gruß/Elmar
Bitte warten ..
Mitglied: redline
04.08.2005 um 07:23 Uhr
Hi Hi,

schau dir erst einmal die Einstellungen im BIOS an und korrigiere die, wenn notwendig. Dann würde ich einfach mal bei dem Hersteller des RAID Controllers auf der Site schauen, hier gibt es unter dem Punkt Support oder Download meist aktuelle Treiber. Dort könntest du dich auch Informieren, ob es unterschiedliche Treiber für Windows 2003 Server und Windows 2003 Server SP 1 gibt.

Bei Win XP war bzw. ist dies bei einigen Komponenten der Fall, warum dann nicht auch bei Win Server 2003 ?! Bin mir hier aber nicht sicher.
Solltest du keinen Treiber beim Hersteller finden einfach mal Angaben bei Google eintippen und nen bisschen googlen sollte kein Problem sein.

Lass ma hören, was bei raus gekommen ist!

mfg redline
Bitte warten ..
Mitglied: zeroblue2005
04.08.2005 um 17:15 Uhr
)))) dass ist raus geworden!!!! lol !!!! ok wo ich jetzt das treiber prob gelöst habe ein paar fragen!!

1. wenn ich eine vorhandene HDD, also wo bereits daten drauf sind als raid 0 (stripe) mit einer 2 platte verbinden möchte, was passiert mit den daten ????

2. wenn diese weg sind kann ich das auch so machen, dass die festplatten als einzelnd erkannt werden also nix mit raid 1 oder 0 oder sogar 1+0?

danke mike
Bitte warten ..
Mitglied: redline
05.08.2005 um 09:23 Uhr
Was deine erste Frage angeht bin ich mir, ehrlich gesagt, nicht ganz sicher, aber ich denke Sie werden gelöscht!

Zu der zweiten Frage:
Wenn du nicht unbedingt ein RAID haben möchtest, musst du dies auch nicht einrichten.
Du sparst dir so ja auch den RAID Controller, wenn er nicht eh on-Board ist?!

Schließ die Platten einfach auf dem normalen Wege an und denk an die jumperung der HDDs.
RAIDs werden in der Regel eingesetzt um Hardware-defekten vorzubeugen, also redundanz zu erhalten, oder um eine Performance Steigerung zu erzielen.
Für den privaten Gebrauch, kannst du also auch einfach ohne RAID arbeiten.
Die beiden HDDs werden die z.B. auf dem Arbeitsplatz einzeln angezeigt und du kannst Sie in jeder hinsicht getrennt verwenden.

Hoffe das hilft dir schon einmal weiter?!

mfg Florian
Bitte warten ..
Mitglied: zeroblue2005
05.08.2005 um 11:01 Uhr
Hi danke für die antwort, aber wie ohne Raid???

ich habe doch garkein platz mehr am ide - kabel. Am Master bus sind 2 Platten und am sec Bus auch 2 Platten wo soll ich die den dran hängen ????

oder wie macht man so was ohne einen raidcontroller?
Bitte warten ..
Mitglied: redline
05.08.2005 um 11:30 Uhr
Naja wenn alles belegt ist kannst du keine Platten mehr dran hängen!
Hast du den IDE RAID Controller denn auf dem Mainboard?
Wenn ja, sind es extra Ports oder sind nur 2 IDE Anschlüsse auf dem Board?
Wenn nein, hast du eine PCI Erweeiterungskarte als Controller?

WEnn du den Controller auf einer PCI Karte hast, kannst du die beiden Anschlüsse wahrscheinlich auch nutzen, um die Platten normal laufen zu lassen und ansonsten ,...
wenn alles belegt ist, ist alles belegt ....

all right ???
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Eingebauter RAID-Controller wird nicht gefunden (5)

Frage von Norbertos zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
RAID Controller mit Trim-Funktion, wie ermitteln (11)

Frage von pixel24 zum Thema Festplatten, SSD, Raid ...

Speicherkarten
gelöst LSI RAID Controller gegen OnBoard Raid tauschen (Raid1) (8)

Frage von Maffi zum Thema Speicherkarten ...

Festplatten, SSD, Raid
gelöst Zusätzlicher Raid Controller, Server bootet nicht mehr (5)

Frage von thorti26 zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
Firewall

PfSense Repository für Version 2.3.x

(2)

Information von Dobby zum Thema Firewall ...

LAN, WAN, Wireless

WPA-2 hat erste Risse: KRACK

(4)

Information von the-buccaneer zum Thema LAN, WAN, Wireless ...

Hardware

GPD Pocket: Winziger Laptop für Wenig Tipper

(1)

Information von pelzfrucht zum Thema Hardware ...

Windows 10

Microsoft veröffentlicht das "Fall Creators Update

(10)

Information von Penny.Cilin zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
gelöst Gruppenrichtlinie greift nicht zu! (23)

Frage von Syosse zum Thema Windows Server ...

Hosting & Housing
Mailserver Software Empfehlungen (20)

Frage von sunics zum Thema Hosting & Housing ...

Windows 7
gelöst Windows 7 Anmeldedomäne festlegen (13)

Frage von flotaut zum Thema Windows 7 ...