Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Raid einrichten

Frage Hardware Festplatten, SSD, Raid

Mitglied: nemofly

nemofly (Level 1) - Jetzt verbinden

29.03.2013 um 09:45 Uhr, 2690 Aufrufe, 7 Kommentare

Hallo,

ich habe mir einen neuen PC zusammen gebaut:
AMD A10 Processor
MSI FM2 -A75IA-E53 Mainboard
Habe 2x 300 GB Velicopter HDD die ich als RAID 0 haben möchte.

Es werden alle beiden Festplatten erkannt.
Im Bios habe ich schon auf RAID Modus umgeschaltet, aber ich bekomme beim booten nie das RAID-Bios zu gesicht, und auch nicht das er die Festplatten anzeigt usw.
kann man das bei MSI Boards irgendwie einschalten?
An sich ist es für mich kein Problem dieses RAID dann einzustellen, nur ich fine bzw. komme gar nicht erst in das Menü rein.

Alle Tips nehme ich dankend endgegen

Vielen Dank!
Mitglied: kontext
29.03.2013, aktualisiert um 10:19 Uhr
Hallo @nemofly,

abgesehen davon das dir deine Daten nicht wichtig sind (wer bitteschön richtet schon freiwillig ein Harakiri Raid ein) ...
... gibt es im BIOS ein Quick Mode, oder ähnliches bzw. ist dieser Modus aktiv - Deaktiviere mal diesen Modus
... Was sagt das Handbuch bzw. Google - schon mal geschaut ob es da eine Tastenkombination gibt, o.ä.

Gruß
@zanko
Bitte warten ..
Mitglied: keine-ahnung
29.03.2013 um 10:33 Uhr
Zitat von kontext:
Moin,
abgesehen davon das dir deine Daten nicht wichtig sind
Daten sind per se nicht wichtig!
... gibt es im BIOS ein Quick Mode, oder ähnliches
müsste quick delete heissen, dies ist IMHO auch die wörtliche Übersetzung von RAID 0

Und ausserdem ist Ostern, wann, wenn nicht heute sollte man mit der Datensuche beginnen?

LG, Thomas
Bitte warten ..
Mitglied: kontext
29.03.2013, aktualisiert um 10:36 Uhr
Zitat von keine-ahnung:
Daten sind per se nicht wichtig!
Rischtisch ...
... und Backup nur was für Weicheier
müsste quick delete heissen, dies ist IMHO auch die wörtliche Übersetzung von RAID 0
Ich red vom BIOS nicht vom RAID
Dort gibt es nur diesen Quick Mode - damit ist das BIOS schneller ...
... hat den Vorteil das man schneller sieht das die Daten über den Jordan gewandert sind
Und ausserdem ist Ostern, wann, wenn nicht heute sollte man mit der Datensuche beginnen?
Stimmt - meine bessere Hälfte versteckt heuer keine Eier sondern HDD's ...
... das wird ein Spass
LG, Thomas
Gruß
Bitte warten ..
Mitglied: departure69
29.03.2013, aktualisiert um 11:28 Uhr
So, ich versuche es jetzt mal mit einer ernsthaften Antwort (obwohl ein RAID0-Only tatsächlich Daten-Harakiri ist):

Es genügt nicht, den RAID-Modus einzuschalten, sondern der Raid0-Verbund aus den beiden Platten muß natürlich erst noch gebildet werden.

Beim Booten des Rechners siehst Du sicherlich, daß verschiedene Tastenkombinationen angeboten werden, zum Beispiel, um ins BIOS-Setup zu kommen, oder auch, um ins schnelle Boot-Menü zu kommen. Um in den Bereich des Raid-Controllers zu kommen, wo Du das RAID überhaupt erstmal erstellen kannst, braucht es eine weitere Tastenkombination. Wird außer BIOS und Bootmenü keine weitere angeboten, mußt Du im BIOS überhaupt erstmal irgendwo einschalten, daß Du Raid nutzen möchtest. Nachdem Du das aber scheinbar schon getan hast, halt Ausschau nach einer weiteren, angebotenen Tastenkombination. Ctrl-X wäre z.B. so eine Tastenkombination. kann aber auch völlig anders heißen. Wenn Du da dann drin bist, erstelle darin/damit Dein RAID0. Sobald das Raid existiert, sollte es vom Windows-Setup auch als Zielinstallationsplatte angeboten werden, es sei denn, der Raid-Controller ist dermaßen neu oder ein solcher Exot, daß Windows dafür keinen Treiber mitbringt. In diesem Fall kannst Du an der Stelle im grafischen Setup, wo eigentlich die Platten gelistet werden, einen Treiber zufüttern (z.B. von einem USB-Stick aus).

Also, BIOS durchforsten, ob erst eingeschaltet werden muß, daß das RAID-Bios überhaupt erscheint (der RAID-Modus, den Du scheinbar schon eingeschaltet hast, genügt offenbar nicht, da muß es dann noch was anderes zum Aktivieren geben), dann RAID bauen, dann installieren!

Grüße
Bitte warten ..
Mitglied: kontext
29.03.2013, aktualisiert um 11:39 Uhr
Hi @departure69,

und was passt dir an meiner ersten Antwort nicht?
Hab ich ja eigentlich auch geschrieben, oder etwa nicht?
Und eigentlich war meine erste Antwort auch ernst gemeint ...

Der TO hat ja schon gesagt, dass er weiß wie man ein RAID einrichtet, etc.
Daher hättest du dir den 2en Teil deines Absatz sparen können ...

In diesem Sinne
Frohes Osterfest
Bitte warten ..
Mitglied: goscho
29.03.2013 um 11:44 Uhr
Zitat von kontext:
Hallo @nemofly,
Moin Zanko
abgesehen davon das dir deine Daten nicht wichtig sind (wer bitteschön richtet schon freiwillig ein Harakiri Raid ein)

Ich und zwar auf mehreren meiner älteren Firmen-PCs.
Wichtige Firmendaten liegen auf den Servern und die PCs werden 14 tägig mittels automatischer Backup-Richtlinie von Symantec System Recovery auf ein NAS gesichert.
Wo bitte schön ist hier das Problem?
Bitte warten ..
Mitglied: kontext
29.03.2013, aktualisiert um 12:02 Uhr
Mahlzeit @goscho,

Ich hab kein Problem mit RAID0 ...
... hab ja nur geschrieben das es ein Harakiri Raid ist
... das Problem ist wenn eine HDD weg ist, sind auch die Daten weg

Ich hab schon oft Fälle erlebt ála - ja ich weiß schon das RAID0 Stripping bedeutet ...
... und klar mach ich ein Backup
... und dann - HDD weg = Daten Weg und Lange Gesichter

Du hast ein funktionierendes Backup - hat das der TO?
Wissen wir zu jetzigem Stand nicht - tut auch nichts zur Sache ...
... Ich wollte nur aufmerksam machen das Raid0 ein Harakiri Raid ist
... ob das der TO weiß oder nicht - steht ja leider nicht - und meine Osterglaskugel hat sich leider schon versteckt

Schöne Osterfeiertage

Gruß
@zanko
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...