Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Raid wird nicht erkannt

Frage Microsoft Windows Server

Mitglied: esiggi

esiggi (Level 1) - Jetzt verbinden

07.07.2008, aktualisiert 09.07.2008, 4323 Aufrufe, 5 Kommentare

Hallo,

ich habe einen Windows 2003 Server mit SP1
an dem internen Controller (Adaptec SCSI Card 29320A-R) sind zwei SCSI HDD und ein Streamer angeschloßen - funktionieren einwandfrei.
Jetzt wollte ich an den gleichen Controller über den externen Anschluß den die Karte hat
ein easyraid System anschliessen mit 8 Platten (Radi5 - Gesamtgröße 2TB).

  • Im Bios den Scsi Karte erkennt der das Rasi System einwandfrei.
  • Terminierung paßt auch

Nur ein booten fährt er mir das System nicht hoch - er bleibt immer bei dem Windows 2003 Bilschirm hängen.

Sobald ich das Raid entferne - schups läuft der Server einwandfrei hoch.

An was könnte das liegen ?


Danke
Grüß
Siggi
Mitglied: Supaman
07.07.2008 um 09:52 Uhr
sind die scsi - id's der geräte eindeutig vergeben oder hast du zufällig welche doppelt vergeben?

controller + 2 x festplatte + streamer = 4 stücke weg, dann nochmal 8 platten dazu..
Bitte warten ..
Mitglied: esiggi
07.07.2008 um 09:57 Uhr
hdd scsi 1 = ID0
hdd scsi 2 = ID1
Streamer = ID 3
Controller = ID 7

Easyraid sollte die ID 4 bekommen hab aber auch schon andere ID probiert - no way
Bitte warten ..
Mitglied: Zeldarius
07.07.2008 um 09:59 Uhr
Hallo Siggi,

könnte es sein das der Controller für diesen Einsatz nicht geeignet ist. (Hostraid)

http://www.adaptec.com/de-DE/support/scsi/u320/ASC-29320A-R/

Soweit ich das sehe ist das ein Single Channel Controller der endweder intern oder extern
funktioniert. Zudem ist der Controller für Raid 5 nicht freigegeben.

Ist aber leider nur eine Vermutung!

Gruß Zeldarius
Bitte warten ..
Mitglied: esiggi
08.07.2008 um 19:19 Uhr
Hallo,

Fehler erkannt - Fehler gebannt.
Der Controller kann nur bis 2 GB adressieren alles was drüber ist erkennt er nicht!!!


@Zeldarius: Raid wird nicht von COntroller vergeben von von easyrais System selber.

Aber trotzem Danke

Siggi
Bitte warten ..
Mitglied: Zeldarius
09.07.2008 um 08:17 Uhr
Danke für die Info! Hab noch nix mit ne easyraid zu tun gehabt. Na ja zumindest war die Richtung richtig ;)
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Fehlerhafte Blöcke im RAID 10 (8)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Speicherkarten
gelöst LSI RAID Controller gegen OnBoard Raid tauschen (Raid1) (8)

Frage von Maffi zum Thema Speicherkarten ...

Festplatten, SSD, Raid
SSD Raid 1 mit HDD Hot-Spare ? (10)

Frage von vip3234 zum Thema Festplatten, SSD, Raid ...

Sicherheit
gelöst PC-Wächterkarte wird nicht mehr erkannt (7)

Frage von AusversehenVerschriben zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Windows Installation
Eine etwas (wirklich) speziellere Frage: Windows 10-Installation über (14)

Frage von DerFurrer zum Thema Windows Installation ...

Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (10)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...

Multimedia & Zubehör
gelöst Iphone 6 prob (9)

Frage von jensgebken zum Thema Multimedia & Zubehör ...