Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Raid wird nicht erkannt

Frage Microsoft Windows Server

Mitglied: esiggi

esiggi (Level 1) - Jetzt verbinden

07.07.2008, aktualisiert 09.07.2008, 4347 Aufrufe, 5 Kommentare

Hallo,

ich habe einen Windows 2003 Server mit SP1
an dem internen Controller (Adaptec SCSI Card 29320A-R) sind zwei SCSI HDD und ein Streamer angeschloßen - funktionieren einwandfrei.
Jetzt wollte ich an den gleichen Controller über den externen Anschluß den die Karte hat
ein easyraid System anschliessen mit 8 Platten (Radi5 - Gesamtgröße 2TB).

  • Im Bios den Scsi Karte erkennt der das Rasi System einwandfrei.
  • Terminierung paßt auch

Nur ein booten fährt er mir das System nicht hoch - er bleibt immer bei dem Windows 2003 Bilschirm hängen.

Sobald ich das Raid entferne - schups läuft der Server einwandfrei hoch.

An was könnte das liegen ?


Danke
Grüß
Siggi
Mitglied: Supaman
07.07.2008 um 09:52 Uhr
sind die scsi - id's der geräte eindeutig vergeben oder hast du zufällig welche doppelt vergeben?

controller + 2 x festplatte + streamer = 4 stücke weg, dann nochmal 8 platten dazu..
Bitte warten ..
Mitglied: esiggi
07.07.2008 um 09:57 Uhr
hdd scsi 1 = ID0
hdd scsi 2 = ID1
Streamer = ID 3
Controller = ID 7

Easyraid sollte die ID 4 bekommen hab aber auch schon andere ID probiert - no way
Bitte warten ..
Mitglied: Zeldarius
07.07.2008 um 09:59 Uhr
Hallo Siggi,

könnte es sein das der Controller für diesen Einsatz nicht geeignet ist. (Hostraid)

http://www.adaptec.com/de-DE/support/scsi/u320/ASC-29320A-R/

Soweit ich das sehe ist das ein Single Channel Controller der endweder intern oder extern
funktioniert. Zudem ist der Controller für Raid 5 nicht freigegeben.

Ist aber leider nur eine Vermutung!

Gruß Zeldarius
Bitte warten ..
Mitglied: esiggi
08.07.2008 um 19:19 Uhr
Hallo,

Fehler erkannt - Fehler gebannt.
Der Controller kann nur bis 2 GB adressieren alles was drüber ist erkennt er nicht!!!


@Zeldarius: Raid wird nicht von COntroller vergeben von von easyrais System selber.

Aber trotzem Danke

Siggi
Bitte warten ..
Mitglied: Zeldarius
09.07.2008 um 08:17 Uhr
Danke für die Info! Hab noch nix mit ne easyraid zu tun gehabt. Na ja zumindest war die Richtung richtig ;)
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Eingebauter RAID-Controller wird nicht gefunden (5)

Frage von Norbertos zum Thema Festplatten, SSD, Raid ...

Debian
gelöst OpenMediaVault: NTFS-Dateisystem wird nicht erkannt (13)

Frage von NativeMode zum Thema Debian ...

Speicherkarten
gelöst LSI RAID Controller gegen OnBoard Raid tauschen (Raid1) (8)

Frage von Maffi zum Thema Speicherkarten ...

Festplatten, SSD, Raid
gelöst Wie erkenne ich ein RAID? (8)

Frage von Hendrik2586 zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
Linux Netzwerk

Ping und das einstellbare Bytepattern

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
MSA 2050 RAID Konfig (25)

Frage von Leo-le zum Thema SAN, NAS, DAS ...

Netzwerkmanagement
Windows Server 2008 R2: "netsh reset" nicht verfügbar? (11)

Frage von RickTucker zum Thema Netzwerkmanagement ...

Outlook & Mail
Outlook Suche liefert kein Ergebnise mehr (6)

Frage von Bjoern-B zum Thema Outlook & Mail ...

Windows Server
gelöst "Kiosk"System für Demoversion und neue Versionen einer Anwendung (6)

Frage von kpieper zum Thema Windows Server ...