Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RAID-Karte Probleme bei LTO-Laufwerk

Frage Hardware Festplatten, SSD, Raid

Mitglied: istike2

istike2 (Level 2) - Jetzt verbinden

12.01.2015 um 22:29 Uhr, 1297 Aufrufe, 5 Kommentare

Hallo,

wir haben hier eine Megaraid 9341-8i wobei an einem Port eine Tandberg LTO6 Laufwerk an dem anderen Port eine RAID0 Festplattenverbund angeschlossen ist.

RAID0 funktioniert gut, kein Problem. Seit der Einrichtung des RAID0 gibt es Probleme mit der Laufwerk. Nach einigen Hundert GB (vom RAID0) verliert die Software (Z-Backup) die Festplatte vor den "Augen" und die Archivierung klappt nicht mehr.

Hat jemand eine Idee, ob/wie wir die Karte besser einrichten können? Optional kann man für die Laufwerk natürlich eine 2. Karte kaufen, die wir aber aus Kostengründen ungern machen würden.

Danke für die Tipps.

Gr. I.
Mitglied: user217
13.01.2015 um 12:43 Uhr
passiert das immer zur gleichen Zeit? Hast du das Log kontrolliert?
Ich vermute einen Wartungsjob des Raidcontrollers.
Bitte warten ..
Mitglied: istike2
13.01.2015 um 12:47 Uhr
Gute Frage ...

Ich habe mir nur das Log der Archivierungssoftware angeschaut. Dort steht einfach nur, dass die Software auf die Quelle nicht zugreifen kann.

Ich kontrolliere mal auch die Karte.

Gr. I.
Bitte warten ..
Mitglied: user217
13.01.2015 um 12:50 Uhr
mir fällt grad noch was ein, vielleicht ist es wiedermal ein Feature und kein Bug in der Form das Energie gespart wird!?
Gerätemanager - Gerät kann vom OS ausgeschaltet werden wenn.. bla bla
Bitte warten ..
Mitglied: istike2
19.01.2015 um 21:22 Uhr
Hi,

hier ist das Log.

Nach ca 80GB kam der Fehler. Karte war 80°C. Absolut Ok.

Ich versuche mal mei LSI Info aufzutreiben ...

Gr. I.


MegaRAID Storage Manager 14.02.01.03Event Log - Generated on Mon Jan 19 21:13:12 CET 2015
ID = 268
SEQUENCE NUMBER = 3048
TIME = 19-01-2015 21:10:59
LOCALIZED MESSAGE = Controller ID: 0 PD Reset: PD = -:-:0, Critical = 3, Path = 0x500110A0015FE21C

ID = 267
SEQUENCE NUMBER = 3047
TIME = 19-01-2015 21:10:59
LOCALIZED MESSAGE = Controller ID: 0 Command timeout on PD: PD = -:-:0No addtional sense information, CDB = 0xff 0xff 0xff 0xff 0xff 0xff 0xff 0xff 0xff 0xff 0xff 0xff 0xff 0xff 0xff 0xff , Sense = , Path = 0x500110A0015FE21C

ID = 268
SEQUENCE NUMBER = 3046
TIME = 19-01-2015 21:10:49
LOCALIZED MESSAGE = Controller ID: 0 PD Reset: PD = -:-:0, Critical = 3, Path = 0x500110A0015FE21C

ID = 267
SEQUENCE NUMBER = 3045
TIME = 19-01-2015 21:10:49
LOCALIZED MESSAGE = Controller ID: 0 Command timeout on PD: PD = -:-:0No addtional sense information, CDB = 0xff 0xff 0xff 0xff 0xff 0xff 0xff 0xff 0xff 0xff 0xff 0xff 0xff 0xff 0xff 0xff , Sense = , Path = 0x500110A0015FE21C

ID = 247
SEQUENCE NUMBER = 3044
TIME = 19-01-2015 21:10:40
LOCALIZED MESSAGE = Controller ID: 0 Device inserted Device Type: TAPE Device Id: 31

ID = 91
SEQUENCE NUMBER = 3043
TIME = 19-01-2015 21:10:40
LOCALIZED MESSAGE = Controller ID: 0 PD inserted: -:-:0

ID = 248
SEQUENCE NUMBER = 3042
TIME = 19-01-2015 21:10:38
LOCALIZED MESSAGE = Controller ID: 0 Device removed Device Type: TAPE Device Id: 31

ID = 112
SEQUENCE NUMBER = 3041
TIME = 19-01-2015 21:10:38
LOCALIZED MESSAGE = Controller ID: 0 PD removed: -:-:0

ID = 268
SEQUENCE NUMBER = 3040
TIME = 19-01-2015 21:10:38
LOCALIZED MESSAGE = Controller ID: 0 PD Reset: PD = -:-:0, Critical = 3, Path = 0x500110A0015FE21C

ID = 10000
TIME = 19-01-2015 20:59:05
LOCALIZED MESSAGE = Successful log on to the server User: editing, Client: 192.168.2.100, Access Mode: Full, Client Time: 2015-01-19,20:59:05

ID = 44
SEQUENCE NUMBER = 3039
TIME = 19-01-2015 20:44:16
LOCALIZED MESSAGE = Controller ID: 0 Time established since power on: Time 2015-01-19, 20:44:16 44 Seconds
Bitte warten ..
Mitglied: Valexus
26.01.2015 um 15:59 Uhr
Vielleicht ist es auch ein Temperatur Problem, unser Adaptec Controller ist früher ohne Klimaanlage auch immer ausgestiegen.

Nach ca 80GB kam der Fehler. Karte war 80°C. Absolut Ok.
Wenn du in den Spezifikationen des Controllers geschaut hättest, dann würdest du die 0°C to 70°C Operation-Temp kennen.

http://www.lsi.com/downloads/Public/MegaRAID%20SAS/MegaRAID%20SAS%20934 ...
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
gelöst HP Microserver Gen8 + externes LTO-6 Laufwerk (2)

Frage von runasservice zum Thema Server-Hardware ...

Server-Hardware
Rack-Gehäuse für internes LTO (8)

Frage von rudeboy zum Thema Server-Hardware ...

Festplatten, SSD, Raid
gelöst Probleme mit Intel Raid Controller (7)

Frage von Henere zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Infineon TPMs unsicher! Bitlocker ggf. angreifbar

(2)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Firewall

PfSense Repository für Version 2.3.x

(3)

Information von Dobby zum Thema Firewall ...

LAN, WAN, Wireless

WPA-2 hat erste Risse: KRACK

(8)

Information von the-buccaneer zum Thema LAN, WAN, Wireless ...

Hardware

GPD Pocket: Winziger Laptop für Wenig Tipper

(1)

Information von pelzfrucht zum Thema Hardware ...

Heiß diskutierte Inhalte
Microsoft Office
ICH BIN AM ENDE MEINES IT-WISSENS ANGELANGT!!!! (37)

Frage von 134537 zum Thema Microsoft Office ...

Windows Server
gelöst Gruppenrichtlinie greift nicht zu! (23)

Frage von Syosse zum Thema Windows Server ...

Hosting & Housing
Mailserver Software Empfehlungen (21)

Frage von sunics zum Thema Hosting & Housing ...