Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Raid Modus - SATA Platten werden nicht angezeigt

Frage Hardware

Mitglied: daniel412

daniel412 (Level 1) - Jetzt verbinden

01.11.2011 um 18:25 Uhr, 6179 Aufrufe, 11 Kommentare

Benötige Hilfe bei der Installation eines RAID 1 und habe leider nicht viel Erfahrung damit. Somit benötige ich eure Hilfe...

ich habe ein Asus N68-S3 UCC mit 2x 1TB verbaut u wollte ein Raid 1 installieren. Sobald ich allerdings im BIOS den SATA Operation Mode auf RAID stelle, werden die SATA-Festplatten ausgeblendet. Wenn ich allerdings über F10 das Raid Konfigurationsprogramm starte, sehe ich beide Platten. Bei der Installation Win 7 findet er allerdings wieder keine Datenträger...

Wenn ich den Raid Modus ausschalte, werden die Platten bei der Installation direkt erkannt...

Was mache ich falsch???
Mitglied: danielfr
01.11.2011 um 18:40 Uhr
Was mache ich falsch???
Du guckst nicht in das Handbuch:
http://europe.asrock.com/downloadsite/manual/raid/N68-S3%20UCC/German.p ...
Das ist doch nicht schwer...
Gruß Daniel
Bitte warten ..
Mitglied: daniel412
01.11.2011 um 18:52 Uhr
Hallo Daniel,

ich habe das Handbuch gelesen und folgendes gemacht:

Pkt 1.3.2 unter Storage Konfiguration den SATA Operation mode auf Raid gestellt...

danach sehe ich ihm BIOS nur noch IDE Master (Not Detected) und IDE Slave (Not Detected)

bei der vorherigen Einstellung IDE habe ich bei SATAII_1 und 2 (Hard Disk) angezeigt...

wenn ich Win 7 installieren möchte, sehe ich leider keine Festplatten und wenn ich den Treiber installieren möchte, bekomme ich immer kein datenträger verfügbar...

hast du eine Idee???
Bitte warten ..
Mitglied: danielfr
01.11.2011 um 18:57 Uhr
Das steht auch im Handbuch... zumindest teilweise . Dazu musst Du wie beschrieben die Treiberdiskette einrichten. Während des Bootprozesses muss man normalerweise [F6] drücken, um die Treiber von der Diskette hinzuzufügen, dann sollte der Datenträger da sein.
Guck mal auf Seite 5 und 6 vom Handbuch.
Bitte warten ..
Mitglied: daniel412
01.11.2011 um 19:05 Uhr
Aber ich will doch Win 7 64 Bit installieren, Treiberdiskette brauche ich doch nur bei XP oder???
Bitte warten ..
Mitglied: danielfr
01.11.2011 um 19:10 Uhr
OK, falsch gelesen. Anleitung ist auf S. 7. Bitte lies Dir doch auch mal das Handbuch ganz durch. Da wird eigentlich alles erklärt.
Bitte warten ..
Mitglied: daniel412
01.11.2011 um 19:17 Uhr
Ja habe ich ja gemacht...

Raid aktiviert, Win 7 rein und auf Treiber laden, Support CD ASUS rein, Treiber werden gefunden für Raid-Controller und Raid Device, bei mal ausgewählt und immer wieder die selbe Meldung...kein Datenträger gefunden...

Ich weiß auch nicht warum...
Bitte warten ..
Mitglied: danielfr
01.11.2011 um 19:32 Uhr
Dann ist das Raid nicht korrekt kunfiguriert.
1.4 Erstellen eines Platten Array erklärt das ausführlich.
Nur die Bios umstellen reicht nicht...
Bitte warten ..
Mitglied: daniel412
01.11.2011 um 19:42 Uhr
OK, jetzt nochmal alles auf Anfang...

nach der Einstellung Raid - erst mit Pkt 1.4 weitermachen und dann erst installieren...

ich melde mich gleich wieder....
Bitte warten ..
Mitglied: daniel412
01.11.2011 um 19:45 Uhr
So er zeigt mir jetzt tatsächlich 1 Festplatte an und installiert erstmal los...Habe im Raid Konfig Prog Mirroring eingestellt...sollte also passen

Abschlussbericht folgt, aber sieht gut aus


DANKE für die Geduld, aber zu meiner Entschuldigung muss man mir zugestehen, dass es ein wenig verwirrend geschrieben steht
Bitte warten ..
Mitglied: danielfr
01.11.2011 um 19:48 Uhr
Zitat von daniel412:
So er zeigt mir jetzt tatsächlich 1 Festplatte an und installiert erstmal los...Habe im Raid Konfig Prog Mirroring
eingestellt...sollte also passen
gut...

Abschlussbericht folgt, aber sieht gut aus
Wenns klappt das hier nicht vergessen:
http://www.administrator.de/index.php?faq=32

DANKE für die Geduld, aber zu meiner Entschuldigung muss man mir zugestehen, dass es ein wenig verwirrend geschrieben steht
passiert...
Gruß Daniel
Bitte warten ..
Mitglied: daniel412
01.11.2011 um 20:01 Uhr
Danke passt alles...hab mal wieder etwas gelernt.

Danke für die schnelle Hilfe!!!!!!!!!!!!
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Platte wird im Raid nicht eingebunden
Frage von bigboytimmyFestplatten, SSD, Raid13 Kommentare

Hallo liebe Gemeinde, ich hoffe ihr könnt mir helfen. Ich habe ein Raid mit 3 Festplatten?!, eine ist kaputt ...

Festplatten, SSD, Raid
Dell Raid 1 Platten austauschen
gelöst Frage von Anulu1Festplatten, SSD, Raid8 Kommentare

Hallo, ich soll bei einem Dell Rechner mit Raid 1 die Platten tauschen da diese fehlerhafte Sektoren aufweisen In ...

Linux
Software RAID auf größere Platten umziehen
gelöst Frage von TrialAndErrorLinux43 Kommentare

Hi, bei mir hat ein ältere Server mit zwei 60GB Platten in einem Software RAID (RAID 1) den Dienst ...

Festplatten, SSD, Raid
RAID-0-Lfwk wird in Win7pro64b nicht angezeigt
Frage von wiedhalmFestplatten, SSD, Raid8 Kommentare

Hallo! Hatte mit meinem Win7pro64b plötzlich grosse Probleme, so dass ich es neu aufsetzen musste. Ist erfreulicherweise ganz gut ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 2 StundenViren und Trojaner

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 6 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server15 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell10 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Windows Server
Administratoren-Gruppe abfragen?
Frage von 1410640014Windows Server6 Kommentare

Hallo, kennt jemand eine einfache (und schnelle) Möglichkeit, von allen Client-Computern im Active Directorey die Administratoren-Gruppe abzufragen, wer da ...