Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RAID mit MSI K9N Platinum On-Board RAID-Controller funktioniert nicht

Frage Hardware

Mitglied: Schmidmajer

Schmidmajer (Level 1) - Jetzt verbinden

24.05.2007, aktualisiert 25.05.2007, 5174 Aufrufe, 6 Kommentare

Ich habe mit dem On-Board Controller des MSI K9N Platinum Motherboard ein RAID1 mit 2x300GB Festplatten (S-ATA) gemäss offizieller Anleitung erstellt.

Der RAID-Verbund wird beim Aufstarten auch mit dem Status "Healthy" angegeben.

Windows Server 2003 habe ich auf einer separaten 160GB S-ATA Platte, welche in keinem RAID-Verbund angeschlossen ist, installiert.

Wenn ich aufgestartet habe und dann die "Computerverwaltung" in der Systemsteuerung öffne, werden mir jedoch beide 300GB Platten als Stand-alone angegeben. D.h. wie wenn kein RAID existieren würde.

Hat jemand ähnliche Probleme oder weiss Rat?

Ich wäre für jeden Input dankbar.
Mitglied: VW
24.05.2007 um 15:24 Uhr
Moin,

du musst vermutlich den RAID-Treiber installieren. Gucke doch mal, ob im Gerätemanager noch Komponenten nicht instaliert wurden.

Ansonsten ist meist die einfachste Lösung (aber das muss schon bei der Installation geschehen), beim Starten, wenn du, wenn er die ganzen Dateien für die Win-Setup lädt, vor dem Lizenzvertrag etc., bei der Meldung F6 drückst, um RAID-Treiber von Diskette zu laden.

Wie du den genau unter Win installierst, nach der Setup, weiß ich jetzt nicht, bin mir aber ziemlich sicher, dass das geht. - Wissen die anderen hier sicherlich.

Mit freundlichen Grüßen,
VW
Bitte warten ..
Mitglied: KHP
24.05.2007 um 15:30 Uhr
Hallo,

1. Vielleicht ist Dein RAID-Controller im (Rechner-)BIOS nicht auf RAID sondern auf ATA. -> nur bei RAID onboard
2. Hast Du im (immer separaten) RAID-Bios einen RAID-0-Array eingerichtet? Wenn nicht ist dieses Verhalten Deines Rechners klar.

Gruß - Tobias
Bitte warten ..
Mitglied: chris67
24.05.2007 um 15:58 Uhr
Du musst den Treiber installieren damit Windows sich die korrekten Informationen vom Controler holen kann. Das ist bei Billigcontrolern üblich.

Glücklicherweise hast du das System auf einer separaten Platte installiert, denn dadurch ist es ein leichtes, den Treiber auch nachträglich zu installieren.
Bitte warten ..
Mitglied: Schmidmajer
24.05.2007 um 16:01 Uhr
Stimmt! Eine komplette Neuinstallation mit dem Laden der Treiber über F6 war notwendig damit die eine Platte angezeigt wird.

Vielen Dank für eure Hilfe und noch einen schönen Abend.
Bitte warten ..
Mitglied: VW
24.05.2007 um 16:26 Uhr
Moin,

@Schmidmajer:
Kannst du den Beitrag dann bitte auch noch als gelöst markieren? (Bei deinem eröffnenden Beitrag auf editieren klicken und den entsprechenden Haken setzen) - Danke.

@chris67:
Wie installiert man den am besten? - Mir fällt das grad nicht ein.
Einfach rechtsklick auf die .inf datei und Installieren? oder wie von mir angedeutet über den Gerätemanager? Ich weiß jetzt nicht genau wie.

Mit freundlichen Grüßen,
VW
Bitte warten ..
Mitglied: chris67
25.05.2007 um 08:30 Uhr
Mit Rechtsklick auf die .inf installierst du die .inf, eventuelle Abhängigkeiten mit zusätzlicher Software werden dabei nicht berücksichtigt.

Den musst du schon, entweder über den Gerätemanager, besser noch über ein Setup, falls vorhanden, installieren
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst Adaptec 6805 Raid Controller - defekt? (15)

Frage von Axel90 zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
RAID Controller mit oder ohne Cache (24)

Frage von oce zum Thema Festplatten, SSD, Raid ...

Server-Hardware
gelöst RAID-Controller externer Anschluss (Mini-SAS) (3)

Frage von Grimrott zum Thema Server-Hardware ...

Festplatten, SSD, Raid
gelöst Welchen Hardware Raid Controller für Workstation (27)

Frage von michi1983 zum Thema Festplatten, SSD, Raid ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...