Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RAID nachträglich einrichten möglich?

Frage Microsoft

Mitglied: chucky8

chucky8 (Level 1) - Jetzt verbinden

12.11.2010 um 17:31 Uhr, 3903 Aufrufe, 3 Kommentare

Hallo,

Ich habe in einem Rechner ein P35 Neo2 Mainboard von MSI verbaut.

Seit langem ist Windows XP installiert auf einer 500GB Systempartition.
Damals war leider die RAID funktion im Bios nicht aktiv und somit auch keine Treiberinstallation bei der WIn Installation miteingespielt worden.

Nun möchte ich 2 Neue Festplatten je 1TB einbauen und diese im RAID-1 laufen lassen. Systemfestplattte soll so bleiben.

Als ich im Bios auf RAID gestellt hatte wollte Windows nicht mehr booten da die Treiber nicht installiert sind und nach nem kurzen ladebalken ein kurzer bluescreen folgte und daraufhin ein reboot.

Kann man denn die Treiber irgendwie hineinintegrieren ohne das OS zu beschädigen oder dass programme verloren gehen...

danke schonmal
Mitglied: Timi07
12.11.2010 um 21:01 Uhr
Hallo Chucky8

wenn ich es richtig verstanden habe, möchtest du deine Systemfestplatte als Raid-System einrichten?

Wenn ja, das geht nicht. Um ein RAID-System einzurichten, must du mindestens 2 leere Festplatten haben. Die Betonung liegt auf leer. Das Bios des Raidsystem formatiert dann die Platten als RAID. Anschließend kannst du sie Partitionieren, formatieren, bespielen usw. Wenn du das Raid dann wieder auseinander nimmst, kannst du die Festplatten auch nur wieder am gleichen Typ vom RAID-Controller Inbetriebnehmen. Ansonsten sind sie nicht lesbar.
Bitte warten ..
Mitglied: chucky8
12.11.2010 um 21:08 Uhr
Nein, du musst mich falsch verstanden haben.
Die systemplatte soll ohne raid laufen. Die 2 neuen sollen im raid1 laufen.
Bitte warten ..
Mitglied: Timi07
14.11.2010 um 09:34 Uhr
Ach so, dann sollte es problemlos sein.
Rechner starten, Bios aufrufen,
Booten einstellen von der internen Systemplatte,
Bios des Raid-Systems aufrufen, Raid einrichten,
Windows System starten..

Sollte funktionieren, da die Bootplatte weiterhin die selbe ist.

Wenn nach kurzen Anstarten des Betriebssystems ein Bluescreen kommt, dann stimmt die "boot.ini" nicht.
Entweder manuell bearbeiten: http://support.microsoft.com/kb/317526/de oder den Rechner mit der CD starten, Treiber für das Raid laden (bei XP von Diskette), ins Reperaturprogramm gehen, fixmbr, fixboot aufrufen, neu starten, sich freuen wenn windows startet, Treiber einbinden. raid nutzen....
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...