Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

RAID0 kaputt durch deaktiviereung von RAID im BIOS (CMOS gelöscht) - wiederherstellbar?

Frage Hardware Festplatten, SSD, Raid

Mitglied: schrecke

schrecke (Level 1) - Jetzt verbinden

10.11.2007, aktualisiert 11.11.2007, 5733 Aufrufe, 3 Kommentare

Hi,

Problem: Bei meim Barebone wurde der CMOS per Knopf am Heck gelöscht. Daraufhin waren alle Bios-Einstellungen weg und auch die Option RAID war deaktiviert. Kann ich das wiederherstellen bzw. wie kann ich meine Daten retten? An den Festplatten wurde nichts geändert und auch am System selbst nix.

Ist ein Shuttle SN25P mit nforce4.

Was würde passieren, wenn ich im BIOS das RAID wieder einschalte und dann auch die 2 Festplatten auswähle, die voher im RAID waren? Erkennt dann das RAID automatisch wieder die Platten die vorher im RAID waren? Oder ist das entgültig futsch? Gäbe es dann eine Datenrettungsmöglichkeit?

Danke euch

schrecke
Mitglied: Supaman
10.11.2007 um 22:29 Uhr
normalerweise wird das raid gelöscht wenn man eines erstellt, die bioseinstellungen *müsste* man machen können datenverlust, genau weis man das immer erst hinterher.

ansonsten müsste man mit raid-fähiger datenrettungssoftware drangehen, und die kostet leider geld. http://runtime.org/
Bitte warten ..
Mitglied: TuXHunt3R
10.11.2007 um 23:52 Uhr
Croll Ontrack kann alles retten
Bitte warten ..
Mitglied: schrecke
11.11.2007 um 09:06 Uhr
ok also das Problem ist behoben.

Ich hab im BIOS einfach wieder RAID aktiviert und die beiden Festplatten ausgewählt. Im RAID-Menu selbst hab ich nichts mehr gemacht, der Rechner hat das RAID automatisch wieder erkannt.

Danke euch auf jeden
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst Mainboard kaputt, Daten von Raid sichern? (6)

Frage von MyApps2GO.de zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
Performancesteigerung des RAID Arrays möglich? (13)

Frage von takvorian zum Thema Festplatten, SSD, Raid ...

SAN, NAS, DAS
gelöst NAS RAID5 - RAID0 und Backup (7)

Frage von easy4breezy zum Thema SAN, NAS, DAS ...

SAN, NAS, DAS
Storage RAID LUN Konfiguration - Wie macht ihr es (4)

Frage von Marco-83 zum Thema SAN, NAS, DAS ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...