Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RAID1 - Disks können nicht separat betrieben werden

Frage Hardware Festplatten, SSD, Raid

Mitglied: Fixu

Fixu (Level 1) - Jetzt verbinden

25.11.2008, aktualisiert 01.12.2008, 4580 Aufrufe, 13 Kommentare

Folgendes habe ich an meinem PC verbaut:

- ASUS P5KPL-CM Mainboard
- Manhattan 160377 SATA 300 RAID PCI Express Card
- 2x Samsung SpinPoint F1 SATA 320GB Harddisk
- 1x Samsung SpinPoint F1 SATA 500GB Harddisk

Meine Idee war eigentlich, die beiden 320er Platten als RAID1 laufen zu lassen und die 500er Disk dient als Backup (manuell, via Acronis). Also zuerst im RAID BIOS das RAID1 erstellt, danach XP mit Hilfe der RAID Treiber installiert. So weit so gut, das System läuft grundsätzlich. Nun wollte ich mal testen wie gut das ganze funktioniert. Und da stehe ich leider etwas an:
Zuerst hatte ich Disk 2 vom RAID entfernt und probiert das ganze nur von Disk 1 zu starten. Dies ging problemlos, so wie es sein sollte. Danach wollte ich das ganze Prozedere umgekehrt machen, also Disk 1 entfernt und probiert von Disk 2 zu starten. Dies schlägt jedoch immer fehl, da Windows kein Boot Device findet. Auch im RAID BIOS steht dann immer "Invalid Raid Drive". Wenn aber Disk 1 angeschlossen ist, steht "Sil Raid1 Set" und da funktioniert es auch zum Booten.
Hat jemand eine Ahnung oder Idee war dies nicht funktioniert?
Mitglied: Kosh
25.11.2008 um 13:50 Uhr
Um RAID1 korrekt zu betreiben, muss dein Controller die RAID Informationen auf beide Platten schreiben.
Was er aber bei dir anscheinend nicht tut.

Das kann nun an mehreren Dingen liegen:
- Mangelhafter Controller
- RAID1 nicht korrekt eingerichtet
- Mangelhafte Controllerfirmware

Ich würd mich mal auf der Herstellerseite nach neuen Treibern bzw. einer neuen Firmwareversion umsehen.
Bitte warten ..
Mitglied: Dye.Kehasa
25.11.2008 um 14:03 Uhr
Zitat von Kosh:
> Ich würd mich mal auf der Herstellerseite nach neuen Treibern
bzw. einer neuen Firmwareversion umsehen.


.. und genau hier wird das Problem wohl losgehen: welche Herstellerseite ?!

drum lerne man aus soclhen Dingen: Kaufe niemals irgendwelchen Noname-Müll. Da liegt kein Segen drin...
Bitte warten ..
Mitglied: Kosh
25.11.2008 um 14:07 Uhr
Diese Herstellerseite vielleicht?

http://www.manhattan-products.com
Bitte warten ..
Mitglied: Fixu
25.11.2008 um 15:21 Uhr
@Kosh
Ja, das Gefühl habe ich langsam auch, dass das RAID nicht auf beide Platten schreibt.

Vorhin hatte ich nämlich folgendes getestet:
Im RAID BIOS hatte ich (als beide Platten angeschlossen waren) den Punkt "Rebuild RAID Set" ausgeführt. Danach hat er etwa 3 Stunden die beiden Disks kopiert (dies würde ja bedeuten das die eine Disk leer war).
Danach habe ich die Disks einzeln am RAID angehängt und siehe da, es konnte von beiden separat gebootet werden.
Als Krönung habe ich dann (als beide Disk dran waren) eine Datei auf dem Desktop erstellt, den PC aus gemacht und nochmals die Disks einzeln probiert zu booten. Dann ging es nicht mehr, es lief nur noch eine Platte separat.
Man könnte also behaupten, dass der RAID Kontroller effektiv nicht automatisch die Disks spiegelt sondern erst auf mein Befehl. Dies wäre aber nicht Sinn und Zweck der Sache. Oder wie seht ihr das?
Bitte warten ..
Mitglied: Driver401
25.11.2008 um 16:28 Uhr
Vielleicht hast Du ja einfach was bei der Konfiguration übersehen?
Ich mein ja nur...

J.
Bitte warten ..
Mitglied: Fixu
25.11.2008 um 16:48 Uhr
Im RAID BIOS kann man nicht wirklich viel einstellen. Ich werde heute Abend das RAID nochmals manuell erstellen, bisher habe ich dies immer automatisch einrichten lassen. Wenn aber dies nichts nützt, stehe ich echt an...
Bitte warten ..
Mitglied: Driver401
25.11.2008 um 17:10 Uhr
Und Du hast auch im PC-BIOS die notwendigen Änderungen gemacht?
Bitte warten ..
Mitglied: Fixu
25.11.2008 um 19:39 Uhr
Im BIOS vom PC habe ich nichts spezielles gesehen. Welche Änderungen meinst du?
Bitte warten ..
Mitglied: Driver401
26.11.2008 um 13:25 Uhr
Ich erinnere mich, daß man an normalen PC's dafür Einstellungen im BIOS vornehmen musste - weiß allerdings nicht ob das bei heutigen BIOS' noch der Fall ist...

Google zeigt mir z.B. das (ist aber schon etwas älter...):
http://archiv.chip.de/artikel/Workshop-RAID-bauen-4_archiv_17171328.htm ...

Da ich seit Jahren nur mit Server-RAID zu tun habe, kann ich zum aktuellen Stand leider nix sagen.

J.
Bitte warten ..
Mitglied: Fixu
29.11.2008 um 16:12 Uhr
Ich habe nochmals nachgeschaut, aber in meinem PC BIOS kann ich keine solche Einstellungen finden...
Langsam zweifle ich ob es an mir, oder an dem RAID Controller liegt.
Welcher RAID Kontroller wäre zu empfehlen im Low Budget Bereich? Sonst hole ich mir nämlich einen anderen und probiere es nochmals!
Bitte warten ..
Mitglied: Dye.Kehasa
30.11.2008 um 13:57 Uhr
Da mit dem PC BIOS ist auch ausgemachter Unsinn. Das würde dann zutreffen, wenn du das RAID schon im Chipsatz integriert hättest. Dann könntest du im bereich der Festplattenkonfiguration für den Controller "RAID" auswählen. Das würde nachfolgend dazu führen, dass während des Bootvorgangs das RAID-Bios geladen würde, wo du die Konfiguration der Festplatten vornehmen könntest.

Da du aber einen eigenständigen Hardwarecontroller eingebaut hast, entfällt dadurch natürlich auch das Konfigurieren im BIOS - wie willst du etwas im BIOS einstellen, was das BIOS garnicht kann ??!!
Bitte warten ..
Mitglied: Fixu
30.11.2008 um 15:45 Uhr
Da hast du eigentlich recht, dachte allerdings das evt trotzdem eine Konfiguration im PC BIOS von Nöten wäre damit das
Raid richtig funktioniert.
Mittlerweile habe ich mich entschlossen den RAID Controller zu wechseln. Was würdet ihr da empfehlen? Taugt Adaptec
etwas?
Bitte warten ..
Mitglied: Driver401
01.12.2008 um 10:13 Uhr
Zitat von Dye.Kehasa:
Da mit dem PC BIOS ist auch ausgemachter Unsinn.

Na danke. Sehr freundlich.

zutreffen, wenn du das RAID schon im Chipsatz integriert hättest.

Okay, is ein Argument. Wie ich schon erwähnte, dazu fehlt mir die Praxis weil ich nur an Server-Systemen mit RAID arbeite.

J.
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
HP P2000 Storage - aus versehen zwei 600GB Disks zu falscher vdisk mit 146GB Disks RAID 10 hinzugefügt - Disks von vdisks wieder entfernen oder ein Raid1 aus Raid10 entfernen
gelöst Frage von KreiselkopfServer-Hardware2 Kommentare

Hallo, ich habe Mist gebaut :( auf unserem HP P2000 Storage. Wir haben auf dem Storage zwei vDisks die ...

Windows Server
Separate Passwort-Policy
Frage von thaefligerWindows Server6 Kommentare

Hallo zusammen ich habe hier ein paar PC's Win7, auf denen soll eine andere Passwort-Policy greifen als auf den ...

Netzwerkgrundlagen
Separates Erdungskabel zur Netzwerkdose erforderlich
gelöst Frage von chris-90Netzwerkgrundlagen8 Kommentare

Hallo zusammen, ich habe gehört, dass es Netzwerkdosen gibt, an der ein separates Erdungskabel angeschlossen werden kann. Das würde ...

Festplatten, SSD, Raid
RAID1 mit SSDs
Frage von MiStFestplatten, SSD, Raid2 Kommentare

Hallo, ich nutze einen MS Hyper-V 2012R2 Core-Server (mit 2 S-ATA-HDD´s). Auf diesem läuft einer SBS2011 (virtuallisiert). Ich würde ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 15 StundenWindows 102 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 17 StundenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte16 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...

Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Windows Tools
Software-Tool zum Entfernen von bösartigem Windows
Frage von emeriksWindows Tools11 Kommentare

Hi, siehe Betreff hat das jemals irgendjemand schonmal sinnvoll eingesetzt? (MRT) E.