Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Raid1 - Normal IDE - ?Raid1? zurück zu Raid1

Frage Hardware Festplatten, SSD, Raid

Mitglied: 32120

32120 (Level 1)

23.04.2007, aktualisiert 11.05.2007, 3904 Aufrufe, 1 Kommentar

Hay @ all,

Vorgeschichte:
Raid1 funktioniert seit einer ganzen weile ohne Probleme.

Gestern nach einem Neustart fand der Rechner die Datei system32/NTOSKRNL.EXE nicht mehr.

Da ich die Treiber des Raidcontrollers nicht da hatte, habe ich 1. der Raidplatten an den normalen IDE Port gehängt.

Mit XPE gestartet und die NTOSKRNL.EXE von einem anderen Rechner rüberkopiert.
Noch einmal am normalen IDE Port gestartet --> alles OK!

Also, das gleiche Spiel mit der 2.Raidplatte gemacht.
Beim Neustart am normalen IDE Port --> Bluescreen

Beide Platten zurück an Raid und die 1. als Boot eingestellt.
Beim hochfahren machte er dann irgendwelche Fehlermeldungen die ich nichtmehr weis.
Duplizieren ging nicht
Auf jeden Fall blieb mir nurnoch Raid1 löschen.

Rechner funktioniert jetzt wieder.
Musste die Freigaben neu einrichten aber er läuft
Die 1.Festplatte ist am Raid angeschlossen aber nur als normale Platte ohne Raidfunktion.

Problem:

Wie kann ich die Funktionsfähige Platte wieder als Raid1 einrichten?
Sie war ja schonmal Raid!
Datenverlust?

Im vorraus Danke!

Hardware & Software:
Highpoint ATA Management Software 2.31
Soyo KT333 Dragon Ultra VT8367-8233A Raid onboard mit AMD 1000
W2k
Mitglied: BartSimpson
11.05.2007 um 10:06 Uhr
Wenn es stabil laufen soll lass die Finger von den Softcontrollern, denn die sind nur Müll.
Falls du unter Windows Raid haben willst musste halt ein echten Controller kaufen(z.B. 3ware).
Oder du nimmst gleich Linux, da kann das System das selber. Im Nacherein daraus wieder ei Raid zu machen ist schwierig(aber möglich), zumal es nicht lange halten wird.(nur bis zum nächsten Windowshänger)
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Batch & Shell
Script zum Auflösen einer Ordnerstruktur und zurück gesucht (12)

Frage von websolutions zum Thema Batch & Shell ...

Hardware
gelöst Servergehäusenetzteile zischen, wenn nicht unter Last - normal? (5)

Frage von DerWoWusste zum Thema Hardware ...

DNS
Nslookup gibt falschen DNS Namen zurück (3)

Frage von ultrapottoti zum Thema DNS ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...