Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Raid1 unter suse linux 9.2

Frage Linux Suse

Mitglied: herr-davis

herr-davis (Level 1) - Jetzt verbinden

19.05.2006, aktualisiert 09:13 Uhr, 3656 Aufrufe, 2 Kommentare

so ich hab zwei sata-festplatten und beide gleich partitioniert.

100mb, 1gb, 10gb und 40gb.

danach hab ich bei der installation für alle partitionen nen softwareraid typ 1 hinzugefügt.

die 100mb für mountpoint /boot
1gb für swap
10gb für mountpoint /
40gb für mountpoint /daten

hat alles auch einwandfrei funktioniert und in der datei /proc/mdstat stehen auch nach jedem raidverbund beide festplatten als active raid 1.

nun das eigentliche problem:

wenn ich jetzt eine der beiden festplatten abziehe sollte der rechner ja booten. dies geschieht auch wenn ich die zweite platte abziehe aber anders herum funktioniert das nicht. es kommt da nur ein schwarzer bildschirm mit blinkendem courser. (sda bootet, sdb bootet nicht)

wie kann man bei einem ausfall der ersten platte das system booten. eigentlich sollte das ja funktionieren wieso sonst mache in nen raid1 oder gibt es möglichkeiten vorher optionen zu konfigurieren damit das geht?
Mitglied: mhenselin
19.05.2006 um 09:01 Uhr
also der kann ja nicht erkennen, dass die andere platte jetzt die richtige sein soll - im bootmanager ist ja sicherlich sda eingetragen

bei hardware raid controllern sieht das ystem ja nur eine platte - da ists dann egal

einzige lösungen
- in bootmanager eine zweite auswahl mit root=/dev/sdbX eintragen
- sda platte abziehen - sdb platte an anschluss sda anschliessen - sollte auch gehen


ich hoffe dass das hilft
ciao
marcel
Bitte warten ..
Mitglied: herr-davis
19.05.2006 um 09:13 Uhr
naja das problem ist im bootmanager steht root=/dev/md2 also der raidverbund von root.
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Viren und Trojaner
gelöst WHM cPanel Anti Virensoftware für Linux ? (2)

Frage von xpstress zum Thema Viren und Trojaner ...

Windows Netzwerk
Konfiguration Linux VM in IIS-Manager (10)

Frage von HansWerner1 zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...