Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Raid5-Problem

Frage Microsoft Windows Server

Mitglied: lowterm

lowterm (Level 1) - Jetzt verbinden

15.01.2011 um 13:14 Uhr, 2663 Aufrufe, 6 Kommentare

Nach dem Austausch der Festplatte wird kiene Rebuild-Option mehr vom Server angeboten!

Hallo Forum,

ich habe vor einiger Zeit Probleme mit meinem Raid5. Da tauchte auf einmal die Meldung "Status Faild". Ich habe draufhin einfach die Option Rebuild gewählt und das Problem war gelöst. Eine Woche später ging dann eine der 6 500GB Festplatten kaputt. Da ich die gleiche Featsplatte von Seagate nicht mehr finden können, weil auslaufmodell, habe ich eine andere 500GB Festplatte von Seagate, die sehr mit der alten ähnlich war gekauft und reingesteckt.

Jetzt wird zwar die Festplatte erkannt, wird aber keine Rebuild-Option mehr vom Server angeboten. Meine Frage ist nun, wie kann ich jetzt eine Rebuild erzwingen oder wie soll ich da vorgehen. Meine Daten sind ja noch drauf und ich möchte eine Neuinstallation vermeiden. Auf dem Server läuft ein Win2000 (Server).

Danke im Voraus
Mitglied: HubertN
15.01.2011 um 14:22 Uhr
Hallo

Zitat von lowterm:
andere 500GB Festplatte von Seagate, die sehr mit der alten ähnlich war gekauft und reingesteckt.

Sollte im "ähnlich" vielleicht dein Problem stecken ?! - EIne 500GB-Platte ist nicht unbedingt gleich einer 500GB Platte. Sollte die neue Platte auch nur einen einzigen Sektor weniger haben, lässt sich das Rebuild nicht starten.
In Anbetracht der Plattenpreise, würde ich in solchen Fällen einfach eine etwasw größere Platte als Ersatz erwerben.

btw solltest du es sicher nicht mit einem einfachen Klicken auf Rebuild ignorieren, wenn eine Platte auf "failed" steht. Aus irgendeinem Grund ist das paaiert und wenn dir deine Daten wichtig sind, dann solltest du im Zweifelsfall die ausgefallene Platte lieber austauschen

Gruß

Hubert
Bitte warten ..
Mitglied: lowterm
15.01.2011 um 14:45 Uhr
Hallo Hubert,

danke für deine Antwort. Ich wusste ja nicht, dass die Festplatte solche schwirigkeiten macht. Am Anfang konnte man auch nicht ahnen, dass die Festplatte den Fehler verursacht. Meine Frage ist: Ist eine 1TB-Festplatte (Seagate ST31000528AS 1 TB, die alte war 500GB ST3500630NS) von Seagate ausreichend oder muss ich auf etwas anderes auch noch achten.

Was könnte es eventuell noch die Ursache sein?


Gruß
Bitte warten ..
Mitglied: 60730
15.01.2011 um 15:30 Uhr
moin,

es gibt ein ganz einfaches Rechenmodell:

  • 6 Platten laufen als Raid5 und so wie du es beschreibst, war keine als Hotspare deklariert.
  • Ergo sind die vorhandenen 5 anderen Platten nicht nur genauso alt, sondern haben auch die gleichen Kilometer auf den beweglichen Teilen hinter sich - wie die abgerauchte.

  • Ich behaupte mal es sind 24/7, die einem Wiondows 2000 Server gehören - dürften locker 6 oder 7 (schlimmstenfalls 11) Jahre auf dem Buckel haben

  • Daher würde ich erstmal auf die Platte schauen, wie alt die denn ist und den Tipp aussprechen - im Zweifel die Platten komplett neu kaufen und vorher nachsehen - was der Raid Controller verträgt.

  • Denn es geht auch um die Anzahl der Köpfe usw. usf - "500GB" allein sagt nix.

  • Rechnen - ob sich das lohnt und mal über einen neuen Server mit Windows 2008 nachdenken, denn 2003 ist auch bald Schnee von gestern und die Scriptkiddies freuen sich nur über Systeme, die nicht mehr gepacht werden können.

Im Zweifel ist der Server eh schon abgeschrieben

Gruß
Bitte warten ..
Mitglied: lowterm
15.01.2011 um 15:46 Uhr
Hi,

danke für die Antwort.

Die Festplatten sind fast 3 Jahre alt. Ich habe Win2000 genommen, weil mir zu der Zeit nur dieses Betriebssystem zur Verfügng stand und ich wollte auch nicht mehr viel Geld ausgeben als es nötig war. Mir reichte dieses auch insoweit vollkommen aus. Das Problem ist aber nicht das Betriebssystem, sondern der Riad-Verbund, der allerdings viel durchdachter von mir gewählt werden sollte.

Gruß
Bitte warten ..
Mitglied: Arch-Stanton
15.01.2011 um 17:03 Uhr
hast Du wenigstens einen ordentlichen Kontroller, oder läuft das Raid etwa auf einem onboardraid?!?

Gruß, Arch Stanton
Bitte warten ..
Mitglied: lowterm
15.01.2011 um 17:15 Uhr
Hi,

danke. Ich habe damals eins der besten Mainbords, das es gab gekauft (Tyan Tempest i500xp). Mein Server ist ein 19-Zoll, 2HE Rack. Ich musste ein Sata-Backplane für die Festplatten kaufen. Ehrlich gesagt, weiss ich nicht mehr, ob das Backplane auch über einen Kontroller verfügt oder nicht. Aber mit größer Wahrscheinlichkeit, wurde der Kontroller vom Mainboard benutzt. Ich bin da nicht ganz sicher, weil mir das Ganze von einem Techniker zusammengesetzt wurde. In dem Hardware Bereich bin ich kein Profi.

Gruß
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...

Festplatten, SSD, Raid
12TB written pro SSD in 2 Jahren mit RAID5 auf Hyper-VServer (2)

Erfahrungsbericht von Lochkartenstanzer zum Thema Festplatten, SSD, Raid ...

Windows Netzwerk
gelöst Problem mit PSexec64 von Sysinternals (8)

Frage von MaxMoritz6 zum Thema Windows Netzwerk ...

Windows Server
gelöst Problem nach DC-Installation unter Server 2012 R2 (9)

Frage von manuel1985 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...