Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Raidcontroller meldet ein Problem mit der Festplatte, welches er nicht beheben kann.

Frage Hardware Server-Hardware

Mitglied: Feiermeister

Feiermeister (Level 1) - Jetzt verbinden

18.01.2009, aktualisiert 13:35 Uhr, 6098 Aufrufe, 5 Kommentare

Raidcontroller meldet Problem, Raid 1

Hallöchen

In der Verwaltung haben wir folgendes, immer noch anhaltendes Problem:

Die User klingelten Sturm, sie könnten nicht mehr auf ihre Eigenen Dateien zugreifen.
Die Clients laufen alle mit WinXP Pro SP2. Der Fileserver ist eine Linux- Maschine.
Diese wird über Ltu2 Bänder regelmäßig gesichert.

Also haben wir den Server unter die Lupe genommen.
Im Server sind 2 Festplatten im RAid1- Verbund mit einer größer von jeweils 73GB
Der Raidcontroller ( SCSII 320 von Intel) meldet, dass er mit einer Festplatte ein Problem hat und diesen nicht selbst beheben kann.

Mein Kollege (wir teilen uns die IT- Betreuung) ging somit von einem Hardwareproblem aus.

(unser riesen Problem des Restore- Vorgangs habe ich unter einem anderen Post abgelegt)

Nun zurück zur Hardware:

Um zu testen, ob die Platte wirklich einen Defekt hat, haben wir die Festplatte in ein anderes System an einen RAidController 160 von Adaptec gehangen.
Dieser erkennt die HDD ohne Probleme, auch Linux findet die Festplatte! Jedoch findet Linux keine Partition!

Für uns wäre es nun ganz wichtig, ob es eine Lösung gibt, mit diesem 160er Raid irgendwie auf die Platten zuzugreifen! Und wenn ja, wie sollten wir sicherheitshalber vorgehen.
Sofern brauchbare Daten auf den Laufwerken sind, so sind diese von enormer Wichtigkeit für uns, da dort sämtliche Eigene Daten der User liegen, von den Arbeitsdaten ganz zu schweigen.

Da uns dies noch nicht oft passiert ist, fragen wir lieber mal hier im Forum nach

Fassen wir zusammen:

Zugriff auf Fileserver ist nicht möglich - Raidcontroller meldet HDD1 defekt.
Im RAid1- Verbund existiert eine exakte Spiegelung auf HDD2.
Anderer Raidcontroller meldet keinen Fehler von HDD1 und erkennt die Festplatte.
Linux erkennt das Laufwerk - findet aber keine Partition.

Was nun?

Könnte man HDD1 exakt spiegeln, inkl. Fehler und und. Evtl. mit der Ultimate Boot CD in der Version 5????
Wäre es möglich die Partionen irgendwie herzustellen, oder ginge das nur mit dem Intel RAid-Controller?
Könnte ein RecoveryProgramm zum Einsatz kommen?
WEnn ja - welche Programme?

Und noch zum Schluss...

traurig guck...

Ich habe bisher nur Erfahrungen mit einem Datenrettungslabor aus Frankfurt - kennt ihr bessere? billigere? Erfahrungen?

Viele Grüße und Euch noch einen schönen Sonntag!

lg Feiermeister
Mitglied: exchange
18.01.2009 um 13:52 Uhr
Hallo,
habt ihr auch schonmal probiert HD1 aus dem Server zu entnehmen und nur mit HD2 zu booten? Dabei erscheint eine Fehlermeldung das das Raid defekt ist, einfach bestätigen. Dann sollte das Teil wieder hochfahren. Wenn ja, neue Festplatte rein und rebuild starten.

Was ich nicht verstehe ist, warum bastelt ihr denn solange. Bei einem Raid 1 die defekte Platte raus und ne neue rein. Der Test der Platte kann man in einem alternativen Server machen.

Schau auch mal bitte, ob Du einen Fehlercode für den Raid Fehler aus dem Controller erhälst.

MFG
Heiko
Bitte warten ..
Mitglied: n.o.b.o.d.y
18.01.2009 um 16:24 Uhr
und dann stellt sich mir noch die Frage, warum ihr die Daten von der Platte retten wollt, wenn ihr doch eine regelmäßiges Backup macht?

Also wenn exchange Weg nicht hilft, dann das Backup zurücksichern.

Und die Wahrscheinlichkeit, dass eine Paltte aus einem Intel-RAID-Verbund an einem Adaptec läuft möchte ich bezweitefeln (es sei denn, es sind nur umgelablete)
Bitte warten ..
Mitglied: Feiermeister
18.01.2009 um 19:18 Uhr
@ n.o.b.o.d.y
da liegt ja das Problem!
Unser Backup bricht beim Rückspielen immer ab! Ohne Fehlermeldung und zwar so, als wenn die Rücksicherung einfach fix und fertig wäre!
Insgesamt sind 8 Bänder verfügbar - bei allen besteht das Problem.
Dies habe ich aber in einem anderem Thread veröffentlicht.

@ exchange...
ich werde morgen mal nachschauen, welcher Fehlercode erzeugt wird. Wir werden auch mal versuchen nur mit HDD2 zu booten.
Bitte warten ..
Mitglied: wiesi200
18.01.2009 um 20:41 Uhr
Unser Backup bricht beim Rückspielen immer ab! Ohne Fehlermeldung und zwar so, als wenn die Rücksicherung einfach fix und fertig wäre!
Insgesamt sind 8 Bänder verfügbar - bei allen besteht das Problem.
Dies habe ich aber in einem anderem Thread veröffentlicht.

Du versuchst aber nicht das Backup auf den defekten Raidverbund Rückzusichern?
Bitte warten ..
Mitglied: Feiermeister
29.01.2009 um 11:19 Uhr
sooo... nun hatten wir leider das arge problem, dass der Controller kein Raid 1 sondern ein Raid 0 anzeigt. Sämtliche Rettungsversuche meines Kollegen scheiterten, so dass wir nun alles zum Datenrettungslabor geschickt haben.

Dennoch danke für Eure Hilfestellungen und Vorschläge.

lg Feiermeister
Bitte warten ..
Neuester Wissensbeitrag
Microsoft Office

MS Office Excel - Formel wird angezeigt, aber nicht berechneter Wert!

Tipp von holli.zimmi zum Thema Microsoft Office ...

Ähnliche Inhalte
Peripheriegeräte
Roccat Ryos - Support verzweifelt an Problem mit Profilen

Frage von sascha382 zum Thema Peripheriegeräte ...

Windows Update
gelöst Windows Server 2012 R2 - WSUS Problem (1)

Frage von aladin.inder zum Thema Windows Update ...

Batch & Shell
PowerShell Transkript Problem (5)

Frage von Marabunta zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Exchange Server
Bestehende eMails autoamatisch weiterleiten (21)

Frage von metal-shot zum Thema Exchange Server ...

Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (21)

Frage von Winuser zum Thema Hyper-V ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (16)

Frage von ProfessorZ zum Thema Router & Routing ...