Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Raidcontroller startet falsche Platte

Frage Hardware

Mitglied: DonLorello

DonLorello (Level 1) - Jetzt verbinden

02.04.2009, aktualisiert 16:40 Uhr, 2794 Aufrufe, 5 Kommentare

Hallo,

ich benutze für einen windows 2000 server einen älteren Dell Poweredge 500sc
mit einem LSI Megaraid Express 500 Scsi Raid Controller für die Festplattenansteuerung.

An dem Controller sind 3 Platten angeschlossen, wobei die ersten beiden ein Raid 1 bilden.
Die 3. Platte ist einfach an den Controller mit angeschlossen und wird als seperates, vom Raid getrenntes, Laufwerk identifiziert und auch angesprochen.

Nun hat bisher alles prima funktioniert. Bis heute, der Rechner böse abstürzt und mir das Raid beschädigt.
Nun konnte ich über das Raid Controllermenü das Raid wieder rebuilden und es werden dort auch 2 Platten als Raid angezeigt.
Allerdings wird das Raid, wo das Betriebssystem installiert ist, komplett umgangen und versucht auf der 3. Platte zu booten.
Natürlich ohne Erfolg.

Versuche mit dvd start betriebssystemen wie ubuntu und co, irgendwie an das raid ranzukommen waren erfolglos. Es wird nicht erkannt.
Abgesehen irgendwelche kernel raid controller nachzuladen,
hat jemand eine Idee wie ich dem Raidcontroller wieder beibringe von dem Raidarray zu booten?

Vielen Dank
Mitglied: StefanKittel
02.04.2009 um 16:58 Uhr
Hallo,

schau doch erstmal ob das Array überhaupt noch Daten enthält. Diese Live-CDs müßtes den Inhalt eigentlich anzeigen.
Alternativ mal nur eine Platte Onboard anschliessen.

Stefan
Bitte warten ..
Mitglied: DonLorello
02.04.2009 um 17:05 Uhr
hm.. danke erstmal für die Antwort.
Leider erkenn die Live Cds das Raid nicht.

Und eine Platte vom Raid blank anschliessen würde zwar vielleicht gehen.
Dann meckert aber der Controller wieder rum, dass man das Array neu rebuilden müsse.
Weil asyncron und so. Und das dauert wieder stunden...
Bitte warten ..
Mitglied: StefanKittel
02.04.2009 um 17:29 Uhr
Hallo,

im Augenblick ist aber eher die Frage ob auf dem Array überhaupt noch was drauf ist.

Stefan
Bitte warten ..
Mitglied: DonLorello
02.04.2009 um 17:34 Uhr
hm das kann vielleicht sein.
Nur wieso landet das System dann auf der 3. Platte. Die eh kein Betriebssystem enthält.
Bitte warten ..
Mitglied: StefanKittel
02.04.2009 um 23:52 Uhr
Z.B: wenn der Controller "sieht", dass auf dem Array keine Partitionen vorhanden sind, versucht er es bei der 1. Platte mit Partitionen.

Stefan
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Raidcontroller funktioniert nur, wenn unter Legacy-Boot gestartet wird
Beitrag von 14 Kommentare

Frage von DerWoWusste zum Thema Festplatten, SSD, Raid

Festplatten, SSD, Raid
PERC H200 erkennt SAS Platten nicht
Beitrag von 3 Kommentare

Frage von e.t.chen zum Thema Festplatten, SSD, Raid

Windows Server
Zertifikatdienste startet nicht
Beitrag von 10 Kommentare

Frage von amgm2006 zum Thema Windows Server

Festplatten, SSD, Raid
Windows Server 2008 R2 Platte spiegeln - unterschiedliche Platten?
Beitrag von 2 Kommentare

Frage von imacer zum Thema Festplatten, SSD, Raid

Neue Wissensbeiträge
Vmware

VMware Desktopprodukte sind verwundbar

Beitrag von

Information von Penny.Cilin zum Thema Vmware

Datenschutz

Session-Replay: Viele beliebte Webseiten zeichnen jegliche Texteingabe auf

Beitrag von

Information von Penny.Cilin zum Thema Datenschutz

Sicherheit

Zufällige Speicherzuweisung: Windows-Bug hebelt Sicherheitsmechanismus ASLR aus

Beitrag von

Information von Penny.Cilin zum Thema Sicherheit

Multimedia

Raspberry Pi als Digital-Signage-Computer

Beitrag von 1 Kommentar

Information von BassFishFox zum Thema Multimedia

Heiß diskutierte Inhalte
Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail
Beitrag von 24 Kommentare

Frage von ahstax zum Thema Visual Studio

Windows Server
RDP macht Server schneller???
Beitrag von 16 Kommentare

Frage von JaniDJ zum Thema Windows Server

Windows Netzwerk
Netzwerk Neustrukturierung
Beitrag von 16 Kommentare

Frage von IT-Dreamer zum Thema Windows Netzwerk

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Beitrag von 15 Kommentare

Frage von Akcent zum Thema Windows 10