Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Ram-Bänke defekt?

Frage Hardware CPU, RAM, Mainboards

Mitglied: fkildau

fkildau (Level 1) - Jetzt verbinden

04.08.2009, aktualisiert 16:09 Uhr, 5217 Aufrufe, 7 Kommentare

Hallo Gemeinde,

ich habe folgendes Problem: Ich soll auf der Arbeit einen VM-Ware Server installieren, welcher importierte Abbilder virtueller Maschinen als Redundanz beherbergt. Soweit so gut, hat alles geklappt. Die virtuellen Server laufen. Da der virtuelle DC leider sehr viel Speicher braucht will ich aufrüsten. Und jetzt fängt die Schee an.
Es geht hier um einen Thomas Krenn Server mit W2K Advanced Server und einem Supermicro X6DH8-G2+ Mainboard. Die restliche Hardware sollte keinen Einfluss auf die folgenden Fehler haben, denke ich.

Als erstes habe ich von 4GB auf 6GB erweitert. Vorerst kein Erfolg---> PAE Schalter in der Boot.ini gesetzt---->läuft.
Doch teilweise sagt mir das Mainboard beim booten, dass ich eine
falsche RAM Population habe, was nicht sein kann da es 6x1GB (ECC) Riegel der gleichen Marke sind, und ich mich auch an die Reihenfolge gehalten habe. Ausserdem bringt mir das Mainboard auch noch den Fehler, dass die Bänke 3/4 auto disabled** wären. Wenn diese Fehler erscheinen bekomme ich nur 4GB zugesprochen. Da dieses Phänomen nicht immer auftritt, und der Server nur als Desaster Recovery agieren soll, habe ich mich nicht wirklich daran gestört.
Dann wollte ich allerdings 8GB verbauen. Also noch 2x1GB(ECC) Speicher bestellt, diesmal von einem anderen Hersteller, da der andere nicht mehr lieferbar war.
Sobald ich diese in die letzten freien Bänke verbau (4a/b), bekomme ich jedes mal, nicht nur sporadisch, die obige Fehlermeldung und nur 4GB RAM werden angesprochen.
Ich habe wirklich schon alles versucht. Im Bios nach den Einstellungen geguckt, das halbe Internet durchforstet, Kontakt mit einem Techniker bei Thomas Krenn aufgenommen.
Das BIOS habe ich zudem auch nochmal geflasht. Defaults hergestellt etc. etc..... Verschiedene Ram Anordungen mit diversen Riegeln vorgenommen...bla,bla,bla
Ich hab echt keine Idee mehr. Der Server hat leider keine Garantie mehr, sonst hätte ich ihn einfach eingeschickt.

Hat jemand von euch da draussen noch eine Idee, oder das Problem schonmal gehabt? Und vllt. auch beseitigen können?

besten Dank schonmal!


Felix
Mitglied: predatorjaeger
04.08.2009 um 16:19 Uhr
ich an deiner stelle würde mal in ner freien minute die ram einzeln testen und für alle fälle mal die spannungen des netzteiles durchgehen ... vlt findest du dabei schon den fehler aufgrund eines defekten ram oder schwankenden spannungen, hatte ähnliche probleme, nur nicht mit server, sondern mit kunden pc
gruss
Bitte warten ..
Mitglied: fkildau
04.08.2009 um 16:22 Uhr
Zitat von predatorjaeger:
ich an deiner stelle würde mal in ner freien minute die ram
einzeln testen und für alle fälle mal die spannungen des
netzteiles durchgehen ... vlt findest du dabei schon den fehler
aufgrund eines defekten ram oder schwankenden spannungen, hatte
ähnliche probleme, nur nicht mit server, sondern mit kunden pc
gruss

schließe ich beides aus, da der Server 3 Redundante Netzteile hat und ich insgesamt 12 Riegel in verschiedenen Anordnungen getestet habe.
trotzdem vielen Dank für deine Antwort
Bitte warten ..
Mitglied: hanswurscht
04.08.2009 um 16:36 Uhr
Hi Felix,

tritt das Problem auch auf, wenn die neuen Speichermodule in einem der ersten Speicherbänke verbaut ist und insgesammt nur 4GB reingesteckt werden?

Aus der Erzählung hört es sich on, wie wenn das Board ab der 3/4. Bank die Probleme generiert und evtl. das Board da einen defekt hat...

Viel Erfolg
Hanswurscht
Bitte warten ..
Mitglied: fkildau
05.08.2009 um 08:37 Uhr
Zitat von hanswurscht:
Hi Felix,

tritt das Problem auch auf, wenn die neuen Speichermodule in einem
der ersten Speicherbänke verbaut ist und insgesammt nur 4GB
reingesteckt werden?

Aus der Erzählung hört es sich on, wie wenn das Board ab
der 3/4. Bank die Probleme generiert und evtl. das Board da einen
defekt hat...

Viel Erfolg
Hanswurscht

Ja das funktioniert einwandfrei. Ich denke auch das es das Board ist, welches ein Schlag hat.
Es sei denn jemand belehrt mich eines Besseren.
Bitte warten ..
Mitglied: hinterTUX
05.08.2009 um 11:23 Uhr
Hallo Felix,

bei dem Board ist ja der Lindenhurst Chipsatz verbaut. Ich kann mich da in die Intel Barebone SR2400 erinnern, die hatte Probleme mit der RAM Population bzw. der Chipsatz hat die Probleme.
1. Eine Vollbestückung ist nur mit Single Rank Modulen möglich.(extrem hoher Preis, zumindest in der Zeit als die Server aktuell waren)
2. Mit nicht Single Rank Modulen fuktioniert ein Ausbau bis maximal 8GB und aber maximal 6 Speicher Riegel. Also der Maximal Ausbau ist mit 4x 2048 MB erreicht bzw. mit 6x 1024 MB.

Zu dem anderen Problem, die 6 GB werden mal erkannt oder mal nicht könnte ich mir vorstellen das es an den Verbauten IC's der Speicher selber liegt. Sie sind zwar vom selben Hersteller, aber sehr viele Hersteller verwenden für ein und das selbe modul verschiedene Speicher IC's(Samsung, Micron, ...) evtl. liegt da der Hund begraben.

Ich würd einfach mal bei Thomas-Krenn anrufen, die helfen dir eigentlich immer, auch ohne das noch Garantie auf deiner Maschine ist. Bei mir wars schon öfter so, die haben auch noch alte Bauteile da.

Probiers einfach mal

mfg

HinterTUX
Bitte warten ..
Mitglied: fkildau
05.08.2009 um 12:34 Uhr
Hey HinterTUX

danke für deine Antwort. Ich werde auf jeden Fall mal Single Rank Module ausprobieren. Vllt kann ich ja noch irgendwo günstig welche auftreiben. Mit Thomas-Krenn hatte ich schon Kontakt per Email, die konnten mir aber leider auch keine genauere Auskunft geben.
Du hast mir aber auf jeden Fall weiter geholfen. SUBBA!!!
Bitte warten ..
Mitglied: hinterTUX
05.08.2009 um 13:14 Uhr
kein Problem,

gerne wieder!

mfg
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 10
gelöst PdfFactory defekt - Windows 10 Profil reparieren - wie geht das? (4)

Frage von Rene1976 zum Thema Windows 10 ...

Windows Server
gelöst RAM Berechung für TS (6)

Frage von MegaGiga zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...