Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RAM Ergänzung

Frage Hardware Festplatten, SSD, Raid

Mitglied: nidoking

nidoking (Level 1) - Jetzt verbinden

22.03.2011 um 19:06 Uhr, 3966 Aufrufe, 14 Kommentare

PC Informationen:

AMD 64 Athlon
AGP 8x
DDR 400+
ATA 133 RAID
Dual BIOS
K8 Socket 754
nVIDIA nForce 3 250
Memory: 3 184-pin DDR DIMM sockets, support up to 3GB DRAM (Max.)
Supports DDR 400/333/266 DIMM

Ich hatte für mein Motherboard „GIGABYTE G8-K8NS Pro“ einen zusätzlichen (zum vorhandenen 512MB) Arbeitsspeicher eingebaut. Die RAM-Gesamtkapazität wurde beim Memory Test korrekt angezeigt. Im BIOS habe danach beim Hochfahren – so lautete die Empfehlung des Verkäufers – „Load optimized default“ gewählt und die BIOS Konfiguration gespeichert. Beim darauf folgenden Start von WXp ist der Bildschirm gleich zu Beginn eingefroren (WXp ist dabei gar nicht bis zur Benutzerauswahl gekommen.)

Ich habe einen zweiten Versuch – nach dem Entfernen des 512MB RAM, also nur mit dem neuen RAM Riegel – gestartet – Ergebnis gleich.

3. Versuch – nur mit dem ursprünglichen 512MB RAM – Ergebnis gleich.

Start im abgesicherten Modus, dann danach normal gestartet – Meldung „Windows konnte nicht erfolgreich gestartet werden …“ Auswahl „xp normal starten“ – WXp war wieder da, wollte aber dauernd den RAID Controller installieren. Zunächst abgelehnt – weil ich nicht im Plattenverbund arbeite (habe 2 Festplatten). System funktionierte einige Zeit, danach wieder FREEZE.

PC Start als Admin und zulassen der Installation des RAID Controllers (im Gerätemanager unter „Silikon Image SiI 3512 SATA RAID Controller“). Von da an dauernd Systemabstürze, FREEZE, Fehlermeldungen wie „Datenverlust bei Schreiben“, $Mft, usw.

Danach mehrere erfolglose Versuche mit diversen BIOS Einstellungen unter „Integrated Peripherals“ u.zw. unter Onboard Giga-RAID einschalten / ausschalten, Serial ATA Function RAID / BASE.

Wäre für Hilfe sehr dankbar.

Ist nun damit zu rechnen, dass Dateien beschädigt, überschrieben wurden?
Wie bringt man den PC wieder flott?
Was könnte falsch gelaufen sein?
Wie kann ich zukünftig einen größeren Arbeitsspeicher zur Verfügung haben?
Sind die oben genannten RAID Einstellungen problemhaft?
Mitglied: Xaero1982
22.03.2011 um 20:28 Uhr
Hi,

was falsch gelaufen ist?
Naja wozu hast du die Settings gelanden?
Am Bios spielt man nicht rum wenn man sich damit nicht auskennt.
Da sind wohl einige Settings verdreht ... solltest dir jemanden suchen, der sich damit auskennt und das gerade biegt ...

Pauschal kann ich zumindest nichts dazu sagen ...

VG
Bitte warten ..
Mitglied: 90776
22.03.2011 um 21:39 Uhr
sorry ab ich verstehs einfach nicht

warum bastelt man an einem PC herum wenn man keine Ahnung davon hat?

1. Mehr RAM ok, abr es ist doch logisch das man 2 mal die selben Riegel braucht und nicht 2 verschiedene
2. Riegel eingebaut, warum Bios Einstellungen verändert?
3. Noch mehr im Bios herumgepfuscht
4. RAID Treiber installiert, ohne das RAID existiert

bring den PC lieber zum Händler oder zu einem Bekannten, der mehr davon versteht

Grüsse
Switcher
Bitte warten ..
Mitglied: nidoking
22.03.2011 um 22:30 Uhr
Hilfreich war Dein Posting ja gerade nicht. Du kannst aber gerne weitere Infos haben, wenn Dir eine Lösung einfällt.

1. BIOS lt. Verkäufer geändert. - Wer lesen kann ist eindeutig im Vorteil.
2. "solltest dir jemanden suchen, der sich damit auskennt" - deswegen sucht man ja Hilfe hier im Forum.
3. "Pauschal kann ich zumindest nichts dazu sagen " - dann solltest Du auch bei Deinem Vorsatz bleiben, denn ... siehe Einleitung.
Bitte warten ..
Mitglied: nidoking
22.03.2011 um 22:38 Uhr
Sorry, aber Deine Lösungskompetenz = 0
Dafür ist Dein Frustpotential offensichtlich hoch.

Bis jetzt habe ich bereits mehrfach RAM Erweiterungen (und zwar verschiedene Riegel) durchgeführt - immer ohne Probleme.

1. Offensichtlich war das nicht einmal für den Verkäufer logisch.
2. Bitte Text genau lesen: "so lautete die Empfehlung des Verkäufers "

Sinnlose Posting sind keine echte Hilfe und verbrauchen nur Speicherplatz - aber vielleicht hast Du ja sonst nichts zu tun.
Bitte warten ..
Mitglied: 90776
22.03.2011 um 22:51 Uhr
1. seit wann sind Verkäufer ITler?
2. ok, aber warum veränderst du bei einer RAM Erweiterung Bios Einstellungen?

normaler Weise ist es doch so:

Gehäuse auf
RAM raus
RAM mit in den Laden nehmen
richtige Riegel suchen oder Personal fragen
bezahlen und nach hause
RAM einsetzen
PC starten und Glücklich werden

oder das ganze aus dem BS auslesen und mit diesen angaben kaufen gehen

Grüsse
Bitte warten ..
Mitglied: 90776
22.03.2011 um 22:54 Uhr
OK jetzt mal hilfreich

PC vom netz nehmen
Power taste 5 sec gedrückt halten
Bios Batterie raus
2h warten
Batterie wieder rein
PC starten und sehen und posten was passiert

Grüsse
Switcher
Bitte warten ..
Mitglied: pieh-ejdsch
23.03.2011 um 00:07 Uhr
moin,

das mit dem zwei Stunden Warten würde ich nicht extra machen, wenn sich die Bios defaults auch so einstellen lassen. Falls die Kiste Nicht mehr Hochfährt oder Anderweitig nicht mehr reagiert reicht es auch aus - den Jumper neben der Cmos-Batterie (unter den IDE-Anschlüssen) nach Trennen des Netzsteckers vom Netzteil für wenige Sekunden (in der Regel reichen schon 5 Sek aus) zu Überbrücken.

was eventuell helfen kann ist ein BiosUpdate, da auf der Seite für dieses Bios ein Update Bereitgelegt wurde, was einen Fehler zwecks Ram und Suspend Modus Behebt. GA-K8NS Pro BiosDownloads

Falls Du den SIL-Raid im Windows nicht benutzt (was ja offensichtliich durch diese Erstinstallation war) - deaktiviere diesen wieder im Bios bzw. stell diesen auf Sata oder aus.

Ab drei Riegeln läuft Dein Ram nur noch mit 333 Mhz Maximum (wenn die Riegel alle gleiches Timing haben - sonst nur mit 200 Mhz)

was Passiert, wenn Du im abgesicherten Modus Startest?

Gruß Phil
Bitte warten ..
Mitglied: 90776
23.03.2011 um 00:11 Uhr
hi pieh-ejdsch

das mit den 2h ist schon klar, abr ich hatte es vor einigen jahren ein mal, das der jumper nur die eigenen settigns zurückgesetzt hat, abr nicht die gespeicherten profiele wie safe, normal. usw

Grüsse
Switcher
Bitte warten ..
Mitglied: mrtux
23.03.2011 um 03:53 Uhr
Hi !

[ot]
Zitat von nidoking:
Sinnlose Posting sind keine echte Hilfe und verbrauchen nur Speicherplatz - aber vielleicht hast Du ja sonst nichts zu tun.

Sei nicht so frech! Nur mal so zu Erinnerung: Die Hilfe hier ist freiwillig, kostenlos und findet in unserer Freizeit statt. Wenn Dir die Antworten nicht gefallen, ist das nicht unser Problem...
[/ot]

Und so ganz unrecht haben die Kollegen ja wohl nicht. Denn wenn Du die falschen Riegel hast, kannst Du im CMOS-Setup bis zum Sankt-Nimmerleinstag herumbasteln, es wird dein Problem nicht lösen! Falsche oder unpassende Speicherriegel habe ich in meiner über 20jährigen IT-Tätigkeit auch schon mal gekauft. Das ist doch kein Drama und auch kein Grund wegen der Kommentare gleich beleidigt zu sein! Aus Schaden wird man klug! Kann ich dir aus eigener Erfahrung gerne bestätigen und nun zum Thema:

Wenn Du dir unsicher bist, dann beherzige bitte die Kommentare der Kollegen oder nimm im Extremfall den PC mit in den Laden, dann sollen die Verkäufer mit den achso kompetenten Tipps das Problem lösen...Du hast auf den neuen Speicher eine Händlergewährleistung! Also ist im Falle eines Problems auch der Verkäufer dein Ansprechpartner. Sollte sich herausstellen, dass der Speicher nicht kompatibel ist, wird der Händler sicherlich auch eine akzeptable Lösung finden, die dich zufrieden stellt, zumindest wenn er seriös ist....

Was kannst Du noch selbst tun?
z. B. Den Speicher mal mit memtest (Langzeittest z.B. über Nacht) checken...Dabei darf natürlich kein einziger Fehler angezeigt werden, ansonsten wird dein PC nie stabil laufen. Die von dir beschrieben Effekte könnten nämlich auch nur vom Speicher alleine herrühren, gerade wenn z.B. ein ATA (Fake-)RAID vorhanden ist. Übrigens: Memtest findest Du auch auf vielen CDs der Computerzeitschriften....

mrtux
Bitte warten ..
Mitglied: Haumiblau
23.03.2011 um 07:27 Uhr
Also ich kann mir gut vorstellen, dass dein System auf Sata to IDE im Bios eingestellt war und dass sich das nun auf AHCI geändert hat.
Schau mal nach ob Du es auf Sata to IDE umstellen kannst, dann sollte es wieder funktionieren.
Grüße und viel Erfolg!
Bitte warten ..
Mitglied: Xaero1982
23.03.2011 um 09:09 Uhr
Zitat von nidoking:
Hilfreich war Dein Posting ja gerade nicht. Du kannst aber gerne weitere Infos haben, wenn Dir eine Lösung einfällt.

1. BIOS lt. Verkäufer geändert. - Wer lesen kann ist eindeutig im Vorteil.
2. "solltest dir jemanden suchen, der sich damit auskennt" - deswegen sucht man ja Hilfe hier im Forum.
3. "Pauschal kann ich zumindest nichts dazu sagen " - dann solltest Du auch bei Deinem Vorsatz bleiben, denn ... siehe
Einleitung.

Also nu mach mal halb lang.

Du hast scheinbar keinerlei Ahnung von Hardware und dann kommst du hier ins Forum und stellst so eine Frage.

Wenn man keine Ahnung hat lässt man vorallem die Finger von irgendwelchen Bioseinstellungen. Ich würde nie drauf hören, was mir irgendein Verkäufer erzählt, was bezogen auf diesen Fall auch absolut sinnfrei war.

Setz deine Bioseinstellungen so wie sie vor dem überflüssigem Reset waren und freu dich dass es geht.

Wenn du aber wie gesagt null Ahnung hast wirst du deine Biossettings im Einzelnen nicht kennen und wir leider auch nicht.

Unglaublich dreist dein Beitrag ...

VG
Bitte warten ..
Mitglied: Phalanx82
23.03.2011 um 10:17 Uhr
Zitat von Haumiblau:
Also ich kann mir gut vorstellen, dass dein System auf Sata to IDE im Bios eingestellt war und dass sich das nun auf AHCI
geändert hat.
Schau mal nach ob Du es auf Sata to IDE umstellen kannst, dann sollte es wieder funktionieren.
Grüße und viel Erfolg!

Ähh nein... Das Board ist so uralt, da gabs noch kein AHCI ^^ bzw. Da wurde gerade mal die AHCI
Spezifikation für AHCI veröffentlicht. Afair kam AHCI erst mit SATA2 Controllern auf den Markt.


@ TO:

Ein gut gemeinter Tipp:

Bring den Rechner zu jemandem der Ahnung hat und zwar wirklich Ahnung!
Du hast bereits Datenverlust auf deiner Bootplatte und Fehler in deiner Masterfiletable (MFT)
laut deiner Fehlermeldung, d.h. selbst _wenn_ du es schaffen solltest, wieder eine funktionierende
Bios Konfiguration hinzubekommen, wird dein Windows wahrscheinlich nicht booten.

Um nicht nicht größeren Schaden an deinem OS und deinen Daten auf deiner Platte zu verursachen,
wende dich bitte an kompetente Leute in deinem Umfeld -> PC Laden, aber einer der mehr macht
als nur den RAM einzubauen und im Bios die Bootreihenfolge wieder einzustellen.
Hier ist erstmal Diagnose von deiner(n) Partition(en) gefragt und ggf. Wiederherstellung eines
sauberen Bootvorgangs. Und genau das machen die meisten PC Läden nicht u.a. weil sie sich
nicht für eventl. Datenverlust haftbar machen. Also such dir am besten jemand den du privat kennst,
der wirklich Ahnung hat was er tut, sonst sehe ich schon den nächsten Posting von dir demnächst kommen
mit dem Inhalt wie man gelöschte/Zerstörte Daten wiederherstellen kann.


Mfg.
Bitte warten ..
Mitglied: nidoking
23.03.2011 um 18:06 Uhr
abgesichert geht auch nichts mehr.
Bitte warten ..
Mitglied: 90776
31.03.2011 um 23:22 Uhr
Ist dein Problem nun gelöst oder noch nicht?

Grüsse
Switcher
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Hab da mal was programmiert. (CMD-Ergänzung)
Tipp von PedantBatch & Shell7 Kommentare

Hallo Liebe Kollegen, hier mal etwas "Eigenwerbung" (Freeware) In letzter Zeit habe ich ein Tool, dass ich für mich ...

Batch & Shell
Zwei Ergänzungen in einer For Schleife
Frage von charmeurBatch & Shell

Hallo ich habe da eine Frage wie bekomme ich es hin das in einer For Schleife zwei Werte ausgetauscht ...

Batch & Shell
AD Share NTFS Berechtigungen ausgeben lassen - ERGÄNZUNG
Frage von kilrathiBatch & Shell1 Kommentar

Hallo Leute, da mir auf meine letzte Frage schon so super und schnell geholfen wurde, versuche ich es bei ...

CPU, RAM, Mainboards
RAM Planung
gelöst Frage von PharITCPU, RAM, Mainboards8 Kommentare

Hallo allerseits, gerade auf der Fujitsu-Homepage einen Server gesehen, den die "für den Mittelstand" bezeichnen, der 1,5TB RAM unterstützt. ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 5 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 16 StundenWindows 102 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 18 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner4 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen13 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...