Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Warum wir mein RAM nicht korrekt erkannt

Frage Hardware CPU, RAM, Mainboards

Mitglied: donzo5

donzo5 (Level 2) - Jetzt verbinden

23.11.2011, aktualisiert 18.10.2012, 2559 Aufrufe, 4 Kommentare

Hallo,

habe heute meinen neuen Prozessor (Intel E8400) und den neuen RAM (8 GB) eingebaut.
Natürlich habe ich ein Win 7 64 Bit System, damit ich auch den Arbeitsspeicher verwalten kann.

Beim Botten werden mir nur ca. 3,5 GB angezeigt.
Im Bios werden mir die 8 GB angezeigt.

Wenn ich mich im Windows in der Systemübersicht befinde, werden mir 8 GB angezeigt, jedoch steht dahinter, dass nur 3,44 GB verwendbar sind.
Was kann ich tun?

Muss ich evtl. ein BIOS Update durchführen oder woran kann das liegen?


Gruß Donzo
Mitglied: clSchak
23.11.2011, aktualisiert 18.10.2012
Forumsuche, Google ... alles liefert passenden Antworten

z.B. dieser Thread :http://www.administrator.de/forum/windows-7-8gb-ram%2c-3%2c99gb-verwend ...
Bitte warten ..
Mitglied: donzo5
23.11.2011 um 20:43 Uhr
sorry, danke trotzdem für die Info.
bin grade unterwegs werde es heute abend aber noch testen
Bitte warten ..
Mitglied: 79726
23.11.2011 um 21:53 Uhr
Hi
Sysinternal hatte gute Tools vielleicht findest Du da was, gehört jetzt auch Microsoft, aber sind sehr nützliche Tools.

Gruss
Ralph
Bitte warten ..
Mitglied: Simsa84
24.11.2011 um 09:18 Uhr
Das Betriebssystem ist schon aktiviert oder?
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
Serverboard Supermicro X8SIL-F welcher RAM? (4)

Frage von Jakordia zum Thema Server-Hardware ...

Windows 7
Dell Optiplex 790 - zweiter Monitor wird nicht erkannt (8)

Frage von Ghost108 zum Thema Windows 7 ...

CPU, RAM, Mainboards
AMD Naples: Erste Benchmarks zur 32-Kern-CPU mit Octa-Channel-RAM (4)

Link von Frank zum Thema CPU, RAM, Mainboards ...

Ubuntu
gelöst Regex - zusammengefasste Wörter finden und korrekt trennen??? (6)

Frage von takitano zum Thema Ubuntu ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...