Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

RAM-Problem am DELL Dimension 8400

Frage Hardware

Mitglied: manilo101

manilo101 (Level 1) - Jetzt verbinden

09.09.2009, aktualisiert 14:39 Uhr, 7706 Aufrufe, 6 Kommentare

Hallo in die Runde. Meine Suche zu meinem Problem hat ausser http://www.administrator.de/index.php?content=92993 keinen weiteren Treffer erzielt. Oder ich habe nicht richtig gesucht. Aber in genanntem Thread gibt es leider keine Lösung. Deswegen hab ich folgende Frage:

Ein Kunde hat einen DELL Dimension 8400. Der hat von Hause aus 2x 512MB DDR-II 533MHz verbaut. Lt. Handbuch nimmt er nur 256, 512 oder 1GB -Riegel bis 533MHz.
Nun hat Kunde selbst 2 Riegel gekauft und eingebaut. Allerdings 2x 2GB und dann auch noch 800er. Der PC zeigt den Fehlercode lt. Handbuch folgendermaßen an:

"Die Speichermodule wurden erkannt, es bestehrt jedoch ein Speicherkonfigurations- oder Kompatibilitätsproblem. "

Das ist soweit logisch da ja lt. Handbuch solche Module nicht unterstützt werden. Nun habe ich die Original-RAM-Module wieder eingesetzt und bin davon ausgegangen, dass dann erst mal alles wieder geht. Tut es aber nicht. Fehlermeldung komplett identisch. Auch ein BIOS-Reset bringt nix.

Nun zu meiner Frage: Könnte der falsche RAM das Mainboard zerschossen haben? Ich denke zwar eher nicht. Aber ich weiss ja nicht alles. Aber erlebt hab ich das so noch nicht.

Könntet ihr euch das vorstellen? Oder hat evtl. jemand sonst ne Idee, warum der den RAM zwar erkennt aber nicht mit dem arbeiten will?

Danke
MfG
Manilo
Mitglied: pieh-ejdsch
09.09.2009 um 15:48 Uhr
Hi Manilo,

was sagen dann die Diagnose Lämpchen?
gelb gelb grün grün

wie hast Du die Speichermodule in den Slots angeordnet?
wenn zwei dann eventuell in die Slots der gleichen Farbe stecken.(obwohl nur für dual channel Betrieb nötig)

Kommst Du ins Bios rein?
Kannst Du da vllt die Speichertaktung auf manuell stellen und entsprechend den Speichermodulen anpassen?
vllt auch die Speicheraufrischung auf CL3-3-3 einstellen....

Gruß Phil
Bitte warten ..
Mitglied: mrtux
09.09.2009 um 16:10 Uhr
Hi !

Zitat von manilo101:
Nun hat Kunde selbst 2 Riegel gekauft und eingebaut. Allerdings 2x

Fehler Nummer 1

geht. Tut es aber nicht. Fehlermeldung komplett identisch. Auch ein
BIOS-Reset bringt nix.

Da überhaupt Hand anzulegen war Fehler Nummer 2. Weisst Du wie ich sowas mache? Ich schau auf die Homepage des Herstellers oder der bekannten Speicherhersteller, gebe die Modellbezeichnung des PCs oder Notebooks ein und erst dann bestelle ich den Speicher, der dort empfohlen wird. Ist der Markenspeicher dem Kunden zu teuer, darf er gerne zu einem anderen Dienstleister gehen.

In deinem Falle hat der Kunde natürlich jetzt die "billigste" Lösung ausgewählt und auch noch was gelernt. Das nächste Mal wird er dich vorher anrufen, wetten?

zerschossen haben? Ich denke zwar eher nicht. Aber ich weiss ja nicht
alles. Aber erlebt hab ich das so noch nicht.

Dann fehlt es Dir wohl noch an Erfahrungen und wie man solche Dinge dann regelt, wirst Du sicherlich noch lernen.

Könntet ihr euch das vorstellen? Oder hat evtl. jemand sonst ne
Idee, warum der den RAM zwar erkennt aber nicht mit dem arbeiten
will?

Da gibt es einige Möglichkeiten, vor allem dann, wenn der Kunde selbst schon Hand angelegt hat.

mrtux
Bitte warten ..
Mitglied: manilo101
09.09.2009 um 17:13 Uhr
Danke euch erst mal.
Also die Anzeige ist grün - gelb - grün - gelb. Lt. Handbuch wie oben geschrieben. Es ist egal, wie ich in den Slots anordne. Bank 1 -2 oder 3-4 oder nur 1 oder wie auch immer. Die Meldung bleibt gleich. Zum BIOS komme ich nicht. Soweit fährt der PC nicht hoch. Deshalb hab ich auch nicht die Möglichkeit da was zu verstellen.

Ich hab vorhin nochmal den Kunden angerufen und da sagte er mir, dass das mit den falschen RAMs aber nicht das Problem sein kann, da der Rechner mit denen schon ca. 2 Wochen lief. Das wusste ich bisher nicht. Also scheidet es aus, dass es prinzipiell falsche Module sind. Ich vermute mal, dass da eher das Handbuch bissel hinterher hinkt. Nun hab ich mal noch bissel weiter gebohrt und vermute eher ein Spannungsproblem aufm Board. Am Netzteil ist alles ok. Die vom NT kommenden Spannungen stimmen. Auch mit einem anderen NT bleibt der Fehler. Ist kein RAM eingebaut ist die Fehlermeldung entsprechend.

MfG
Manilo
Bitte warten ..
Mitglied: pieh-ejdsch
09.09.2009 um 21:33 Uhr
die Spezifikationen vom: Dell™ Dimension™ 8400 Service Manual
lauten:

Memory
Type - 400- and 533-MHz DDR2 unbuffered SDRAM

Memory connectors - four

Memory capacities - 128-, 256-, 512-, or 1-GB non-ECC


und laut den Spezifikationen vom Chipsatz: Intel 925X Express or Intel 925XE Express
• Available bandwidth up to:
⎯ 3.2 GB/s (DDR2 400) for single-channel mode
⎯ 6.4 GB/s in dual-channel interleaved mode assuming DDR2 400 MHz.
⎯ 8.5 GB/s in dual-channel interleaved mode assuming DDR2 533 MHz.
• Supports DDR2 memory DIMM frequencies of 400 MHz and 533 MHz. The speed used in
all channels is the speed of the slowest DIMM in the system.
• I/O Voltage of 1.8 V for DDR2.
• I/O Voltage of 1.9 V for DDR2 533 MHz CL3-3-3.
• Supports non-ECC and ECC (925X only) memory.
• Supports 256-Mb, 512-Mb and 1-Gb DDR2 technologies
• Supports only x8, x16, DDR2 devices with four banks and also supports eight bank,
1-Gbit DDR2 devices.

es ist also sehr schlecht möglich, dass auf diesem PC DDR2 Module mit 2GB und 800MHz getaktet laufen.
da der Chipsatz gar nicht mehr als 1GB pro Slot adressieren kann.
ich schätze mal, das es den Chipsatz in Nirwana geschickt hat. oder eine andere Komponente, welche auf dem MB verbaut ist.

... aber nicht das Problem sein kann, da der Rechner mit denen schon ca. 2 Wochen lief.
Hhhhmmmm.....
lass Dir doch die Rechnung zeigen, ob diese tatsächlich schon so alt ist wie der Kunde behauptet seine Module eingesetzt zu haben. als Grund kannst Du ja angeben auf der Rechnung die angegebenen Spezifikationen mit den tatsächlichen vergleichen zu wollen.

Der reset vom Bios zu den Defaults hat in dieser Hinsicht auf den Fehler gar keine Auswirkungen, sonst wären die alten Module ja gelaufen.

komisch ist nur, warum geht die BoardDiagnose?

grün gelb grün gelb
...or compatibility error exists. ---> Dell anrufen!

Gruß Phil
Bitte warten ..
Mitglied: manilo101
10.09.2009 um 08:55 Uhr
> ... aber nicht das Problem sein kann, da der Rechner mit denen
schon ca. 2 Wochen lief.

Kunde sagt das. Warum sollte er lügen? Er weiß aber nicht, ob die Module mit den 2GB erkannt wurden.

lass Dir doch die Rechnung zeigen, ob diese tatsächlich schon so
alt ist wie der Kunde behauptet seine Module eingesetzt zu haben. als
Grund kannst Du ja angeben auf der Rechnung die angegebenen
Spezifikationen mit den tatsächlichen vergleichen zu wollen.

Es gibt keinen Grund, dem Kunden zu misstrauen. Er hat den Fehler gemacht, nicht die richtigen Module gekauft zu haben. Ihm fiel das so nicht auf da der Rechner nach Einbau lief. Nun läuft er nicht mehr und der Kunde wollte von mir nur eine Kontrolle.

komisch ist nur, warum geht die BoardDiagnose?

Das ist das was ich mich auch frage.


...or compatibility error exists. ---> Dell anrufen!

Zumindest die Original-Module müssten ja kompatibel sein.

Leider ist der PC aus der Servicezeit raus. Und da macht Dell keinen Finger mehr krumm. Ich hab schon versucht die zu kontaktieren. Aber sobald ich denen die Nummer sage heißt es, dass sie mich auf die kostenpflichtige Nummer verbinden. Dort wird mir dann gesagt - per Band - das EC- und Kreditkarte akzeptiert werden. Aber nicht, mit was für Kosten ich überhaupt rechnen muss. Das ist nicht gerade Vertrauen erweckend.

Eigentlich müsste ich die an den Slots anliegende Spannung messen. Evtl. ist da was nicht i.O. Nachdem was der Kunde mir so erzählt hat, kommt evtl. sogar ein Gewitterschaden in Betracht.

MfG
Manilo
Bitte warten ..
Mitglied: pieh-ejdsch
10.09.2009 um 13:34 Uhr
Ja gut dem Kunden sollte man eigentlich nicht misstrauen. Hast recht.

wenn die Ursache auch noch ein Blitzschlag sein kann, dann Prüfe doch das board mit einem anderem NT.
vllt löst das ja schon das Problem.
Bzw jede komponente einzeln Testen - wird ja ne langwierige untersuchung....

Gruß Phil
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Problem mit DELL 815R Server und Windows Bluescreen
Beitrag von 24 Kommentare

Frage von Leo-le zum Thema Festplatten, SSD, Raid

Sicherheitsgrundlagen
Computrace für Dell und Lenovo
Beitrag von 1 Kommentar

Frage von Greyson zum Thema Sicherheitsgrundlagen

Server-Hardware
Verkaufspreis Dell T710
Beitrag von 11 Kommentare

Frage von Mazenauer zum Thema Server-Hardware

Microsoft
SCCM mit DELL UEFI kompatible
Beitrag von 1 Kommentar

Frage von WhoIam zum Thema Microsoft

Neue Wissensbeiträge
Administrator.de Feedback

Entwicklertagebuch: Die Startseite wurde überarbeitet

Beitrag von 2 Kommentare

Information von admtech zum Thema Administrator.de Feedback

Vmware

VMware Desktopprodukte sind verwundbar

Beitrag von

Information von Penny.Cilin zum Thema Vmware

Datenschutz

Session-Replay: Viele beliebte Webseiten zeichnen jegliche Texteingabe auf

Beitrag von 2 Kommentare

Information von Penny.Cilin zum Thema Datenschutz

Sicherheit

Zufällige Speicherzuweisung: Windows-Bug hebelt Sicherheitsmechanismus ASLR aus

Beitrag von 1 Kommentar

Information von Penny.Cilin zum Thema Sicherheit

Heiß diskutierte Inhalte
Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail
Beitrag von 24 Kommentare

Frage von ahstax zum Thema Visual Studio

Windows Netzwerk
Netzwerk Neustrukturierung
Beitrag von 16 Kommentare

Frage von IT-Dreamer zum Thema Windows Netzwerk

Windows Server
RDP macht Server schneller???
Beitrag von 16 Kommentare

Frage von JaniDJ zum Thema Windows Server

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Beitrag von 15 Kommentare

Frage von Akcent zum Thema Windows 10