Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ram probleme mit amd64 (sockel 754)

Frage Hardware CPU, RAM, Mainboards

Mitglied: 27657

27657 (Level 1)

11.04.2006, aktualisiert 23:24 Uhr, 4334 Aufrufe, 5 Kommentare

hallo!
ich habe seit einiger zeit ein problem mit meinem ram auf einem msi k8m neo-v (via k8m800; sockel 754).
auf dem board sind 2 ram-module installiert (je 512MB; 400MHz; Infeneon+Kingston). beide module sind 400MHz-fähig. im bios jedoch werden sie jedoch nur mit 333MHz angegeben - egal ob bei automatischer erkennung oder manuellen einstellungen.
in verschiedenen zeitschriften und auch im handbuch ist angegeben dass auf sockel 754-mainboards der 400MHz-betrieb nur erfolgen kann, wenn maximal ein double-sided und ein single-sided eingebaut sind.
das ist der fall: das infeneon-modul in dimm#1 ist einseitig bestückt, der kingston speicher in dimm#2 zweiseitig.
theoritisch müsste das dann ja mit 400MHz laufen. hat jemand eine idee??
Mitglied: BartSimpson
11.04.2006 um 18:05 Uhr
Nur weil auf jeder Chips sind, hat das nix mit ein oder zweiseitig zu tun.
Wie lauten die genauen Bezeichnungen der Module?
Bitte warten ..
Mitglied: 27546
11.04.2006 um 22:40 Uhr
Hallo, original Text laut meinem MSI Handbuch (K8NGM-V): Gemäs Ihren Anforderungen können Sie entweder einseitige oder doppelseitige Module verwenden. Ich habe 2 MDT je 512 MB DS verbaut ohne Probleme. Die Probleme mit DS bestückten Modulen und Athlon 64 gibt es nur wenn man mehr als 2 Speicherriegel verbaut. Will man z.B. 4 Speicherriegel müssen diese einseitig bestückt sein um auf einem FSB von 200 zu laufen ansonsten takten MSI Board´s auf 166 FSB runter. Bei deinem Board würde ich eher auf inkompatible Speicher tippen, und da Infineon auf MSI Board´s immer super gelaufen ist würde ich mir einen 2.Infineon Riegel besorgen. Aber erst nach einem Bios-Update, damit kann man solche Probleme eventuell lösen. Außerdem würde ich erstmal die Speicher einzeln Testen ob sie auf einem fsb von 200 laufen.
Bitte warten ..
Mitglied: 27657
11.04.2006 um 22:58 Uhr
die maximale anzahl der chips liegt bei 2stk. mehr bänke hab ich nicht....
das eine modul ist ein kingston KVR400X64C25/512, das andere weiß ich jetzt nicht...muss erst nachgucken.
einzeln läufts auf 400MHz...
nach bios updates hab ich gesucht. hab aber die aktuellste version.
soweit ich weiß, hat das nichts mit herstellern zu tun, sondern mit dem sockel-typ.....
Bitte warten ..
Mitglied: 27546
11.04.2006 um 23:10 Uhr
Und das ist falsch, jeder Mainboard Hersteller testet Speicherriegel und gibt entsprechende Listen heraus welche Speicher zu welchem Mainboard kompatibel sind (vor allem bei AMD Board´s). MSI wirbt sogar mit MDT und OCZ.
Bitte warten ..
Mitglied: BartSimpson
11.04.2006 um 23:24 Uhr
Hier ist das Datenblatt des Modules:
http://www.valueram.com/datasheets/KVR400X64C25_512.pdf
Leider steht dein MB nicht auf der Liste mit den Boards auf dem das Modul läuft.
Das ist die Liste von Kingsotn welche Module auf deinem Board laufen:
http://www.ec.kingston.com/ecom/configurator_new/modelsinfo.asp?SysID=2 ...
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Batch & Shell
gelöst Crontab mit Shell Probleme (9)

Frage von mschaedler1982 zum Thema Batch & Shell ...

Windows Server
gelöst RAM Berechung für TS (6)

Frage von MegaGiga zum Thema Windows Server ...

Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Cloud-Dienste
gelöst OwnCloud 8 Probleme mit Vorschaubildern auf Mobilgeräten (1)

Frage von zeroblue2005 zum Thema Cloud-Dienste ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
Suche passender Treiber (12)

Frage von stolli zum Thema Windows Server ...